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EXECUTIVE SUMMARY

A. OBJECTIVE

The objective of this report is to describe the software and hardware of
the POST-DAM System, developed by Applied Research Associates, Inc., for airbase
facility postattack damage assessment. This report contains descriptions of
prototype software and hardware, and recommendations for full-scale development
of both software and hardware.

B. BACKGROUND

In a postattack environment, field information on mission-critical facility
damage is collected and analyzed to determine structural integrity and usability.
From this analysis, a repair schedule is developed. This is a time-consuming
process when done without the aid of a computerized system. Consequently, the
POST-DAM System was developed to determine repair strategies with an expert
system, keep track of materials and equipment with a relational database
management system, and schedule repairs based on manpower and equipment
availability with a project management system.

C. SCOPE

This technical report consists of nine volumes. Volume I describes
software and hardware used with the prototype POST-DAM System, and recommends
software and hardware for full-scale development. Volumes II through VIII are
software user’s manuals, which describe how to install and use the prototype
software with the POST-DAM System. Volume IX is a field manual that contains
d;agrams of structures that are used with the POST-DAM system to locate damaged
elements.

D. EVALUATION METHODOLOGY

The prototype POST-DAM System was developed using commercial, off-the-shelf
(COTS) software and hardware. The system was constructed by integrating the
software and hardware in such a way that a remote computer in the field can
communicate with a host computer in the Base Civil Engineering (BCE) Damage
Control Center (DCC). The POST-DAM system determines repair strategies, keeps
track of materials and equipment, and schedules repairs based on manpower and
equipment availability. This prototype system has been evaluated in-depth, and
subsequent recommendations are made herein about software and hardware that
should be used for full-scale development.

E. CONCLUSIONS

The prototype POST-DAM System is functional, but has limitations with
respect to both hardware and software. The following prublems were encountered:

1. The prototype remote computer is not portable, and cannot be used in
thejfield. No satisfactory, hand-held remote terminal was available for this
project.

iii




2. The expert system cannot hold all the information required for full-
scale development, because it cannot use extended memory.

3. Both the relational database management system and project management
system require more human interaction than desired.

4. The communication system software is not compatible with the
Survivable Base Recovery After Attack Communication System (SBCS) being developed
for ESD by Sumaria Systems, Inc., with which the POST-DAM System is required to
interface.

F. RECOMMENDATIONS

For full-scale development, the following features should be incorporated
in the POST-DAM System.

1. Replace the prototype remote computer with a hand-held terminal unit
having at least 2 Mb of random access memory, and which can run applications
requiring 640 Kb of base memory.

2. Replace the prototype host computer with a system having at least
4 Mb of random access memory, IEEE 802.3 LAN ports, and able to support multi-
tasking operations.

3. Replace the CLIPS expert system shell with an expert system shell
capable of supporting applications at least twice as large as those developed for
the prototype system.

4. Set the host computer up to interface with the IEEE 802.3 Ethernet
local area network (LAN) used by SBCS.

5. Construct a single computer program to replace the relational
database management system and the project management system, to minimize the
required amount of human intervention. This system should be developed by
personnel with a strong background in computer science.
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SECTION 1
INTRODUCTION
1.1 OBJECTIVE

The objective of this software user’s manual (SUM) is to explain the
procedures for using the Harvard Project Manager (HPM) project-management system
with the POST-DAM Relational Data Base Management System (RDBMS), and TED 1.1
Text Editor to schedule repairs based on equipment and manpower availability.
HPM is a complete project management package for planning and tracking projects
of any complexity. However, only the project management tools and techniques
used with POST-DAM are discussed in this SUM.

1.2 BACKGROUND

HPM allows the user to schedule expedient repairs to mission-critical
facilities in a postattack environment. HPM is a commercial project management
system distributed by Software Publishing Corporation. It is menu-driven, and
designed for use on the IBM PC and compatible computers.

1.3 APPROACH

After a group of repairs is selected for a facility, the user activates HPM
from POST-DAM RDBMS, using DESQview 386 as described in Section 3.4 of
Document 2.2.3. The user then enters the facility number, raquired repairs, and
required equipment and manpower for each repair. For each repair, the user
selects the time at which the repair will start, and HPM then determines the
repair duration based on manpower and equipment requirements. For each structure
the repairs are scheduled consecutively to reduce repair team relocation time.
However, repairs to different structures can be scheduled concurrently, provided
there are no over-allocations. If over-allocations exist, HPM will alert the
user, and repairs can be re-scheduled to eliminate the conflict. After repairs
are scheduled for a facility, the user exits HPM using DESQview 386, and runs
TED 1.1 to update the repair strategy file, as described in Document 2.2.6.

1
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SECTION 2
APPLICABLE DOCUMENTS

2.1  SETA CONTRACT

2.1.1 Postattack Damage Assessment of Facilities, Subtask 2.02, Air Force
Engineering and Services Center, SETA Contract F08635-88-C-0067, December 87.

2.1.2 Postattack Damage Assessment of Facilities, Subtask 2.02.1, Air Force
Engineering and Services Center, SETA Contract F08635-88-C-0067, October 88.

2.1.3 Postattack Damage Assessment of Facilities, Subtask 2.02.2, Air Force
Engineering and Services Center, SETA Contract F08635-88-C-0067, february 89.

2.2 POST-DAM SYSTEM USER’S MANUALS

2.2.1  The POST-DAM System, V.lume 1, Introduction to the POST-DAM System,
Applied Research Associates, Inc., Report to AFESC, March 91.
2.2.2 The POST-DAM System, Volume 2, Softwar ! n

System, Applied Research Associates, Inc .» Report to AFESC, February 91.

2.2.3 The POST-DAM System, Volume 3, Software User’s Manual for DESQview 386,
Applied Research Associates, Inc., Report to AFESC, December 90.

2.2.4 The POST-DAM System, Volume 4, Software User’s Manual for the Relational
ta Base Management System, Applied Research Associates, Inc., Report to AFESC,
December 90.

2.2.5 The POST-DAM System, Volume 6, Software User’s Manual for Crosstalk Mk.4
on_the Host Computer, Applied Research Associates, Inc., Report to AFESC,
December 90.

2.2.6 The POST-DAM System, Volume 7, Sof !
Editor, Applied Research Associates, Inc., Report to AFESC, December 90.
2.2.7 The POST-DAM System, Volume 8, !
, Applied Research Associates, Inc., Report to AFESC,
March 91.
2.2.8 The POST-DAM System, Volume 9, Field Manual of Mission-Critical
1i r - s Applied Research

Associates, Inc., Report to AFESC, March 91.
2.3 SOFTWARE USER’S MANUALS

2.3.8 Barvard Project Manager 3.0 User’s Manual, Software Publishing
Corporation, 1988.
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SECTION 3
INSTRUCTIONS FOR USE

3.1 INSTALLING HPM
3.1.1 System Configuration

HPM is designed to run with PC-DOS 2.0 or higher on the IBM PC, or a
100 percent compatible microcomputer with 512 K random access memory (RAM), color
or monochrome monitor, hard disk, and 5.25-inch floppy disk drive. HPM is also
designed to interface with most commercial printers. Further information about
HPM system requirements is given in Document 2.3.8.

To run HPM, the computer needs a DOS config.sys file, with a FILES command
accommodating at least 20 open files. Before installing HPM, be sure the
following command is in the config.sys file:

FILES=N
where N is no smaller than 20.

3.1.2 Installing HPM Files

HPM files are copied directly from the five HPM program disks into a single

subdirectory in the hard disk root directory. Starting from the hard disk root

directory, use the DOS MAKE DIRECTORY command to create the subdirectory HPM by
typing

C:\>md\hpm [Enter]
where C is the hard disk root directory, highlighted characters are typed by the
user, and [Enter] means press the enter key after typing the command. Next,
using the DOS CHANGE .DIRECTORY command, change to the subdirectory HPM by typing
C:\>cd\hpm [Enter]

Next, copy the files from the five HPM program disks by inserting one program
disk at a time into floppy disk drive A:, and typing

C:\hpm>copy a:*.* [Enter]
until all five disks have been copied into the HPM subdirectory.
3.2 STARTING THE HPM SYSTEM
HPM is executed from the DESQview 386 utility. This process is described

in Section 3.4 of Document 2.2.3. After starting HPM, the title screen appears
as shown in Figure 3.1, then the main menu appears as shown in Figure 3.2.




HARVARD

Project Manager

Figure 3.1. HPM Title Screen.
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Figure 3.2. Main Menu.
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3.3 USING HPM

This section of the SUM tells how to use HPM with POST-DAM RDBMS and
TED 1.1 to schedule repairs to mission-critical facilities.

3.3.1 Starting a New Project

After entering the HPM Main Menu for the first time from RDBMS, using
DESQview 386, the user must remove all old versions of the project "POSTDAM.PRJ,”
check that all resources are current, define a new project, and save the new
project.

3.3.1.1 Removing 01d Projects

To remove old projects, the user selects Option 5, "Get/Save/Remove,” in
the main menu. This is accomplished by either pressing the [5] key, or using the
arrow keys to move the cursor to Option 5 and pressing [Enter]. The project list
then appears on the screen, as shown in Figure 3.3, with the cursor pointing to
the file POSTDAM.PRJ. To remove this file, the user presses the [F2] key, which
displays the list of options shown in Figure 3.4. The user then selects Option 3
by pressing the [3] key, or using the arrow keys to move the cursor to Option 3
and pressing [Enter]. The user is then prompted to remove the project by
pressing [F10], or to save the project by pressing [Esc], as shown in Figure 3.5.
By pressing [F10], the file POSTDAM.PRJ is removed, and the user is returned to
the project list. The user then exits the project 1ist by pressing [Esc], and
is returned to the main menu.

3.3.1.2 Resources

To check the available resource list, the user selects Option 6 “Resources”
in the main menu. This is accomplished by either pressing the [6] key, or using
the arrow keys to move the cursor to Option 6 and pressing [Enter]. The HPM
resource list then appears on the screen, as shown in Figure 3.6, with the cursor
pointing to “bulldozer”. The user then manually compares the HPM resource list
with the RDBMS resource list described in Section 3.3.1.6.5 of Document 2.2.4.
The cursor is moved around the resource list by using the arrow keys to move it
up and down, and the [Tab] and [Shift] [Tab] keys to move it to the right and
left respectively. The resource list is edited by typing over the existing data,
and [Esc] returns the user to the HPM main menu.

3.3.1.3 Creating a Project

To create a new project, the user selects Option 1, “Create a Project,” in
the main menu. This is accomplished by either pressing the [1] key, or using the
arrow keys to move the cursor to Option 1 and pressing [Enter]. The fast track
display then appears on the screen, as shown in Figure 3.7. At this point, the
user must define the "EXPREPAIR” calendar and a time scale for the new POST-DAM
project.
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3.3.1.3.1 Exprepair Calendar

After entering the Fast Track Form, the user must change the project
calendar from the standard calendar to the exprepair calendar. This is done by
pressing the [F3] key, which displays the "Data” Menu, as shown in Figure 3.8.
The user then selects Option 6 "Project Form” by either pressing the [6] key or
using the arrow keys to move the small arrowhead to Option 6 and pressing
[Enter]. The project form then appears on the screen, as shown in Figure 3.9,
with the cursor in the Planned Start Section. The user then moves the cursor to
the Calendar Section by using the arrow keys and the [Tab] key. At the Calendar
Section, the user types "EXPREPAIR” over "STANDARD,” as shown in Figure 3.10.
}ge us:r saves the calendar, and returns to the Fast Track Form by pressing the

10] key.

3.3.1.3.2 Timescale

To change the time scale, the user starts at the Fast Track Form and
presses the [F§] key, which displays the “Format” Menu, as shown in Figure 3.11.
The user selects Option 4 "Fast Track Display” by either pressing the [4] key,
or using the arrow keys to move the small arrow head to Option 4 and pressing
(Enter]. The Fast Track Display Form then appears on the screen, as shown in
Figure 3.12, with the small arrowhead pointing to Dys. The user moves the
arrowhead to Hrs by pressing the left arrow key, as shown in Figure 3.13. The
?;ggjszyes the new time scale, and returns to the Fast Track Form by pressing the

ey.
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Figure 3.11. Format Menu.
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Figure 3.13. Fast Track Display Form Using Hours.
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3.3.1.4 Saving the Fast Track Project Form

To save the current Fast Track configuration, the user starts at the Fast
Track Form and presses the [F7] key, which displays the "Other” Menu, as shown
in Figure 3.14. The user selects Option 5 “Quick Save” by either pressing the
[8] key, or using the arrow keys to move the small arrowhead to Option 5 and
pressing [Enter]. The Save Project Window then appears on the screen, as shown
in Figure 3.15, prompting the user for a project name. The user then types
"POSTDAM,” as shown in Figure 3.16. The user presses the [F10] key, which first
saves the project in a file called POSTDAM.PRJ, then returns the user to the Fast
Track Form.

3.3.1.5 Exiting Fast Track

To Teave the Fast Track Form, the user presses the [Esc] key, and is
returned to the HPM main menu.

3.3.2 Exiting HPM from the Main Menu

Before leaving the HPM system from the main menu, the user must save the
latest version of the POSTDAM.PRJ file. To save the file, the user selects
Option 5 "Get/Save/Remove” in the main menu. This is accomplished by either
pressing the [5] key, or using the arrow keys to move the cursor to Option 5 and
pressing [Enter]. The project list then appears on the screen, as shown in
Figure 3.17, with the cursor pointing to the file POSTDAM.PRJ. To save this
file, the user presses the [F2] key, which displays the 1ist of options shown in
Figure 3.18. Here, the user selects Option 2 by pressing the [2] key, or using
the arrow keys to move the cursor to Option 2 and pressing [Enter]. The user is
then prompted as shown in Figure 3.19, to either save the project POSTDAM by
pressing the [F10] key, or cancel it by pressing the [Esc] key. Pressing the
[F10] key saves the file POSTDAM.PRJ, and returns the user to the project list.
The user exits the project 1list by pressing [Esc]), and is returned to the main
menu. The user pushes the [E] key, and is returned to the RDBMS program.

3.3.3 Editing a Project

After the POSTDAM.PRJ file has been created, the user can enter HPM and
edit the file by using DESQview 386, as described in Section 3.4 of
Document 2.2.3. To access the POSTDAM.PRJ file, the user selects Option 2 "Edit
a Project” in the main menu. This is accomplished by either pressing the [2]
key, or using the arrow keys to move the cursor to Option 2 and pressing [Enter].
The project list then appears on the screen, as shown in Figure 3.20, with
POSTDAM.PRJ highlighted. Here, the user presses [Enter], and the Fast Track Form
appears on the screen. From the Fast Track Form, the user can add, reschedule,
and/or delete repairs.

3.3.3.1 Adding Repairs
Before entering HPM, the user must get a hard copy of the repair strategy

file for the mission-critical facility to be repaired. That process is described
in Section 3.3.1.7.1 of Document 2.2.4. An example repair strategy file is shown
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Figure 3.17. Project List.
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Figure 3.19. Save Project.
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Figure 3.20. Edit a Project.

in Figure 3.21 for “Building 1,” which requires a wall breach repair, and a
column splint repair.

The repairs required by a mission-critical facility are entered into the
POSTDAM.PRJ file from the Fast Track Form. The user begins by pressing the [F4]
key, which displays the "Edit” menu shown in Figure 3.22. From the Edit Menu,
the user selects Option 7 "Notes,” which puts the cursor in the Notes Section of
the Fast Track Form. Using the data in Figure 3.21 as an example, the user types
the building number in the Notes Section, as shown in Figure 23.

From the Notes Section, the user then presses the [F4] key, which displays
the “Edit” Menu, as shown in Figure 3.22. From the Edit Menu, the user selects
Option 2 "Add Task,” which displays the "Add Task” window shown in Figure 3.24.
The first repair on the 1ist is a wall breach, so at the “Task Name” prompt the
user types in wbll, as shown in Figure 3.25. The letters wb stands for wall
breach; the first 1 after wb means it is the first wall breach in Building 1 to
be considered; the second 1 corresponds to the Building Number. In the
"Duration” section, ”How many time units?” is set to 0.00, and "Which time
units?” is set to Hrs. The user then presses the [F10} key, and repair wbll
appears on the Fast Track Form, as shown in Figure 3.26. To add the second task
to the repair strategy file, the user returns to the Edit Menu and repeats the
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Figure 3.21. Repair Strategy File.
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Figure 3.22. Edit Menu.

Figure 3.23. Building 1 Added to the Notes Section.
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Figure 3.26. Fast Track Form with the wbll Repair.

above process, but using the task name csll, which stands for the first column
splint repair in Building 1. The two repairs then appear in the Fast Track Form,
as shown in Figure 3.27.

The duration of a repair is determined by the available equipment and
labor. To do this, the user presses [F3], which displays the Data Menu shown in
Figure 3.8. From the Data Menu, the user selects Option 4, “Work Breakdown
Outline,” which displays the work breakdown outline shown in Figure 3.28, with
the cursor on wbll. Using the [Tab] key, the user moves the cursor to the
planned duration column, and types res (abbreviation for resource) over the
existing data, then uses the [Delete] key to remove the remaining data, as shown
in Figure 3.29. The user then presses the [Enter] key to confirm the planned
duration, then repeats the procedure for csll, as shown in Figure 3.30. The user
then returns to the Fast Track Form by pressing the [Esc] key twice.

Equipment and labor are now allocated to the repairs. By using the arrow
keys, the user places the cursor at the small square in the Fast Track Form, so
wbll is in the lower left corner, as shown in Figure 3.31. The user then presses
the [F3] key, which displays the Data Menu shown in Figure 3.8. From the Data
Menu, the user selects Option 3 "Allocations List,” which displays the allocation
1ist for repair wbll, as shown in Figure 3.32. Using the information from
Figure 3.21, the user types sc machine (abbreviation for shotcrete machine) in
the resource column, as shown in Figure 3.33. Next using the [Tab] key to move
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Figure 3.31. Fast Track Form with Cursor on wbll.
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Figure 3.32. Allocation List for wbll.
25




Figure 3.33. Adding sc Machine to the wbll Allocations List.

between the columns, the user changes Work Units to Hrs, planned work to 1.7§
(duration time is rounded off to the nearest quarter hour), and working hrs/day
to 24.0, as shown in Figures 3.33 and 3.34. The user then presses [Enter], and
is returned to a new row in the resource column, as shown in Figure 3.35.
Figure 3.36 shows the completed allocation form for the repair wbll. When a
resource item quantity is greater than 1, the repair duration time must be
multiplied by the quantity to obtain the planned work value, has been doubled.

After all required equipment and labor resources have been entered in the
wbll allocations 1ist, the user presses [Esc], and is returned to the Fast Track
Form, as shown in Figure 3.37. The user then positions the cursor at the right
end of wbll, whereupon csll appears at the bottom left corner of the Fast Track
Form, as shown in Figure 3.37. The above procedure is then repeated for wbll.
The allocations 1ist for csll is shown in Figure 3.38, and the Fast Track repair
schedule for Building 1 is shown in Figure 3.39.

3.3.3.2 Adding Multiple Facilities

To add a new facility to the Fast Track Form, the user uses the arrow keys
to move the cursor to the empty row just below where the last facility was added.
The user then follows the same procedure used for Building 1 in Section 3.3.3.1
of this SUM. For example, the second facility, "Building 2,” is added to the
Fast Track Form, as shown in Figure 3.40, where wbl2 is a wall breach repair, and
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Figure 3.35. Starting a New Row in the wbll Allocations List.
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Figure 3.37. Fast Track Form with wbl] Scheduled.
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Figure 3.38. Allocations List for csll.

Figure 3.39. Schedule of Repairs for Building 1.
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Figure 3.40. Schedule of Repairs for Buildings 1 and 2.

crl2 is a column replacement. Because there is no resource conflict, repairs to
these two buildings can be done simultaneously, as shown on the Fast Track Form
in Figure 3.40.

3.3.3.3 Resource Conflicts

The HPM system alerts the user if a resource conflict exists. As an
example, the third facility, "Building 3” has been added to the Fast Track Form
shown in Figure 3.41, where fr13 is a floor repair, and csl13 is a column splint
repair. In Figure 3.41, HPM alerts the user of a resource conflict by writing
the word Resource at the bottom of the Fast Track Form. The user can determine
the exact nature of the resource conflict by viewing the allocations 1lists, as
described in Section 3.3.3.1 of this SUM. Figures 3.42 and 3.43 show the
allocations 1ists for fri3 and cs13, respectively, and the R on the left hand
side of repair team indicates that the resource has been over allocated.

Resource conflicts are eliminated by delaying lower priority repairs. To
reschedule a repair, the user places the cursor in the Fast Track Form on the
repair to be rescheduled then selects the [F4) key to display the "Edit” Menu
shown in Figure 3.22. From the Edit Menu, the user selects Option 3 "Move Task,”
which displays the "Moving Task” Window shown in Figure 3.44, with fri3 as the
repair to be rescheduled. The user then reschedules the repair using the arrow
keys, and confirms the action by pressing the [F10) key. Figure 3.45 shows the
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Figure 3.45. Schedule of Repairs for Building 1, 2, and 3.

rescheduled repairs for Building 3. A 15-minute relocation period is always
shown at the end of a facility repair period, to allow the repair team(s) time
to move to the next damaged facility.

3.3.3.4 Deleting a Repair

To delete a repair from the Fast Track Form, the user places the cursor in
the Fast Track Form on the repair to be deleted, then selects the [F4] key to
display the "Edit” Menu shown in Figure 3.22. From the Edit Menu, the user
sel.cts Option 4, "Remove Task,” which displays the "Remove Task” window shown
in Figure 3.46, with cs13 as the repair to be deleted. The user then presses the
[F10] key, and the repair is deleted.

3.3.4 Output

HPM produces 26 different reports, which provide a wide variety of
information about the status of a project. The reports can be sent either to a
disk file for permanent storage, or directly to a printer. For POST-DAM, only
the Allocations by Task text report, Resources by Time Text Report, and Fast
Track Graphics Report are of interest.

To access the reports section of HPM, the user selects Option 7, "Reports,”
in the main menu. This is accomplished by either pressing the [7] key, or using
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Figure 3.46. Remove Task Window.

the arrow keys to move the cursor to Option 7 and pressing [Enter]. The reports
form then appears on the screen, as shown in Figure 3.47,

3.3.4.1 Allocations by Task Text Report

To output the Allocations by Task Text Report, the user places the cursor
on “Allocations by Task” in the reports form, using the arrow keys, then presses
the [F2] key, to display the Print Options Menu shown in Figure 3.48. The user
then selects Option 1, "Run Report,” and the Text Report Option Window appears
on the screen, as shown in Figure 3.49. If a hard copy of the report is
required, the user presses the [F10] key and the report is sent to the printer.
If the report needs to be stored in a file, the user types in a filename (e.g.,
pdatl) at the “"Filename” prompt, and changes the “Print To” option to "Disk
File,” as shown in Figure 3.50. An example of the Allocations by Task Output is
shown in Figure 3.51.

3.3.4.2 Resources by Time

To output the Resources by Time Text Report, the user places the cursor on
- "Resources by Time” in the reports form using the arrow keys, then presses the
[F2] key to display the Print Options Menu shown in Figure 3.48. The user then
selects Option 1, “Run Report,” and the Text Report Option Window appears on the
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Allocations by Task ' 31~-0ct~-1990 Page 1

Task.name . Resource nams .. Resgource guantity _ Plapned work

crl2 ranset 1.000 0.50 Hrs W
cri2 shoring jack 1.000 0.50 Hrs W
erl2 repair teanm 1.000 0.%0 Hrs W
esll repair team 1.000 0.50 Hrs W
cs13 repair tesm 1.000 0.50 Brs W
£ril repair team 1.000 1.25 Hrs W
£rll ranset 1.000 1.25 Hrs W
wbll repair team 1.000 1.75 Hrs W
wbll sc machine 1.000 1.75 Hrs W
wbll ranset 1,000 1.75 Hrs W
wbl2 rapair team 1.000 1.50 Hrs W
wbl2 ramset 2.000 3.00 Hrs W
wdl2 sc machine 1.000 1.50 Hrs W

Figure 3.51. Allocations by Task Qutput.

screen, as shown in Figure 3.49. If a hard copy of the report is required, the
user presses the [F10] key and the report is sent to the printer. If the report
needs to be stored in a file, the user types in a filename (e.g., pdrtl) at the
*Filename” prompt, and changes the "Print to” option to "Disk File,” as shown in
Figure 3.52. An example of the Resources by Time output is shown in Figure 3.53
for 9:00 and 9:15.

3.3.4.3 Fast Track Chart Graphics Report

To output the Fast Track Chart Graphics Report, the user places the cursor
on "Fast Track Chart” in the reports form using the arrow keys, then presses the
(F2] key to display the Print Options Menu shown in Figure 3.48. The user then
selects Option 1, "Run Report,” and the Graphics Report Options Window appears
on the screen, as shown in Figure 3.54. If a hard copy of the report is
required, the user presses the [F10] key and the report is sent to the printer.
If the report needs to be stored in a file, the user types in a filename (e.g.,
pdftl) at the “Filename” prompt, and changes the “Print to” option to “Print
file,” as shown in Figure 3.55. An example of the Fast Track Chart output is
shown in Figure 3.56.

37




Footeeame f pete el
Frewt Las Proantyer

Conerol codeL

Tatener Bictucany peegiey

Figure 3.52. Disk File pdrtl.

Resources by Time 31-0ct-1990 Page 1-1
24-5ep~1990 9:00 _ 24-5Sep-1990 9:135

bulldozer ‘

Resource loading 0.00 0.00

ranset

Resource loading 3.00 3.00

repair teams

Resource loading 2.00 2.00

sc machine

Resource loading 2.00 2.00

shor. ack

mou":'&jludlm 0.00 0.00

Figure 3.53. Resources by Time Output.
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Fast Track chart Project: POSTDAM 30-0ct~1990

24—Sep—1990
9:00

Notes 10:00 ' ]Eoo . [r2:00 ‘ ~[13:00 )
bidg 1 b11 a1l —

bidg 2 b12 f—r12 — A

bigdg 3 —fr13 j}—cs13 —

Figure 3.56. Fast Track Chart Output.
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