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SECTION 1
SCOPE

1.1 IDENTIFICATION

This User's Guide (UG) provides instructions sufficient to execute the Submarine Communications
Assessment Tool (SCAT) Software Version (SV) 4.0 of the Coverage Prediction Improvement Program
(CPIP). The SCAT is a single Computer Software Configuration Item (CSCI).

1.2 SYSTEM OVERVIEW

The SCAT can be used to determine the signal-to-noise ratio (SNR) or the minimum power required to
provide coverage from one or more Very Low Frequency/Low Frequency (VLF/LF) transmitters to one or
more user-selected operating areas. The SCAT can also be used to view coverage charts. The SCAT
generates the following types of analysis:

® A percentage of full-power histogram, which displays the percentage of full power required for the
selected transmitter(s) to fully cover the selected operating area(s).

® A signal-to-noise ratio (SNR) histogram, which depicts VLF/LF transmitter(s) signal levels, in
decibels (dB), for the selected operating area(s).

® A composite maximum or minimum SNR histogram, which shows the level of the transmitter with the
highest or lowest SNR ratio, in decibels (dB), for the selected operating area(s) during each 30-minute
time interval.

® A minimum-power histogram, which shows the minimum power level, in kilowatts (kW), required by
the selected transmitter(s) to cover the selected operating area(s).

® A time availability chart, which shows the periods of copy/no copy for the selected
transmitter/operating area pairs.

® Coverage charts that show the areas in which signal copy is possible for the selected transmitters.

The SCAT is an OS/2 Presentation Manager (PM) program. It requires OS/2 Version 2.0 or higher. The
SCAT provides a full Graphical User Interface (GUI) through which all user/program interaction occurs.
Context-sensitive, online help is always available.

The SCAT can only be used with pre-generated transmitter data sets. For each transmitter included in the
SCAT distribution, a series of 96 data files are generated for each of the four seasons (December-February,
March-May, June-August, September-November). These data files are used by the SCAT program to
determine the required power or SNRs for the selected operating areas. The SCAT program can not
generate these data files.

A passing familiarity with OS/2 (or a similar windowing environment) is assumed in this document. It is
suggested that the user consult the OS/2 user's manual (see reference 2.a) and online help for assistance in
using the OS/2 operating system.

1.3 DOCUMENT OVERVIEW

This UG provides the steps for executing the software, the expected output, and the measures to be taken if
error messages appear. The information provided in this UG is directed to the functional user of the
SCAT.




Section 1, Scope, identifies the program to which this UG applies and provides a brief description of
this UG.

Section 2, Referenced Documents, provides a list of the specific version of all documents referenced in
this UG.

Section 3, Prerequisites, identifies the minimum hardware and software requirements for operating the
SCAT and describes the installation of the SCAT program.

Section 4, Basic Menu Operations, presents the information and instructions necessary for user
interaction with the SCAT in order to carry out software operations.

Section 5, Creating a Scenario for Analysis, describes the step-by-step procedures and identifies
options available to the user.

Section 6, Running a Scenario, describes the available analysis types and how they are performed.

Section 7, Modifying a Transmitter's Characteristics, provides instructions for modifying transmitter
characteristics that the user may modify.

Section 8, Examples, provides step-by-step examples of the SCAT capabilities.
Section 9, User Preferences, provides instructions on using the preferences notebook.

Section 10, Notes, identifies points of contact for technical assistance, provides the distribution
statement, and describes known limitations. This section also presents an alphabetical listing of all
acronyms, abbreviations, and their meanings as used in this document.




SECTION 2

REFERENCED DOCUMENTS

The following documents have been used in the preparation of this guide or are referenced in this guide:

a.
b.

C.

0S/2 Version 2.0 Installation Guide, IBM, May 1993.

CPL/FPM-SDP-01-U-ROCO, “Software Development Plan for the Fixed VLF/LF Power Management
Capability (FPMC) of the Coverage Prediction Improvement Program (CPIP),” 10 November 1993.
CPI/SCA-VDD-01-U-R2C0, “Version Description Document for the Submarine Communications
Assessment Tool (SCAT) of the Coverage Prediction Improvement Program (CPIP) Software Version
(SV) 4.0”, 30 November 1996.

CPI/FDB-VDD-01-U-R2C0, “Version Description Document for the Fixed VLF/LF Data Base (FDB)
of the Coverage Prediction Improvement Program (CPIP) Software Version (SV) 3.0,” 30 November
1996.




SECTION 3

PREREQUISITES

3.1 HARDWARE/SOFTWARE REQUIREMENTS

The SCAT program has the foliowing minimum requirements:

Hardware:

80486/DX or higher Intel (or compatible) Central Processing Unit (CPU) (A Pentium™ processor is
strongly recommended).

8 megabytes (MB) of Random Access Memory (RAM) (32 MB is recommended).

Super VGA Graphics Array (SVGA) color graphics at 640x480 resolution (1024x768 or 800x600
recommended) using at least 256 colors.

Any OS/2 compatible graphics printer (black and white or color) for hard copy.
2 MB of free hard drive space for the SCAT program.
20 MB of hard drive space for each VLF/LF transmitter included in the database.

Software:

® 0OS/2 Version 2.0 or higher (Version 3.0 recommended).
® SCAT SV 4.0 program.

® FVLF database SV 2.0 (described in reference 2.d).

3.2 INSTALLATION

To install the SCAT program, use the following procedures:

N —

Open an OS/2 command window.

Insert the disk labeled "SCAT program disk 1" into the floppy disk drive (either a: or b:). The
following instructions assume that drive "a:" is used. If drive b: is used, substitute "b:" for all
occurrences of "a:" .

Type C: togotodrive C:.

Type cd \ to go to the root of drive C: .

Type makedir SCAT to create a SCAT directory, if the directory does not exist..

Type cd \SCAT to change the current directory to the SCAT directory.

Type copy a:*.* to copy the SCAT program files from the floppy drive into the SCAT directory.
Remove the disk from the floppy driver.

Type UNZIP SCAT_V40.ZIP to uncompress the data files into the SCAT directory.

. Insert the disk labeled "SCAT fixed data disk 1" into the floppy disk drive (either a: or b:).
. Type C: to go to the drive C: . :

. Type cd \ to go to the root of the drive.

. Type makedir LWPC_DAT

. Type cd \LWPC DAT

. Type copy a:*.* to copy all files from the diskette onto the hard drive.

- Type unzip lwpc_dat.zip to unzip the compressed files.




This concludes installation of the SCAT program. Installation of the Fixed VLF/LF (FVLF) database
(FDB) is not discussed in this document. Separate instructions for installation of the database are included
with the FDB Version Description Document (VDD) (reference 2.d).




SECTION 4

BASIC MENU OPERATIONS

The SCAT program uses a graphical user interface (GUI) to obtain inputs from the user and display results
in a graphical form. Unless otherwise indicated, all mouse operations require a single click of the left
mouse button. To access the menus, the mouse is fully supported, as are keyboard shortcuts for the more
experienced OS/2 user. Keyboard shortcuts are the underlined letter for each menu item, as shown in the
figures and depicted in the textual reference(s) to that menu item. To use the keyboard shortcuts, press the
Alt key while pressing the underlined letter.

To begin a SCAT session, either type SCAT at an OS/2 command line prompt or select the SCAT icon
from the OS/2 desktop. The program begins by presenting the user with the main menu selection screen,
illustrated in figure 1. The items presented on the main menu selection screen are described below.

| File  Run Scenario  Scenario Selection QOptions |

Figure 1. SCAT Main Menu Selection Screen.




4.1 FILE

The File menu item is used to select file-related items. This menu contains three submenu items, as
illustrated in figure 2 and described below.

Figure 2. File Menu Screen.

4.1.1 Modify Tx Data

The Modify Tx Data... submenu item is used to modify a transmitter's predefined characteristics (i.e., its
maximum radiated power in kW, and its mode of transmission). Instructions for modifying these
characteristics are provided in section 7.

4.1.2 Preferences

The Preferences... submenu item is used to select and modify the program's preferences (such as the default
map type, season, transmitter, etc.). The preferences notebook is explained in section 9.

4.1.3 Display Map

The Display Map submenu item is used to display the selected map. This allows the operator to generate a
hard copy of the map that is used for the analysis, without any coverage chart contours being generated on
the map.

4.1.4 Exit

The Exit submenu item is used to exit the program. When this menu item is selected, the SCAT program
exits immediately. The F3 function key may also be used to exit the program. .




4.2 RUN SCENARIO

The Run Scenario menu item is used to perform a specific type of analysis using inputs from the Scenario
Selection menu items. This menu contains eight submenus, as illustrated in figure 3 and described below.

"Run Scenario Scenario Selection.
| Show SNR. —— 5L

~ Show SNR Composite

 Show Power Levels..
 Show Pergent Power... |
_ Show Time Availability..

~ Show Single Coverage.. |
_ Show Joint Coverage..

Figure 3. Run Scenario Menu Screen.

4.2.1 Show SNR

The Show SNR... submenu item is used to display a histogram of the minimum SNR for each of the
selected transmitter(s) to the combined selected operating area(s).

4.2.2 Show SNR Composite (MIN)
The Show SNR Composite (MIN).... submenu item is used to display a single coverage chart that shows

the transmitter that provides the least amount of coverage for the selected operating areas during each 30
minute time period.

4.2.3 Show SNR Composite (MAX)

The Show SNR Composite (MAX)... submenu item is used to display a single coverage chart that shows
the transmitter that provides the greatest amount of coverage for the selected operating areas during each
30-minute time period.

4.2.4 Show Power Levels

The Show Power Levels... submenu item is used to display a histogram of the radiated power (in kW)
required for each of the selected transmitter(s) to fully cover the combined selected operating area(s).

4.2.5 Show Percent of Power

The Show Percent Power... submenu item is used to display a histogram of the percentage of full power of
the selected transmitter(s) that is required to fully cover the combined selected operating area(s).




4.2.6 Show Time Availability

The Show Time Availability... submenu item is used to display a series of charts that illustrate periods of
copy/no copy for the selected transmitter(s) and operating area pairs.

4.2.7 Show Single Coverage

The Show Single Coverage... menu item is used to display coverage charts at a selected time resolution for
a single transmitter and map area.

4.2.8 Show Joint Coverage

The Show Joint Coverage... menu item is used to display joint coverage charts at a selected time resolution
for the selected transmitters (two to four) and map area.




4.3 SCENARIO SELECTION

The Scenario Selection menu item is used to define a scenario for analysis. As illustrated in figure 4 and
described below, Scenario Selection contains five submenus that allow for selection of the following
parameters:

One or more transmitters and one or more modes of transmission for each of the selected transmitters.
One or more receiver/operating areas, using either a rectangular or arctic map.

An availability level.

The season and time interval to use for the analysis.

A power schedule to use with a transmitter.

 Select Operating Area (Arctic)

 Availability +
Time..
_Power Schedule . &

Figure 4. Scenario Selection Menu Screen.

4.3.1 Select Transmitters
The Select Transmitters... submenu item is used to select one or more transmitters and one or fmore modes

of transmission for each of the selected transmitters. At least one transmitter must be selected to run an
analysis. Details on selecting a transmitter are presented in section 5.1.

4.3.2 Select Operating Area
The Select Operating Area... submenu item is used to select one or more receiver/operating areas. At least

one operating area must be selected to run an analysis. Details on selecting an operating area are presented
in section 5.2.

4.3.3 Select Arctic Operating Area

The Select Operating Area (Arctic)... submenu item is used to select one or more receiver/operating areas.
Details on selecting an operating area using an arctic map are presented in section 5.3.

4.3.4 Availability

The Availability submenu item is used to select an availability (confidence) level. An availability level
must be selected to run an analysis; the default level is 90%. Details on selecting an availability level are
presented in section 5.4.
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4.3.5 Time

The Time... submenu item is used to select a season and a time period for the analysis. A season and time
period must be selected to run an analysis; the defaults are Sep/Oct/Nov and 24 hours. Details on selecting
a time period are presented in section 5.5.

4.3.6 Power Schedule

The Power Schedule submenu is used to define or select a power schedule to be used with a transmitter
while performing a communications assessment. Details on defining and selecting a power schedule are
presented in section 5.6.

4.4 OPTIONS

The Options menu item is used to define parameters for the Show Coverage scenario. As illustrated in
figure 5 and described below, Options contains five submenus that allow for selection of the following
parameters:

The type of coverage map to be displayed.

The type of projection to be used in the coverage display.
The time resolution for update of the coverage display.
A user-specified label for the plot.

The display of the day/night terminator.

 Covera

 Terminator.

Figure 6. Options Menu Screen.
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4.41 Coverage Map Projection
The Coverage Map Projection... submenu item is used to select the type of projection to be used in the

Show Coverage analysis. The available projection types are rectangular (default), gnomonic, azimuthal
equidistant, and orthographic.

4.4.2 Coverage Chart Map
The Coverage Chart Map... submenu item is used to select the type of map to be displayed. A map

selection must be made to run the Show Coverage analysis. The available map types are no map, land map
(default), coastal outline map, and ground conductivity map.

4.4.3 Coverage Time Resolution

The Coverage Time Resolution... submenu item is used to select the time interval to be used in the Show
Coverage analysis. The available time intervals are 30 minutes, 1, 2, 3, 4, or 6 hours.

4.4.4 Coverage Plot Label

The Coverage Plot Label... submenu item is used to assign a label to a plot for the Coverage analysis. The
user may enter an alphanumeric character string (maximum 80 characters) from the keyboard to label the
plot. This label appears at the bottom of each coverage chart printed by the program.

4.4.5 Coverage Terminator Display
The Coverage Terminator Display... submenu item is used to select the type of terminator display to be
used in the coverage analysis. The available selections are: no terminator is to be displayed; a set of lines

showing the terminator; an overlay showing the nighttime portion of the selected map display; or a
combination of lines and nighttime overlay is displayed. '

4.5 HELP

The Help menu item is used to obtain online, context-sensitive help. For more information on help, either
select the Help menu item, or refer to reference 2.a.

12




SECTION 5

CREATING A SCENARIO FOR ANALYSIS

This section describes the options available to the user when creating a scenario for a power
management/coverage assessment analysis.

5.1 SELECTING VLF/LF TRANSMITTERS

To select a set of VLF/LF transmitters for analysis, select Scenario Selection -> Select Transmitters. This
will start the Select Transmitters dialog, illustrated in figure 6. This dialog permits the selection of from
one to four transmitters. To select a transmitter, position the mouse pointer over the desired transmitter's
name and press the left mouse button. The selected transmitter will be highlighted, and will remain
highlighted until it is deselected.

To deselect a highlighted transmitter, position the mouse pointer over the highlighted transmitter and press
the left mouse button. The highlighting will be removed and the transmitter will no longer be selected.
Once all the desired transmitters have been selected, press the Ok button to save the selections and dismiss
the dialog. To dismiss the dialog without saving the selections, press the Cancel button. For on-line help
with selecting a transmitter, press the Help button.

Select Transmitters

Figure 6. Select Transmitters Dialog.
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5.2 SELECTING AN OPERATING AREA

To begin selection of an operating area, select Scenario Selection -> Select Operating Area. This will start

the Select Receiver/Op-Areas dialog, illustrated in figure 7. This dialog provides for the selection of one to
ten receiver/operating areas. The SCAT uses only water areas in its analysis, thus signal and noise values

over land masses enclosed by selected operating areas are not used when performing calculations.

eiver/Op-Areas

0k || tep | |RemoveArea

-‘{Helpffof‘selectihg« ar’féoperating _faréa o

Figure 7. Select Receiver/Op-Areas Dialog.

The mouse is used to select rectangular operating areas. Position the mouse pointer at one corner of the
desired operating area on the map; press and hold down the left mouse button while moving the mouse
pointer to the opposite corner. While the mouse button is being held down, an outline box will surround
the selected area; when the button is released, the operating area will be represented by a shaded rectangle.
Up to ten areas may be selected by repeating the above procedure. An example of a selected operating area
is illustrated in figure 8.

While the mouse pointer is over the displayed map, its current longitude and latitude are displayed to the
right of the map (in the area labeled Mouse Position). The coordinates of the currently displayed map are
also displayed to the right of the map (in the area labeled Map Settings). (A list of selected areas may be
viewed in the Remove a Selected Operating Area dialog, described in section 5.2.4). Once the desired
operating areas have been selected, select the Ok button to save the selections and dismiss the dialog. For
on-line help with selecting an area, select the Help button.
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[Retuirn to the default world

Figure 8. Example of a Selected Operating Area.

While the default world map is useful for most area selections, there may be times when a finer resolution
map of a specific region is desired. The SCAT provides several methods of selecting a new map display.
The user may zoom in on the most recently selected operating area, perform a jump scroll of the currently
displayed map, or select a new map from a list of predefined maps. At any time while selecting an
operating area, the default world map may be selected by selecting the Show World button. The following
sub-sections describe each of the available methods of changing the default map.

5.21 Zoom

The Zoom button enables the user to select any rectangular area on the currently displayed map and
magnify this region. Zoom always operates on the last area selected. (The last area selected is the last
entry in the listing of the Remove a Selected Operating Area dialog, described in section 5.2.4.)

Before a zoom can be performed, an area must be selected (see section 5.2 for details). Once an area has
been selected, selecting the Zoom button will enlarge the selected area, replacing the previously displayed
map. The enlarged area will be removed from the list of selected areas (which may be viewed in the
Remove a Selected Operating Area dialog, described in section 5.2.4). All other previously selected areas
that fall within the zoomed area will be shaded. From this new map view, an operating area may be
selected. An example of an enlarged mapping area is illustrated in figure 9.
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Select ReceierlOp-Areas

Help for selecting an operating area

Figure 9. Example of an Enlarged Mapping Area.

5.2.2 Selecting a Map

A series of predefined maps have been provided in the SCAT program. This list of predefined areas is not
modifiable by the user. To view this list, select the Select Map button. This will start the Select Map Area
dialog, illustrated in figure 10. To dismiss the dialog, select the Ok button. To dismiss the dialog without
saving the selections, select the Esc=Cancel button. For on-line help with selecting a predefined map,
select the Help button. To display a map from this list, double-click with the left mouse on the desired
map.

5.2.3 Jump Scroll

The Jump Scroll button allows the user to move the displayed map 20% to the left. This action must be
performed before selecting an operating area crossing longitudinal boundaries of the currently displayed
map.

5.2.4 Remove Area

The Remove Area button allows the user to remove a previously selected operating area or view the list of
selected areas. A list of selected operating areas will be displayed in the Remove a Selected Operating
Area dialog, as illustrated in figure 11. Position the mouse pointer over the area to be removed and double-
click with the left mouse button; the selected area will be deleted from the list. When all the desired areas
have been deleted, select the Ok button to save the changes and dismiss the dialog. To dismiss the dialog
without saving the selections, select the Cancel button. For on-line help with removing an operating area,
select the Help button.
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5.2.5 Selecting a Center Point

When displaying coverage charts using the gnomonic, azimuthal, or orthographic projections, the user can
specify a center point for the plot by selecting a single point on the "Select Receiver/Op-Area" dialog. This
single point will be used to provide the MotionVLF display program (described in section 8.6) with the
map's center. If a center point is not specified, the SCAT will determine the center point for these
projections based on the middle of the currently displayed map in the "Select Receiver/Op-Area" dialog.
Specifing the center point is of particular importance when an arctic plot is desired. To select a center
point at the pole, position the mouse pointer at the top of the map and press and release the left mouse
button when the coordinates in the "mouse positon lat" field reads 90°N, and the desired center longitude is

displayed.

e'Ie T — T — .:

Figure 10. Select Map Area Dialog.
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Remove a Selected Operng Area

~ Selected Operating Areas (Double click to remove)

" Op-Area: (35N, 044W) (30N, 044W).
_ |Op-Area: (45N, 025W) (B4N, 023W)
~ |Op-Area: (25N, 823W) (25N, 623wW)
~{Op-Area: (04N, 034W) (04N, 034wW)

Remove ,‘a;f'bfei?iously \'érelét'r:ted' op:'ératihg area

Figure 11. Remove a Selected Operating Area Dialog.

5.3 SELECTING AN ARCTIC OPERATING AREA

To begin selection of an arctic operating area, select Scenario Selection ->Select Operating Area (Arctic)
This will start the Select Arctic Receiver/Op-Areas dialog, illustrated in figure 12. This dialog provides for
the selection of one to ten receiver/operating areas using an arctic view for the selection process. The
SCAT uses only water areas in its analysis, thus signal and noise values over land masses enclosed by
selected operating areas are not used when performing calculations.

Area selections and removals are performed as previously described in section 5.2.
To save your selections and dismiss this dialog, press the OK button. To exit from this dialog without

saving the previous area selections, press the' Cancel button. To obtain help with selecting an operating
area using the arctic map, press the Help button.
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Shiow the Remove operating areas dialog

Figure 12. The Arctic Operating Area Selection Dialog.
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5.4 SELECTING AN AVAILABILITY LEVEL

The availability level specifies a safety factor that is applied to the coverage predictions to allow for
prediction uncertainties and day-to-day time variations. For example, an availability of 90% means that, in
the long run, 90% of the field experience will be at least as good as predicted, assuming the received SNR
is essentially the same as that received by an omnidirectional antenna at the ocean surface.

To select an availability level, select Scenario Selection -> Availability. This menu item allows for
selection of a single availability level of 50%, 90% (default level), 99%, or a user-defined level (from 1%
to 99%). The selected availability level will be used for all of the transmitter(s) and areas selected. A
check mark will be displayed next to the selected level (if the menu item is re-inspected).

To select a user-defined level, select Scenario Selection > Availability -> User Specified.... This will start
the Select Availability Level dialog, illustrated in figure 13. To select an availability level from this dialog,
double-click on the desired availability level. This will select the requested availability level and dismiss
the dialog. The user may also single click on the desired availability level, and then press the Ok button to
dismiss the dialog. To dismiss the dialog without saving the selection, select the Esc=Cancel button. For
on-line help when selecting an availability level, select the Help button.

- Availability Level

Availability Levels
- (Double Click to Select)

i CCI
Claa
92

Figure 13. Select Availability Level Dialog.
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5.5 SELECTING A SEASON AND TIME PERIOD

The SCAT program uses a four-season data base that consists of Sep/Oct/Nov, Dec/Jan/Feb, Mar/Apr/May,
and Jun/Jul/Aug periods. The SCAT defaults to the Sep/Oct/Nov time period. The SCAT also defaults to
performing a 24-hour analysis.

To select a season/time, select Scenario Selection -> Time. This will start the Select a Time for Analysis
dialog, illustrated in figure 14. “This dialog allows for the selection of a single season and a single time
range for use in the analysis. Select a season using the mouse button; the selected season's radio button will
be highlighted. To select a specific time period for analysis, select the Specific Time Interval radio button.
Select a start time and a stop time (start time must be less than stop time) by selecting the up and down
arrows until the desired time interval is displayed in each window. To save the selections and dismiss the
dialog, select the Ok button. To dismiss the dialog without saving the selection, select the Esc=Cancel
button. For on-line help in selecting a season and a time period, select the Help button.

Figure 14. Select a Time for Analysis Dialog.

5.6 SELECTING A POWER SCHEDULE

To select a power schedule, select Scenario Selection -> Power Schedule. A series of three submenu items
will appear. These are Define a Power Schedule, Select Power Schedule, and Review Power Schedule.
These menu items allow for the definition of power schedules, selection of a power schedule/transmitter
pair, and review of the previously selected transmitter/power schedule associations.

5.6.1 Defining a Power Schedule

To create a power schedule, select the Scenario Selection -> Power Schedule -> Define a Power Schedule
menu item. This will display the Define a Power Schedule d1alog, illustrated in ﬁgure 15. Previously
defined power schedules are listed in the Currently Defined Power Schedules list box. The currently
selected power schedule's file name is displayed in the Selected Power Schedule Definition Name field.
The values of the selected power schedule are displayed in the Power Schedule field. To change the name
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of the currently displayed power schedule, edit the contents of the Name: field. To change the currently
displayed power schedule, edit the contents of the Power Schedule field. The power schedule must be
entered in the following format (at least one line must be present in the file, and an entry can be made for
every 30-minute time period, if desired):

start_time stop_time power_level
start_time stop_time power_level
start_time stop_time power_level

The start and stop times should be specified using 30-minute time periods (i.e., if the previous stop time
was 1200, the next start time should be 1230). The SCAT does not perform error checking on the input
power schedule; thus, it is important for the user to correctly enter the power schedule using the above
guidelines.

To save a power schedule, select the Save button. To dismiss this dialog without saving any changes,
select the Ok button. For on-line help with defining a power schedule, select the Help button.

2 Define/Modify P

Selected Po

| Name: [cuTooPs

| swrt swp  Power (kw)

06000 0800 - 0150
e83s 1200 - 1200
11230 - 1800 0300
© |1830 2200 1200
| 2230 6150
R '

Figure 15. Define/Modify Power Schedules Dialog.

5.6.2 Associating a Power Schedule with a Transmitter

To use a power schedule after it has been defined, it must be associated with one of the previously selected
transmitters. To associate a transmitter with a power schedule, select the Scenario Selection -> Power
Schedule -> Select Power Schedule menu item. This will display the Associate a Power Schedule with a
Transmitter dialog, illustrated in figure 16. All previously defined power schedules will be displayed in the
Available Power Schedules list box. All of the previously selected transmitters will be displayed in the
Available Transmitters list box. To associate a power schedule with a transmitter, select a power schedule
and a transmitter from their respective lists and select the Associate button. This will create an association
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between this power schedule and transmitter, and the selected power schedule will be used for
communications assessment requests that involve the transmitter.

To review previous associations, select the Review Associations button. This will display the
Review/Remove Power Schedule Associations dialog, illustrated in figure 17. To dismiss this dialog,
select the Ok button. For on-line help with associating a power schedule to a transmitter, select the Help
button.

“Associate a Power Schedule with a Transmitter

~ |[TESTPS2PS
TESTPSS PS

i TEST Psz P

Associate

Figure 16. Associate a Power Schedule with a Transmitter Dialog.

5.6.3 Reviewing or Removing Power Schedule Associations

To review or remove a power schedule/transmitter association, select the Scenario Selection -> Power
Schedule -> Review Power Schedules menu item. This will display the Review/Remove Power Schedule
Associations dialog, illustrated in figure 17. To remove an association, position the mouse pointer over the
desired power schedule/transmitter pair and double-click using the the left mouse button. The selected
association will be removed from the list of associations. To dismiss this dialog, select the Ok button. For
on-line help with reviewing/removing a power schedule/transmitter association, select the Help button.

23
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Figure 17. Review/Remove Power Schedule Associations Dialog.
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SECTION 6

RUNNING A SCENARIO

Once all of the desired selections have been made (see section 5), including the required selections of at
least one transmitter and one receiver area, a coverage assessment can be conducted. THE SCAT provides
for five different analyses:

® A determination of the percentage of full power for each of the selected transmitter(s) that is required
to fully cover the combined selected receiver area(s). To perform a Percentage of Power analysis,
select Run Scenario -> Show Percent Power.... An example of the resulting hard copy is shown in
figure 18.

® A plot of the minimum SNR of the combined selected areas for each of the selected transmitter(s). To
perform an SNR analysis, select Run Scenario -> Show SNR.... An example of the resulting hard copy
is shown in figure 19. '

® A determination of the minimum power, in kW, required to be output by each of the transmitter(s) to
fully cover the combined selected receiver area(s). To perform a Minimum Power analysis, select Run
Scenario -> Show Power Levels.... An example of the resulting hard copy is shown in figure 20.

® A time availability plot that illustrates copy/no copy periods for the selected transmitter operating area
pairs. To perform a Time Availability plot, select Run Scenario -> Show Time Availability.... An
example of the resulting hard copy is shown in figure 21.

® A minimum composite SNR plot of the selected operating areas and transmitters selected. To perform
a minimum composite plot, select Run Scenario -> Show SNR Composite (MIN)... An example of a
minimum composite SNR chart is shown in figure 22.

® A maximum composite SNR plot of the selected operating areas and transmitters selected. To perform
a maximum composite plot, select Run Scenario -> Show SNR Composite (MAX)... An example of a
maximum composite SNR chart is shown in figure 23.

® A series of coverage charts can be produced for a selected transmitter (using the last map area
selected). Various options (described in section 4.4) may be selected. To view the selected series of
coverage charts, select Run Scenario -> Show Single Coverage... or Run Scenario -> Show Joint
Coverage.... Controls for viewing the coverage charts are described in section 8.6. An example of the
resulting hard copy is shown in figure 24.

While THE SCAT is processing the requested data, a status summary is displayed in the SCAT main menu
window. This display shows the frequency and hour for the data file currently being processed. Once all -
of the required data files have been processed, the resulting histogram or chart is displayed. (Note: the
operator may not halt an analysis started by the Run Scenario menu during processing.)

On the screen, the histograms are color—coded in the following manner:

®  Green - the transmitter is capable of covering the selected area(s).

®  Red - the transmitter is not able to cover the selected area(s) at its current maximum radiated power
level and mode of transmission.

To obtain a hard copy of the displayed histogram or coverage chart, select the Print button (an OS/2
compatible printer must be attached to the system and defined as the default printer for the operating
system). To save the displayed chart in the Hewlett Packard Graphics Language (HPGL) format, press the
Save button. To dismiss the dialog and return to the SCAT main menu from any Run Scenario menu,
select the Ok button or Esc=Cancel button.

25




9T

0 dbejusiad Jo ajduiex3 ‘g| ainbiy

) % ]

0
]
2
0"
i
1]
£
M j
ot

5 ,,,hm—%_ﬁ En.ﬂwoﬁ_ﬂ _




LT

‘weibo)siH YNS ue jo sjdwexg ‘gl ainbi4

PI }{Se_ttu,' SATOOD




8¢

.Em‘._mo.ﬁw__._,_._"m>3, Jomod e jo m_amem ‘0z @24nbi4

B
PR
B
£
,.m..;
o
o
J .
"y




6¢C

10ld ANliqelieny swiy e jo aidwex3 Lz ainb

TH ES



(113

d - (W)00T :POYd NEW UdY
e uheurn

T ]

(AR

0T

- PTIOYSSIYL SATE0SY B & Yé@q%f'gp -

m.ﬂm.

vl]'ll‘i‘ll'l"lllll




1€

101d NS Q_wonEoo wnwixep e Jo w_Qmem_. ‘€z aInbiy ,




(43

‘Heyn mmﬁm>oo e Jo sidwexg VT ainbi4

: L dSWOHOY zT 06 00T 0078
EEU MM ISW OHOP 29 - 06 . 000T 00°FZ. 0000 TN
SR i PROW .anwcowsﬁﬂwb.mw pexd-bsig o OUT L 9




SECTION 7

MODIFYING A TRANSMITTER'S CHARACTERISTICS

There are two transmitter characteristics that may be modified by the user. These are:

® The transmitter's default radiated power level.

® The transmitter's default mode of modulation (Frequency Shift Keying (FSK), 2-channel Minimum
Shift Keying (MSK), and 4-channel MSK).

For the SCAT, the transmitter's maximum radiated power level is predefined as the standard radiated
power. However, since standard radiated power may change, the SCAT allows the user to change a
transmitter's maximum radiated power level (as well as its mode of modulation). To change a transmitter's
maximum power or mode, select File -> Modify Tx Data... from the SCAT main menu. This will initiate
the Modify Transmitters Characteristics dialog, illustrated in figure 25.

To modify a transmitter's characteristics, perform the following steps:

® Select a transmitter from the Available Transmitters list box. The selected transmitter's default
modulation and maximum power level will be displayed in the Selected Transmitters Characteristics
group box. ’

® To modify the transmitter's mode, click on the desired modulation (either 2-channel MSK, 4-channel
MSK, or FSK). To use a non-standard value, click on the “Other” radio button and manually enter in
the desired dB level.

® To change the transmitter's maximum radiated power level, select a new power level from the
Maximum Power list box by either single- or double-clicking on the desired new maximum power
level, scrolling through the possible power levels by using the up and down arrows.

®  Once the new power and/or modulation for the transmitter have been selected, select the Save
Modifications button to save the changes.

To change the characteristics for another transmitter, select another transmitter from the Available
Transmitters list box and repeat the steps above.

When all desired changes have been made, select the Ok button to dismiss the dialog and return to the

SCAT main menu. To dismiss the dialog without saving changes made subsequent to selecting the Save
Modifications button, select the Esc=Cancel button. To obtain on-line help, select the Help button.
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Figure 25. Modify Transmitter Characteristics Dialog.
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SECTION 8

EXAMPLES

This section provides examples in using the SCAT program. It is assumed that these examples will be
performed in the order given to eliminate repetition of steps that do not need to be repeated.

1. Perform single-transmitter, default mode, single-area, percentage of power analysis.

2. Add another area selection and select multiple modes of transmission for a minimum power analysis.

3. Deselect multiple modes of transmission and change default availability level to 50% for an SNR
analysis.

4. Select a user-specified availability level for a percentage of power analysis.

5. Select a season and time interval and remove an operating area for a time availability analysis.

6. View coverage charts for a single transmitter.

8.1 SINGLE-TRANSMITTER ANALYSIS

This example shows how to use the SCAT program using defaults for all settings except the selected
transmitter and operating area. This will be used as the basis for all of the other examples in this section.
To perform a basic analysis, the following steps should be taken.

8.1.1 Starting SCAT

To start the SCAT program, either type SCAT from an OS/2 command line or double-click on the SCAT
program icon.

8.1.2 Selecting a Transmitter
To select a transmitter, perform the following steps:

Select the Scenario Selection menu item to display the submenu items.

Select the Select Transmitters... submenu item to display the Select Transmitters dialog.

Select the first transmitter in the list by clicking on the transmitter's name (i.e., Cutler).

Select the Ok button to dismiss the Select Transmitters dialog and redisplay the SCAT main menu.

LD

8.1.3 Selecting an Operating Area
To select an operating area, perform the following steps:

1. Select the Scenario Selection menu item to display the submenu items.

. Select the Select Operating Area... submenu item to display the Select Receiver/Op-Areas dialog.

3. Position the mouse pointer at one corner of the desired operating area on the map; draw a small box by
pressing and holding down the left mouse button while moving the pointer to the opposite corner.
While the mouse button is being held down, an outline box will surround the selected area; when the
button is released, the operating area will be represented by a shaded rectangle.

4. Select the Ok button to dismiss the Select Receiver/Op-Areas dialog and redisplay the SCAT main
menu.
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8.1.4 Generating Percentage of Power Analysis
To generate the percentage of power analysis, perform the following steps:
1. Select the Run Scenario menu item to display the submenu items.

2. Select the Show Percent Power... submenu item to begin generation of the percentage of power
histogram.

8.2 STANDARD AVAILABILITY LEVELS

This example illustrates how to select from one of the three standard availability levels (50%, 90%, or
99%). .

8.2.1 Selecting a Transmitter
To select only one mode of transmission, perform the following steps:

1. Select the Scenario Selection menu item to display the submenu items.

2. Select the Select Transmitters... submenu item to display the Select Transmitters dialog.

3. Deselect all but one mode of transmission by clicking on the checked boxes for the transmitter. Only
the selected box will still have a check mark in it .

4. Select the Ok button to dismiss the Select Transmitters dialog and redisplay the SCAT main menu.

8.2.2 Selecting a Standard Availability Level

To select one of the standard availability levels, perform the following steps:
1. Select the Scenario Selection menu item to display the submenu items.
2. Select the Availability submenu item to display the submenu items.

3. Select the 50% submenu item. That item will get a check mark next to it, and the SCAT main menu
will be redisplayed.

8.2.3 Generating the SNR Analysis
To generate the SNR analysis, perform the following steps:

1. Select the Run Scenario menu item to display the submenu items.
2. Select the Show SNR submenu item to begin generation of the SNR histogram.

8.3 USER-SPECIFIED AVAILABILITY LEVEL

This example illustrates how to select a user-specified availability level.
8.3.1 Selecting a User-Specified Availability Level

To select a user-specified availability level, perform the following steps:

1. Select the Scenario Selection menu item to display the submenu items.

2. Select the Availability submenu item to display the submenu items.
3. Select the User Specified... submenu item to display the Select Availability Level dialog.
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4. A list of all possible availability values will be displayed in the Availability Levels list box. Double-
click on one of the availability levels. This value will be displayed as the Current Ava11ab111ty Level,
the dialog will be dismissed, and the SCAT main menu will be redisplayed.

8.3.2 Generating Percentage of Power Analysis
To generate the percentage of power analysis, perform the following steps:

1. Select the Run Scenario menu item to display the submenu items.
2. Select the Show Percent Power... submenu item to begin generation of the percentage of power
histogram.

8.4 TIME INTERVAL

This example illustrates how to select a time interval for analysis (the default is for SCAT to perform a 24-
hour analysis).

8.4.1 Selecting a Time Interval
To select a time interval,. perform the following steps:

1. Select the Scenario Selection menu item to display the submenu items.

. Select the Tlme menu item to display the Select a Time for Analysis dialog.

3. Select the Specific Time Interval radio button. The 24 Hours button will be cleared and the Specific
Time Interval button will be darkened, indicating it has been selected.

4. Usethe up and down arrow buttons to the right of the Start: window to select a starting time. The time
will be displayed in the Start: window. Perform the same process for the stop time. (Note: stop time
must be greater than start time.)

5. Select the Ok button to dismiss the Select a Time for Analysis dialog and redisplay the SCAT main
menu.

8.4.2 Removing an Operating Area
To remove an operating area, perform the following steps:

Select the Scenario Selection menu item to display the submenu items.

Select the Select Operating Area... submenu item to display the Select Receiver/Op-Areas dialog.
Select the Remove Area button to display the Remove a Selected Operating Area dialog.
Double-click on the first two areas in the list. Those areas will be deleted from the list, and only the
last area selected will remain displayed.

5. Select the Ok button to save the changes, dismiss the Remove a Selected Operating Area dialog, and
redisplay the SCAT main menu.

HLN =

8.4.3 Generating the Time Availability Analysis
To generate the time availability analysis, pefform the following steps:

1. Select the Run Scenario menu item to display the submenu items.
2. Select the Show Time Availability... submenu item to begin generation of the time availability plots.
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8.5 GENERATING A COVERAGE CHART

To generate coverage charts, select from one to four transmitters. The program will use the currently
selected mapping area (see selecting operating areas) as its display map. The parameters for viewing the
coverage charts may be changed using the Options menu (see section 4.4).

1. Select the Run Scenario menu item.

2. Select the Show Single Coverage... submenu item to begin viewing coverage charts if only one
transmitter has been selected. Select the Show Joint Coverage menu item to begin viewing coverage
charts if more that one transmitter has been selected. This will display the Coverage Chart viewer,
Motion VLF.

The Motion VLF viewer allows the user to view the selected coverage charts much the same way a video
player is used to view a movie. Figure 26 illustrates the Motion VLF user interface. The following
functions are provided:

Play - Begins showing coverage charts from the current position.

Stop - Halts the display of the coverage charts.

Single Frame Reverse - Displays one frame previous to the current display.

== Single Frame Forward - Displays the next time interval from the current display.

- Rewind - Resets the coverage charts to the first one requested.

Print - Prints the currently displayed coverage chart.

B
I—S-I. Save - Saves the currently selected coverage chart in the Hewlett Packard Graphics Language
(HPGL) file format.

Exit - Exits from the coverage chart viewer program and returns to the SCAT main menu.
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Figure 26. Motion VLF Screen.
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SECTION 9

USER PREFERENCES

This section describes the options available to the user through the program's preferences notebook pages. The
preferences notebook allows for the selection of values that SCAT will use each time the program is started. These
selections include: a default season, map area, time resolution (for coverage charts), selected transmitters, selected
operating areas/receivers, default location of data files, and the display of the day/night terminator. To open the
preferences notebook, select the File -> Preferences... menu item.

9.1 Season Preference

The season preference page, illustrated in figure 27, allows for the selection of a default season. (sep/oct/nov,
dec/jan/feb, mar/apr/may, and jun/jul/aug). The user can'also select the computers current date as the selection of

the season.

. |Map Selections)

|| Time Resolutio]

Defaut Season

Use Computers current date for season?

|Save Txs.

OSeplOctiov O Mar/ApriMay |

Obectianires  © dunrduug

Figure 27. Season Selection Preference Page.
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9.2 Map Selection

The Map Selection Preference Page, illustrated in figure 28, allows saving the map that was selected when SCAT
was exited to be recalled when SCAT is restarted. It allows for the selection of the default map projection (for
coverage charts): rectangular, gnomonic, azimuthal or orthographic. It also allows for the selection of the default
map type, which can be no map, a land map, a conductivity map, or a coastal outline map.

Figure 28. Map Selection Preference Page.
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9.3 Time Resolution

The preferred time resolution for coverage charts can be specified here, as illustrated in figure 29. The available
time resolutions are 30 minutes, 1 hour, 2 hours, 3 hours, 4 hours or every 6 hours. This preference page will also
permit SCAT to save the currently selected time resolution and use it when SCAT is restarted.

Time Resolution——

Figure 29. Time Resolution Preference Page.
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9.4 Save Txs

SCAT can save the currently selected transmitters when the program exits, if requested on the Save Txs preference
page, illustrated in figure 30. To save the currently selected transmitters upon exit, select the "Yes" radio button.
To not save the currently selected transmitters upon exit, select the "No" radio button.

Figure 30. Save Txs Preference Page.
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9.5 Save Rxs

SCAT can save the currently selected receivers when the program exits, if requested on the Save Rxs preference
page, illustrated in figure 31. To save the currently selected receivers upon exit, select the "Yes" radio button. To
not save the currently selected receivers upon exit, select the "No" radio button.

Figure 31. Save Rxs Preference Page.




9.6 File Location

The file location preferences page, illustrated in figure 32, tells SCAT where its data files can be found. The two
directories that can be specified are: 1) the location of the SCAT data base, and 2) the location of the SCAT
graphics files. These directories are created when SCAT is initially installed by the developer and should not need

to be changed.

CT Preferences

Figure 32. File Location Preference Page.
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9.7 Terminator

The terminator preference page, illustrated in figure 33, turns the display of the day/night terminator on or off for
coverage charts. If the terminator display is on, three different displays may be selected: 1) a line only
representation of the day/night terminator, 2) a filled representation of the terminator (filled areas are night), and 3)
a filled and line representation of the terminator.

8 SCAT Preferences

Figure 33. Terminator Preference Page.
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9.8 Miscellaneous.

The miscellaneous preferences page, illustrated in figure 34, turns the automatic prompting of a label for each chart
on or off. If the "Yes" button is selected, the program will prompt the user for a label before the generation of each
histogram or coverage chart. If the "No" button is selected, the program will not prompt the user for a label before
each plot is generated.

Do NOT::display.;plbt; label dialog before every plot

Figure 34. Miscellaneous SCAT Preferences.
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SECTION 10

NOTES

10.1 TECHNICAL ASSISTANCE

Technical assistance can be provided by the following points of contact:

Name FAX Number Phone Number
Tom Hepner, Software Developer 619-553-3058 619-553-3071
Jerry Ferguson, Program Manager 619-553-3058 619-553-3056

10.2 DISTRIBUTION

The SCAT program and its associated documentation are available to the U.S. Government and U.S. Government
contractors only. Configuration management copies and new versions are available through the Naval Command,
Control and Ocean Surveillance Center (NCCOSC) Research, Development, Test and Evaluation Division (NRaD)
Code D832.

10.3 SCAT LIMITATIONS

There are no known limitations within the SCAT program.
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10.4 GLOSSARY

This subsection defines acronyms and abbreviations used within this document.

CPIP Coverage Prediction Improvement Program
CPU Central Processing Unit

CSCI Computer Software Configuration Item

dB Decibel

FDB Fixed VLF/LF Data Base

FPMC FVLF Power Management Capability

FSK Frequency Shift Keying

FVLF Fixed Very Low Frequency

GUI Graphical User Interface

kHz Kilohertz

kw Kilowatt

LF Low Frequency

MB Megabyte

MSK Minimum Shift Keying

NCCOSC Naval Command, Control and Ocean Surveillance Center
0S/2 Operating System / 2

PM Presentation Manager

RAM Random Access Memory

RDTE Research, Development, Test and Evaluation
SCAT Submarine Communications Assessment Tool
SNR Signal-to-Noise Ratio

Sv Software Version

SVGA Super Video Graphics Array

UG User's Guide

VDD Version Description Document

VGA Video Graphics Array

VLF Very Low Frequency
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