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Preview 

OSHSYS is a computerized program and database for analyzing work-related injuries and 

illnesses at Department of the Navy work sites. OSHSYS contains data on occupational injuries 

and illnesses reported to the Office of Workers' Compensation Programs by Department of the 

Navy civilian employees. This version of OSHSYS contains demographic and career data on 

injuries and illnesses newly occurring between 1 July 1988 and 30 June 1995, i.e., during 

OWCP's 1989 to 1995 chargeback year. 

OSHSYS also contains data on the workforce at individual Department of the Navy work sites. 

OSHSYS gives you powerful tools for discovering more about health and safety conditions at 

your facility. You will be able to study your facility and other facilities, obtain workforce 

profiles, injury and illness data, and make comparisons of injury and illness rates and costs at your 

facility versus Navy-wide facilities. OSHSYS can help you learn more about strong points in 

your health and safety programs and areas where improvements can be made. 
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System requirements to run OSHSYS 

«/ Any IBM®-compatible machine with a 486 processor or higher 
5/ An external or internal CD-ROM player 
«/ Hard disk with a minimum of 200MB of free disk space 
«/ At least 8 megabytes of memory 
«/ Microsoft Windows version 3.1 or higher 
^ Mouse or compatible pointing device 
s/ Analog, super-VGA compatible monitor 
«/ External 3.5" disk drive 

A printer and Microsoft® Word are necessary to print out OSHSYS statistical reports. 

Installing OSHSYS from MS-DOS 

All executable and essential support files are on the OSHSYS CD-ROM. Disk #1 contains a batch 
file for installing OSHSYS and a printing macro (see Chapter 5 for instructions on installing). 

O       Insert the OSHSYS CD-ROM into your CD-ROM drive. 

©       Go to your root directory. 

©      Insert the OSHSYS disk #1 into your A: drive. 

©      At the C: prompt type the following: 
A:oshsetup 

©       Type Exit at the prompt to go back to Windows 

Assigning a Program Group and Icon to OSHSYS in 
Windows 3.1 

To open OSHSYS from a Program Manager icon, you must first assign a program group and icon 
to the executable file. 

O       In Program Manager choose New from the File menu. 

In the "New Program Object" dialog 
box, select the Program Group option, 
and then choose the OK push button. 

New Program Object 

New 
® [Program Group] 

O Program item 

m 

©       In the Description text edit box type OSHSYS, then choose the OK push button. 
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Choose New from the File menu again. In the "New Program Object" dialog box, select the 
Program Item option, and then choose the OK push button. 

The "Program Item Properties" 
dialog box will appear. In the 
Description: text edit box type in the 
following: 

OSHSYS 

In the Command Line: text edit box 
type in the following: 

C: \oshsys \oshsys. exe 

js&^^^m Program Item Properties "       - "I 
description: 

Command Line: 

tf «king Direct«)»: 

Shortcut Key: 

Othsy* ItJJIf UIJMBffJ 
C:\oshtjrsSoshsys.exe] l.l.ll.Jlljllffl 

None 

|ESB9^389Qj H flun Minimized 

0      Choose the Change Icon... push 
button. The "ChangeIcon"error 
message should appear: 

Choose the OK push button. CD 
There are no icons available for the specified 
file. 

You can choose an icon from those available 
for Program Manager. 

©      Scroll through the Current Icon: 
box by clicking the scroll arrows or 
by using your Left and Right 
arrow keys on the keypad. Select 
an icon and press the Enter key or 
choose the OK push button. 

Change Icon 

Eile Name:     |C:\WINDOWS\PROGMAN.EXE 

Current Icon: 

Starting OSHSYS from Windows 

O       Double click on the 
icon labeled 
OSHSYS. 

The OSHSYS main menu 
will appear: 

, Occupational Safety and Health System 

WmmMmmsmmbaam 

The main OSHSYS window 
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Quitting OSHSYS 

You should quit OSHSYS before turning off your computer. 

1.  Choose Quit from the OSHSYS main menu bar. 

\Caution: 
*<—  -.- T.. ...   ~*TF-. 

Do not attempt to quit the program while it is running, If you do, you will see a 
corrupted time bar on your screen while the program continues to run. Let it 
finish running, then quit  

Installation and Setup 
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Mouse Techniques 

To access OSHSYS you will need to have a mouse. Some operations will be 
accessible to both keyboard and mouse, however, most operations will only 
be accessible by mouse. If a function can be performed with keystrokes it 
will be noted separately. 

Point Move the mouse until the mouse pointer rests on the item 
you want to select. 

Click Point to an object, then press and release the left mouse 
button. 

Double-click    Click the left mouse button twice in rapid succession. 

Drag Point to an object. Hold down the left mouse button, move 
the mouse in the direction you want to go, and then release 
the button. 

Keyboard Techniques 

Selecting Menus To display pull down menus from the main screen 
hold down the Alt key and press the mnemonic 
letter for the menu you want (such as Alt+Ffor 
the File menu). 

Selecting menu items       Type the mnemonic letter for the selection you 
want to choose. 

To back out of a menu without choosing an item, press Esc. 

I |jNote:.      Mnemonic letters are indicated by an underlineXsüch as E'for Eüej-i KKStrlaMM 
P^?*T-3ii?5?^^r^TffT^PS^D^^?»BW^^^^rS?TO^S!51^S^^P?ryS?^55?Sw; 
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Menus 

Commands are grouped in menus. A menu item followed by an ellipsis 
(...) displays a dialog box. A menu item followed by an arrow and ellipsis 
(...►) opens a cascading menu. 

Definition 
Y mnemonic for Year Range 

An ellipsis indicates this menu 
item opens a dialog box 

An ellipsis and an arrow 
indicates this menu item opens 
another menu 

Choosing a Menu and Menu Options 

Mouse: 

©    Point to the name of the menu on the menu bar and click the left mouse 
button to display the pull down menu. 

©    Drag the mouse down the list while holding the left mouse button and 
release when the bar highlights the option you what to select. Some 
menus you may simply click the menu item you want without dragging 
the mouse down the list. 

Keyboard: 

O    Press the Alt key to select the first menu pad. Then press the Right or 
Left arrow keys to select other menu pads on the menu bar, or press the 
Alt key in conjunction with the mnemonic letter of the menu pad. 

©    Press Enter to display the pull-down menu. 

©    Press the Up or Down arrow keys to select an option. 

0    Press Enter to choose the option or type the mnemonic letter of the 
option and press Enter. 

SAW! 
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Dialog boxes 

A dialog box appears when you need to supply additional information to 
complete a task. You can choose Cancel or press Esc to exit a dialog box 
without executing the options you selected. OSHSYS uses five types of data 
entry inside dialog boxes: Command Buttons, Text Boxes, Option Buttons, 
List Boxes & Drop Down List Boxes. 

SAVE DEFINITION AS 

Enter Name of Definition to Sane 

Text box 
^ITESTT 

I Command Buttons | 

^OK jFCancel 

Command Buttons 

Command buttons carry out or cancel a command. For example the OK and 
Cancel buttons are all examples of command buttons. 

*»• To choose a command button point with your left mouse button 
and click. 

Text Boxes 

Text boxes are used when information from the user needs to be typed in. 

*■»• To input information into the text box, point and click inside the 
text box and type in the desired text. 

PP. 

worn. :In:ätt^xases:the::ciu^wilI;a]rea^:be.p6sitioiied in the bpx;jTo located the textediting.;.;.ä s.;; 

II   -l-ll»J.!L    _ [!■■■      ■ ■■■■■■ _■■_■■»_■   ..   _ . i..   i.iW.  ij   _   ■■■■■■!_        ■■■■!]■..■ 1 .   .1   ..    J ■   .       .. . _.■■_■■   ...      _.J      .     .       ■■._   '    .. ?^g??^^^^rnT55?S! 

Option Buttons 

Option buttons represent a group of mutually exclusive options. Only one of 
the options can be selected. If you select a second option, your current 
selection will replace the former. A black dot indicates the item is selected. 
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To select an option button point to the box and click. 

JURY/ILLNESS - STANDARD 

From the list below, make one 
selection. 

4   All Items Separately 

^ All Items Combined 

y Selected Items Separately 

y Selected Kerns Combined 

Option buttons 

From the list of auailable items below, make 
one or more selections, as appropriate. 

Injury - Lost Time > 45 Days - Back 
Injury - Lost Time > 45 Days - Hot Back 
Illness - Hearing Loss 
Illness - Emotional Stress/Mental 
Illness - Sprain/Strain 
Illness - Asbestosis 
Illness - Other 
Mortality - Non-Asbestosis 
Mortality - Asbestosis 
Not Otherwise Classified  

List box 

Scroll bars 

'OK 

Command buttons 

rCancel 

List Boxes 

A list box displays a list of choices. Often times all the items will not fit 
inside the list and scroll bars are provided so you can move quickly through 
the list. For help on scrolling a list and selecting an item see the next section. 

Scrolling a list and selecting one item 
Mouse: 

© 

Click the scroll Up or Down arrows until the item you want appears 
or move the box by clicking and dragging the box in the direction 
you want to go. 

Click the item. 

Keyboard: 

O You will need to use the mouse to click on the scroll bar. 

© Press the Down arrow key or Up arrow key until the bar highlights 
the option you want to select. 

© Press the Enter key. 

Selecting multiple items from a scrolling list 

Mouse: 

O If necessary, click the Up or Down scroll arrows until the item you 
want appears. 
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© Select your first item by pointing and clicking with your left mouse 
button 

© Scroll through your list, using the arrows on the side until you find 
the next item. 

© Hold down the Ctrl key while clicking the left mouse button to 
select the next item. 

© Repeat until all items are selected. 

Selecting a block of sequential items 
O Hold down the left mouse button and drag across the block of items. 
Or: 

O Select the first item by clicking the left mouse button. 

© Scroll through your list, using the arrows on the side until you find 
the last item of the list you would like to select. 

© Hold down the Shift key while clicking the left mouse button. This 
will paint a block that starts at your first item and ends at your last 
item. 

Canceling an item from a group of selected 
items 

O Hold down the Ctrl key and click the item to cancel. 

if the opHonäiyoü^wantltOt! 
iitemsrthat "are';nottuiiaa_£s 

föf!;eacK'selection^''^j 

Drop-Down List Box 

A Drop-Down List box appears as a rectangular box containing the default or 
current selection. When you select the down arrow 
on the right of the rectangular box a list of available 
choices appears. 

OWCP CHARGEBACK YEARS 

© 

Opening a drop-down list box 
and selecting an item 
Click the arrow at the right of the box to 
open the box. 

Click the Up or Down arrow keys on your 
keyboard or drag your mouse until the item 
you want selected is highlighted, then 
release your mouse button. 

Select Starting and Ending OWPC Chargeback Years 

OWCP chargeback years are 1 Jul thru 30 Jun. 
Range is 1 Jury 89 thru 38 June 95. 

Beginning Year Ending Year 

199S            _J 1995            _»j 

1989 
1990 
EEEEBHHL1 
1992 
1993 
1994 
1995 

Drop-down list 

f^OK JrCancel 

OSHSYS Basics 10 



Chaptä 
Preparing a Standard Analysis 



What is a Standard Analysis? 

When you prepare a standard analysis you are selecting a Naval facility for a given time period and 
performing five preset analyses. These preset analyses are called standard reports. The five standard reports 
give rates for the facility and time period chosen by you and compares them to Navy-wide rates. The 
following is a list of the five standard reports: Blue/White Collar Rates, Injury Rates, Injury Costs, High 
Event Rates (Table), High Event Rates (Graphic). 

Setting up a Definition for a Standard Analysis 

To run a standard analysis, the user selects a Navy facility (referred to as the default or home facility) and a 
time period for analysis. All other options are preset. If you want to select a specific sub-population or to 
sort by specific parameters, you will need to read chapter 4, Preparing a Custom Analysis. 

Setting a Default Facility 

Select the Setup menu from the OSHSYS main menu bar. 

Occupational Safety and Health System 

It will take 30 seconds 
on a Pentium and a 
little less than one 
minute on a 486 to load 
the list of available 
home facilities. 

wmmmmmmm 
l!M!IUIiiJJIÜIillJliiJi3JJi|JiJMJJifflr 

U'WM   I^^V'^-'i^^l^lüi.-.i.Vii'ili 

HOME FACILITY 

The "HOMEFACILITY' dialog box will 
appear containing a list of home 
facilities. 

© Scroll through the list using the 
scroll bars on the right-hand 
side until you locate the 
facility's name and number. 

© Highlight the facility name and 
choose the OK push button. 

» t I I r. i "■ t I > I > 1 • l i • 
laSIIIT-Hllill' t 

01itJ.i-lli.atii 

IS I 11 H V ■! « I > s 

ft,! li'lllaiSiB (•I (.ls8.lti.il 1) 

^^^^^^_«   IfiiSU-llft.l.'ftl;:* 

uiuni'1?iv,ioJ uYn • 11 , L «.it l\ **-*.! It !t* O M tf MUM 
■— —  
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Creating a New Definition 

Before you can select a Year Range for a standard analysis you must first open a New 
Definition or a previously created definition. 

O Choose New Definition from theJFile menu. 

The "SA VEDEGINITIONAS" dialog box will appear: 

© Type a file name in the text edit box and choose the OK push button. 

mammmmmmammmmmsmmmmmmmmmmsm 

if|pj^   f •; ext<raioif(OS^ 
^^^*r^i;-ffe^':ySi^ 

To open a previously created definition, select Open Definition from the File menu and 
follow the steps outlined in the Creating a 
New Definition section. OWCP CHARGEBACK YEARS 

Selecting a Year Range 

O Select Year Range from the 
Definition menu. 

© Select the Beginning Year and 
Ending Year with your mouse. 

Preparing a Standard Analysis 13 



© Choose the OK push button. 

: again;] 
" , ,- ~~-U~MU!*~i.-&l~)UlJ~i..U~ .uiA.-i-.i~.yc5» 

Saving a Definition 

The Save Definition command allows you to save the definition you are currently working on after 
your definition is complete. 

O Choose Save Definition from the File menu. 

Saving a Definition Under a New Name 

The Save Definition AS... command allows you to save a current definition with a new name, if 
you have made definition changes. 

O Choose Save Definition AS... from the File menu. 

Running a Standard Analysis 

Once you have selected the default facility from the Setup menu and the Year Range from the 
Definition menu you can run a standard analysis. 

O Choose Standard from the Analysis menu. 

When the standard analysis is completed, the message bar will disappear. If you want to view the 
standard reports on your screen, follow the steps below. 

Viewing the Standard Reports 

O Select View Standard Reports 
From the View menu 

© Select one of the five standard 
reports from the submenu that 
appears to the left. 

t ^Hlgl!^^R|te^Barapl;^:| 
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© This will allow you to view the selected report in Notepad, a Windows accessory. While 
in Notepad you will need to use the scroll bars to view the whole report. 

© Double-click the upper left-hand corner box in the Notepad report to leave the viewing 
screen. 

Or 

Choose Exit from the File menu. 

w^s^am 
?Noi&£ :-■:'. Iftpuiatiorfs^lc 
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Class 
Breaks down occupational series codes into 10 subcategories. The class grouping makes it 
convenient for you to analyze a group of occupations that perform similar job duties 

Engineering & Science Technicians 
Scientists & Engineers 
Other Professionals 
Management & Administration 
Other Technicians 
Clerical 
Other General Schedule 
Craftsman & Mechanics 
Operatives & Service Workers 
Unknown 

Family 
Breaks down occupational series codes into 49 general families. Occupational families are 
subclassifications or groupings of occupational class. The family breakdown allows you to analyze 
a larger group of occupations that perform similar job duties. 

Scientists 
Engineers 
Mathematicians 
Accountants 
Legal 
Education 
Professional Nursing 
Physicians/Dentists 
Health Professional Not Elsewhere 
Miscellaneous Professional 
Financial Management 
Personnel Management 
Procurement 
Logistics 
Computer Specialists 
Intelligence 
Investigators & Examiners 
Arts & Information Specialists 
Manager & Administrator 
Medical Technicians 
Logistics Technicians 
Management Technicians 
Computer Technician 
Information Worker 
Miscellaneous Technician 
Secretarial 
Financial Clerk 
Logistics Clerk Not Elsewhere 

General Clerical 
Fire & police 
Other General 
Schedule 
Student Trainee 
Electronics 
Mechanics 
Electricians 
Machine Tool 
Craftsman 
Metal Processors 
Metal Mechanics 
Aircraft 
Mechanics 
Pipefitting 
Craftsman 
Wood Workers 
Painters 
Miscellaneous 
Craftsman & 
Mechanics 
Miscellaneous 
Operative & 
Service Workers 
Mariners 

Individual Occupations 
Lists all 940 occupations alphabetically by their occupational title. If you see double entries for an 
occupation you want to select, choose both entries. 
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maemm mrnm i r'Ä*fuil';dfesaTOtiofffopaÖivara 

Work Force Characteristics 

Sex 
Age 
Education Level 
Annual Salary 
Rating of Record 
Tenure Status 
Supervisor Status 
Handicap Status 
Health Benefit Type 
Health Benefit Status 

Injury/illness ] 
I Caution:        The last Injury/Illness submenu opened supersedes all others for inclusion in the 

definition. It will determine the subpopulation to be selected and will appear in 
the printout, even if you click on the cancel button. If you inadvertently open the | 
wrong Injury/Illness submenu, be sure to reopen the submenu of interest and 
click on OK before you save the definition and run the analysis. 

„.l^lljlmi ÜU1.1JJX, IIJ—^ULUL^ILL—J-J^J..! IL. I- J I L.l I -      ■JLUL-JUU Lii_.JJiiJE.J-ii .U-1 -r„„... .„,. ■ ,|... JL, ^^^^^^^^^^^^^^^^^^^^^^^^^2 

Adjudication Status 
Severity 
Nature 
Anatomical Location 
Anatomical Cause 

wmmmm ■—■MM 

Note?   ';.'■ In many cases data on the nature, anatomical location and cause .wefe;hot;prövided töÖWCP 
and remain unknown/unclassified. The last item in the list box is unknown/unclassified 'data. 

As you can see from the list of variables found on the Definition menu you can make endless 
comparisons. For instance, you may wish to examine the effect of gender on risk (by comparing 
the rates of males to females) or supervisory status on risk (by comparing supervisors to non- 
supervisors), etc. 

Setting up a Definition for a Custom Analysis 

The main menus are used sequentially from left to right and from top to bottom. (The only 
exception involves the File menu which is used again to save a definition after the Definition menu 
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has been used). Before you start to select variables for your custom analysis, you must set a default 
facility, select a new, or open an existing definition and select a year range. See Chapter 3 for 
instructions on opening and saving a definition, setting a default facility and selecting a year range. 

»/Vote; 11 
■ mmm m 

^'raefi^töri^ 
[ionesgetgoTjigi^ 

msmsm 
I'Note::' ;jlii&&S^ 

'■£■■-■ :•' . =   'miMo^ 

Selecting Variables for your Custom Analysis 

The right-hand side of the dialog box allows you to select one, some or all of the items. On the left- 
hand side you can specify if you would like to analyze your selections separately or combined. 

The Standard Injury/Illness variable will be used for illustration, however, these steps apply to all 
variables. 

O    First choose the Injury/illness type(s) from the list of choices on the right-hand side of the 
dialog box. 

©    Select your first item by clicking the 
item with the left mouse button. 

©    Hold down the CrtI key while 
clicking the left mouse button to 
select the next item. 

OR 

1 Frömmeltet below,make one  1 
J                   aetoctlon.                    | 

1 From the Bet of aaaHabio Reme below, make 1 
|     one or more eetectlone, ae appropriate.     | 

<-   At Ron» Separate* 

> MRemeCombkted 

y Selected Kama Separately 

y Selected Reme Combined 

Injury. Loet Time >«SDeya -Bach 

■neae - Hearing Loee 
■neae - Emotional SttossMentel 

Hhwea - Aobeetoete                   1     L"1box       ) 

MortaWy - Mon-Aateatool« 

^» I Option buttons I Hot Otherwteo Cleeeined                         1    Scroll ban    I ■ 

[•3/ 
{Command bottom | 

J^wcd 

Hold down the left mouse button and drag across the block of entries. 

Next choose how you want to analyze your selections by choosing the appropriate option displayed 
on the left-hand side of the dialog box. 

@    Click with your mouse on the option box. 

Only one of the options can be selected. If you select a second option, your current selection will 
replace the former. 

"All items Separately" will select all the items in the list box and print them out separately even if 
you have only highlighted one. 

"All items Combined" does not produce a printout but includes all the items. Use this option if 
you do not want a printout for a specific variable(s). 

"Selected Items Separately" will select just the highlighted items and extract a corresponding 
subpopulation of workers for both the home facility and Navy-wide. Each item and its associated 
counts and rates will be listed separately in the printout. 

Preparing a Custom Analysis        20 



" Selected Items Combined" Same as "Selected Items Separately" but there is no printout. Use 
this option if you do not want a printout, but still want the analysis performed on the extracted sub- 
population. 

Running a Custom Analysis 

Once you have selected the default facility from the Setup menu, the Year Range from the 
Definition menu and defined your sub-population, you can run the custom analysis. 

O    Choose Custom from the Analysis menu. 

Viewing the Custom Report 

O    Choose Custom Reports from the View. 

©    This will allow you to view the select report in Notepad, a Window Accessory. Use the scroll 
bars to view the whole report. The custom report may have 14 or more pages. All population 
totals and case counts in this report encompass all claims files (accepted and denied) and all 
"no lost time" and "lost time" injury and illness and mortality categories. 

JSOte:      YoiiwilLonlybeable to view the custom feportkiri' OSHSYS/Jf ypuTwauQt: to pnntjföpeni 
fcnd read crapterfffori^^ 

UJ.MA.J-J. , til 

- •   :      subdire<rtoi^andrejnarijg:t^^ 

i Caution:        Exit OSHSYS only after the analysis has been completed. 
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Printing an Analysis 



Installing the OSHSYS Printing Macro 

OSHSYS reports are not in a printable format. You will need to install the OSHSYS printing 
macro located on OSHSYS Disk #1 before you print. 

O    Insert OSHSYS "Disk #1" into a floppy drive. 

©    Open Microsoft® Word. 

©    Choose Open from the File menu. 

The Open dialog box will appear: 

0    Click on your A: drive. 

©    In the File Name: text edit box type 
in norma.l2.dot or click on 
normaU.dot. If you do not see any 
files on your screen you will need to 
select All Files from the "List Files of 
Type," drop down list box. 

©    Choose the OK button. 

0    Choose Templates from the_File 
menu. 

The following dialog box will appear: 

File Name: 
|normal2.dot 

Directories: 

a:\ 
OK 

nüHsEHHHCJ 

\ 

©    Choose the Organizer... push 
button. 

©    Select the Macro Tab. 

Select 
nomal2.dot 

Cancel 

Select the A: drive 
Find File.. 

A 
Drives: 

Help 

List Files of Ivpe: 

|AII Files ('.') 

K 3    I* Eon''"1» 
, Select All Files (*.*) Conversions 

[3    r Read Only 

Templates and Add-ins 

-Document Xemplate- 

Attach.. 

1~ [Automatically Update Document Styles! 

OK ] 
Cancel 

-global Templates and Add-ins  
Checked items are currently loaded. 

|m present, dot                                 D| Add...      1 

Remove     | 

A 
Full Path: c:\msoffice\winword\startup\pre sentdot 

Ojganizet—  | 

Help 
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The following dialog box will appear: 

©    Highlight OSHSYS in 
normal 2.dot located on the left-hand 
side of the dialog box. Click on the 
Copy push button. This will copy the 
OSHSYS printing macro to your 
system. 

itylw           T AutoText           ] lodbari          1 Macror 

In NDRMAL2.DOT: ra NORMAL.DOT: 
Macrol  tJ^  Copy ►►   | Maciol                   /                  2l 

Macros Tab 

Macros Available In: 

Nmmal.dot (Global Template)      [J 

Click on OSHSYS^ 
and Copy 

Macro« Available In: 

JNormal2.dot (Template) 

00**^      |     Delete    | 

| Rename... | 

Ldciose Both 

|    Close File   | **^^«*^l(  1    Dose File   1 

I     Clot.     | 

1     UCIP    1 

You will need to select all 3 Close File buttons before closing the dialog box. You must close the 
file by choosing Close from the File menu. You do not need to save changes to normal2.dot. 

Printing an Analysis in Microsoft Word 

O    Open Microsoft® Word. 

©    At a blank document screen choose File from the Insert menu. 

© Go to the C:\Oshsys\Tmp directory and 
click on the file name you want to open. 
Choose the OK button. 

If you are trying to print a Standard Report 
you will need to Go to the bottom of the file 
(Ctrl + End) and repeat step 2 and 3 for each 
report. There is a total of five reports if you 
ran the entire standard analysis and a total of 
three reports if you quit the analysis at the 
"do you want to continue" prompt. 

HÜ1 
File Name: 
Ijenn.obc 

DJrectories: 
c:\oshsys\tmp 4 

Select the, 

Select the file 

Drives: 

y|  Ituc: ms-do» 6 

Litt File» of lype: ^ Select All Files 
3 

OK 1 

|AII File« (-.') 

Range: | 

^ "H 

Cancel 

|   End File...~j 

Help 

|x Confirm 
Conversions 

I- Link to File 

Notei      All reports are located in the C:\osfisys\tmp directory. Standard reports will have either three or 
five separate files and will be titled Reportl .out, Report2.out etc. Custom reports will only 
have one file and will have the same name as your definition with the extension rpt. , 

m^mimi 

0    Choose Save As... from the File menu. Save your report in the C:oshsys\reports 
subdirectory under a new filename. 
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©    Choose Macro from the Tools menu. 

If you followed the steps for installing the OSHSYS printing macro in the previous section your 
macro dialog box will contain the OSHSYS macro. 

©    Click on OSHSYS or type Oshsys in the macro name text edit box. Choose the Run button. 
This will automatically format your report into a readable format and provide a title page. To 
document your analysis you must complete the shaded table on the title page. See example 
on Page ?. Double-click the correct report check box. A dialog box will appear. Click the 
"checked" button for Default Value. Then click OK. 

©    Save your document and choose Print from the File menu. 
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OSHSYS 
OCCUPATIONAL HEALTH & SAFETY SYSTEM 

INJURY/ILLNESS REPORT 
DATE/TIME CREATED:04/0/96 9:43 PM 
PATHNAME:C:\OSHSYS\REPORTS\Phily89.rpt 

FILE 

Report 
Type 

Standard D 
Custom    CH 

Facility 
Selected 

UICNO 
Year(s) 
Selected 

Variables 
Selected 
(For Custom 
Report only) 

Note: Complete this Cover Sheet as needed to identity your report. 
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