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1. SCOPE 

1.1 IDENTIFICATION 

This User's Guide (UG) provides instructions to execute the Naval Communications Assessment 
Tool (NCAT) Software Version (SV) 3.0 of the Coverage Prediction Improvement Program (CPIP). 

1.2 SYSTEM OVERVIEW 

NCAT can determine the optimum time to receive a very-low-frequency/low-frequency/extremely 
low-frequency (VLF/LF/ELF) or high-frequency (HF) transmission, allocate VLF/LF/ELF or HF 
transmitters to deployed submarines, mitigate the effects of transmitter downtime on coverage and 
connectivity, and aid in determining the optimum frequency and location for existing and new 
VLF/LF/ELF and HF transmitters. It can also be used to view dynamic coverage charts. NCAT 
generates coverage charts that geographically show coverage as a function of a user-defined 
operating area. NCAT also generates histograms that show specific coverage for user-selected areas. 

NCAT generates the following types of analysis: 

A percentage of full-power histogram that displays the percentage of full power required for the 
selected transmitter(s) to fully cover the selected operating area(s). 

A signal-to-noise ratio (SNR) histogram that shows the transmitter(s) signal levels, in decibels 
(dB), for the selected operating area(s). 

A composite maximum or minimum SNR histogram that shows the level of the transmitter with 
the highest or lowest SNR ratio, in decibels (dB), for the selected operating area(s) during each 
30-minute interval. 

A minimum-power histogram that shows the minimum power level, in kilowatts (kW), required by 
the selected transmitter(s) to cover the selected operating area(s). 

A time availability chart that shows the periods of copy/no copy for the selected transmitter/ 
operating area pairs. 

A percentage of ocean area covered chart that shows the percentage of the selected ocean area that 
is covered by the selected transmitters in 30-minute intervals. 

Coverage charts (both single and joint coverage) that show the areas in which signal copy is 
possible for the selected transmitters. 

Hours of copy summary coverage charts. 

NCAT is a Windows 9x®/NT® program. It requires Windows 95®/98® or Windows NT® version 
4.0 or higher. NCAT provides a full Graphical User Interface (GUI) through which all user/program 
interaction occurs. Context-sensitive online help is always available. 

NCAT can only be used with pre-generated transmitter data sets. For each transmitter included in 
the NCAT distribution, a series of 96 data files are generated for each of the four seasons 
(December-February, March-May, June-August, and September-November). The NCAT program 
uses these data files to determine the required power or SNRs for the selected operating areas. The 
NCAT program cannot generate these data files. 
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This document assumes familiarity with Windows (or a similar windowing environment). The user 
should consult the Windows User's Manual and online help for assistance in using the Windows 
operating system. 

1.3 DOCUMENT OVERVIEW 

This UG provides the steps for executing the software, the expected output, and the action to take 
if error messages appear. The information provided in this UG is directed to the functional user of 
NCAT. The UG is organized as follows: 

• Section 1, Scope, identifies the program to which this UG applies and provides a brief description of 
this UG. 

• Section 2, Referenced Documents, provides a list of the specific version of all documents referenced 
in this UG. 

• Section 3, Prerequisites, identifies the minimum hardware and software requirements for operating 
the NCAT and describes the installation of the NCAT program. 

• Section 4, Basic Menu Operations, presents the information and instructions necessary for user 
interaction with NCAT to carry out software operations. 

• Section 5, Creating a Scenario for Analysis, describes the step-by-step procedures and identifies 
available user options. 

• Section 6, Running a Scenario, describes the available analysis types and how they are performed. 

• Section 7, Modifying a Transmitter's Characteristics, provides instructions for modifying transmitter 
characteristics are adjustable by the user. 

• Section 8, Examples, provides step-by-step examples of NCAT capabilities. 

• Section 9, User Preferences, provides instructions on using the preferences notebook. 

• Section 10, Notes, identifies points of contact for technical assistance, provides the distribution 
statement, and describes known limitations. This section also presents an alphabetical listing of all 
acronyms, abbreviations, and their meanings as used in this document. 



2. REFERENCED DOCUMENTS 

The following documents were used in the preparation of this guide or referenced in this guide: 
® 

a. Windows NT  Installation Guide. 1996. Microsoft Press, Seattle, WA. 



3. PREREQUISITES 

3.1 HARDWARE/SOFTWARE REQUIREMENTS 

The NCAT program has the following minimum requirements. 

Hardware: 

Pentium 90 MHz or higher Intel (or compatible) Central Processing Unit (CPU). 

16 megabytes (MB) of Random Access Memory (RAM) (32 MB is recommended). 

Super VGA Graphics Array (SVGA) color graphics at 640 x 480 resolution using at least 256 
colors. A graphics resolution of 1024 x 768 and 16-bit color is recommended. 

Any Windows-compatible graphics printer (black and white or color) for hard copy. 

4 MB of free hard drive space for the NCAT program. 

20 MB of hard drive space for each VLF/LF transmitter included in the database. 

135 MB of hard drive space for each HF transmitter included in the database. 

405 MB of hard drive space for the installation of the ELF database. 

Software: 
® ® 

Windows 95   or NT  4.0 (recommended). 

NCAT Installation CD-ROM. 

3.2 INSTALLATION 

Follow these steps to install the NCAT program: 

Insert NCAT Installation CD into the CD-ROM drive. 

Use Explorer to access the CDROM drive and double-click on the Install.exe program file. 

Follow the onscreen instructions to install the program and its data. 

Once the program and data are installed, you must create a shortcut to the ncatexe program. Use 
Explorer to access the directory in which the NCAT program was installed (c:\ncatv20, if drive C 
was used to install the program) and press the right mouse button on the file called "ncat.exe". Hold 
down the right mouse button, drag the selected file onto an open space on the desktop, and then 
release the mouse button. A menu appears; select the "Create a Shortcut" menu item. The NCAT 
program should now be located on the desktop for use. 

NOTE: If you decide to re-install the program or new data files, you will have to re-select ALL the 
transmitters that you wish the program to use. The installation program does a total 
re-installation of the program and does not remember which files were previously installed. 



This concludes the NCAT program installation. 

Follow these steps to install the ELF database that is included on a separate classified 
CD-ROM: 

1. Insert the ELF Installation CD into the CD-ROM drive. 

2. Use Explorer to access the CD-ROM drive and double-click on the Install.exe program file. 

3. Follow the onscreen instructions to install the program and its data. 



4. BASIC MENU OPERATIONS 

The NCAT program uses a GUI to obtain user inputs and display results. Unless otherwise 
indicated, all mouse operations require a single click of the left mouse button. To access the menus, 
the mouse is fully supported, as are keyboard shortcuts for the more experienced Windows user. 
Keyboard shortcuts are the underlined letter for each menu item, as shown in the figures and the 
textual reference(s) to that menu item. To use the keyboard shortcuts, press the Alt key while 
pressing the underlined letter. 

To begin an NCAT session, either type NCAT in a Command Prompt window or select the NCAT 
icon from the Windows desktop. The program begins by presenting the user with the main menu 
selection screen (figure 1). The items presented on the main menu selection screen are described in 
the following subsections. 

n Naval Communications Assessment Tool (NCAT) v 3.00 - US Release 

i Ffe   Ria-i Scenario   Scenaiio Selection   Gtolisra 

NCÄ T v3.0 

Figure 1. NCAT main menu selection screen. 



4.1  FILE 

The File menu item is used to select file-related items. This menu (figure 2) contains five 
submenu items. The following subsections describe the File menu item submenus. 

Fife 

Modify Tx Data.. 
Preferences... 
Display Map- 

Reset Prefs to Defaults 

Exit 

Figure 2. File menu screen. 

4.1.1 Modify Tx Data 

The Modify Tx Data... submenu item modifies a transmitter's predefined characteristics (i.e., its 
maximum radiated power in kW and its transmission mode). Section 7 provides instructions for 
modifying these characteristics. 

4.1.2 Preferences 

The Preferences... submenu item is used to select and modify the program's preferences (such as 
the default map type, season, transmitter, etc.). Section 9 explains the preferences notebook. 

4.1.3 Display Map 

The Display Map submenu item displays the selected map. The operator can generate a hard copy 
of the map used for the analysis without any coverage chart contours generated on the map. 

4.1.4 Reset Prefs to Defaults 

The Reset Prefs to Defaults submenu item resets the preferences file to the default NCAT values. 

4.1.5 Exit 

The Exit submenu item exits the program. When this menu item is selected, the NCAT program 
exits immediately. The Alt-F4 function key or the "X" button in the upper right corner of the window 
also exits the program. 

4.2 RUN SCENARIO 

The Run Scenario menu item performs a specific type of analysis using inputs from the Scenario 
Selection menu items. This menu contains three submenus (figure 3). The following subsections 
describe these submenus. 



Show SNR... 

Show Composite SNR... 

Show Composite SNR (MIN].. 

Show Composite SNR IMAX}... 

Show Power Levels.. 

Show Percent Power.. 

Show Time Availability... 

Show 4 Seasons. 

Show Single Coverage... 

Show Joint Coverage... 

Show Hours of Copy... 

Show Percent Ocean Covered   ► 

Figure 3. Run scenario menu screen 

4.2.1 Show SNR 

The Show SNR... submenu item displays a histogram of the minimum SNR for each selected 
transmitter(s) to the combined selected operating area(s). 

4.2.2 Show Composite SNR 

The Show Composite SNR.... submenu item displays a single coverage chart that shows the SNR 
for each selected transmitter. Each transmitter is color-coded for easy identification. 

4.2.3 Show Composite SNR (MIN) 

The Show Composite SNR (MIN).... submenu item displays a single coverage chart that shows the 
transmitter that provides the least amount of coverage for the selected operating areas during each 
30-minute interval. 

4.2.4 Show Composite SNR (MAX) 

The Show Composite SNR (MAX)... submenu item displays a single coverage chart that shows the 
transmitter that provides the greatest amount of coverage for the selected operating areas during each 
30-minute interval. 

4.2.5 Show Power Levels 

The Show Power .Levels... submenu item displays a histogram of the radiated power (in kW) 
required for each selected transmitter(s) to fully cover all of the selected operating area(s). 

4.2.6 Show Percent of Power 

The Show Percent Power... submenu item displays a histogram of the percentage of full power of 
the selected transmitter(s) that is required to fully cover all of the selected operating area(s). 



4.2.7 Show Time Availability 

The Show Time Availability... submenu item displays a series of charts that show periods of 
copy/no copy for all of the selected transmitter(s) and operating area combinations. 

4.2.8 Show 4 Seasons 

The Show 4 Seasons... submenu item displays a series of SNR coverage charts that SNRs for the 
selected transmitter(s) in each of the four seasons. 

4.2.9 Show Single Coverage 

The Show Single Coverage... submenu item produces a dynamic display of coverage charts 
sequential in time over a 24-hour period at a selected time resolution for a single transmitter in the 
specified map area. 

4.2.10 Show Joint Coverage 

The Show Joint Coverage... submenu item produces a dynamic display of joint coverage charts 
sequential in time over a 24-hour period at a selected time resolution for the selected transmitters 
(two to four) in the specified map area. 

4.2.11 Show Hours of Copy 

The Show Hours of Copy... submenu item displays the hours of copy summary coverage chart for 
a single transmitter in the specified map area. 

4.2.12 Show Percent Ocean Covered 

The Show Percent Ocean Covered menu item displays the percentage of ocean area that is 
covered by the selected transmitter(s) in the selected map area. The program can display the results 
in a graphical or tabular format. 

4.3 SCENARIO SELECTION 

The Scenario Selection menu item (figure 4) defines a scenario for analysis. The Scenario 
Selection contains six submenus that allow the user to select from the following parameters: 

One or more transmitters and one or more transmission modes for each selected transmitter. 

One or more receiver locations and/or operating areas using either a rectangular or arctic map. 

An availability level. 

The season and time interval to use for the analysis. 

A power schedule to use with a transmitter. 
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Scenario Selection Options 

Select VLFAJ7HF Tie... 

Select ELF Tx:... 

Select Operating Areas.. 

Select Op-Area* fArcric view] 

Availability 

Time . 

Power Schedule 

Figure 4. Scenario Selection menu screen. 

4.3.1 Select VLF/LF/HF Txs 

The Select VLF/LF/HF Txs... submenu item is used to select one or more VLF/LF/HF 
transmitters and one or more transmission modes for each selected transmitter. At least one 
transmitter must be selected to run an analysis. Section 5.1 discusses selecting a transmitter. 

4.3.2 Select ELF Txs 

The Select ELF Txs... submenu item is used to select an ELF transmitter and its associate 
probability level and message mark interval. Section 5.1 discusses selecting a ELF transmitter. 

4.3.3 Select Operating Areas 

The Select Operating Areas... submenu item is used to select one or more receiver locations 
and/or operating areas. At least one receiver location or operating area must be selected to run an 
analysis. Section 5.2 discusses selecting receiver locations and operating areas. 

4.3.4 Select Op-Areas (Arctic View) 

The Select Op-Areas (Arctic View)... submenu item is used to select one or more receiver 
locations and/or operating areas using the arctic polar map. Section 5.3 discdusses selecting receiver 
locations and operating areas using an arctic map. 

4.3.5 Availability 

The Availability submenu item is used to select an availability (confidence) level. An availability 
level must be selected to run an analysis; the default level is 90%. Section 5.4 discussses selecting an 
availability level. 

4.3.6 Time 

The Time... submenu item is used to select a season and a time interval for the analysis. A season 
and time interval must be selected to run an analysis; the defaults are Sep/Oct/Nov and 24 hours. 
Section 5.5 discusses selecting a season and a time interval. 
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4.3.7 Power Schedule 

The Power Schedule submenu defines or selects a power schedule to be used with a transmitter 
while performing a communications assessment. Section 5.6 discusses defining and selecting a 
power schedule. 

4.4 OPTIONS 

The Options menu item defines parameters for the Show Coverage scenario (figure 5). As 
described below, the Options menu contains the following submenus: 

4.4.1 Coverage Chart 

This submenu includes selecting the type of map to use (no map, a solid land mass map, a coastal 
outline map, or a ground conductivity map), the type of projection to use when displaying the map 
(rectangular, gnomonic, orthographic, or azimuthal equidistant), the type of day/night terminator 
display (no terminator, a line representation of the terminator, a solid filled night region, or both a 
solid fill and lines), and a Time Delay parameter that sets the minimum time in which the program 
will display the current coverage chart (values range from 0.1 to 5.0 seconds). 

4.4.1.1 Map Projection. This submenu item (found under the Options/Coverage Chart menu item) 
selects the type of projection used in the Show Coverage analysis. The available projection types are 
rectangular (default), gnomonic, azimuthal equidistant, and orthographic. 

4.4.1.2 Map Type. This submenu item (found under the Options/Coverage Chart menu item) is used 
to select the type of map displayed. The user must select a map to run the Show Coverage analysis. 
The available map types are no map, land map (default), coastal outline map, and ground 
conductivity map. 

4.4.1.3 Terminator Display. This submenu item (found under the Options/Coverage Chart menu 
item) is used to select the type of day/night terminator display used in the coverage analysis. The 
available selections are no terminator is displayed, a set of lines showing the terminator, an overlay 
showing the nighttime portion of the selected map display, or a combination of lines and nighttime 
overlay is displayed. 

4.4.1.4 Time Delay. This submenu item (found under the Options/Coverage Chart menu item) 
selects the minimum time that shall pass before the next coverage chart picture is displayed. The 
time delay can vary between 0.1 and 5.0 seconds. 

4.4.2 Time Resolution 

The Time Resolution submenu item allows the user to select the time resolution that determines 
the time interval for which coverage charts will be displayed. The time resolution ranges from every 
30 minutes to every 6 hours. 

4.4.3 HF Sunspot Level 

This HF Sunspot Level submenu allows the user to select the desired sunspot level when analyzing 
HF coverage predictions. The sunspot levels are low (0 to 40), medium (40 to 80) and high (over 80). 

12 



4.4.4 Classification 

This Classification submenu displays a classification level on NCAT displays. The available 
classification levels are None, Unclassified, Confidential, Secret, and Top Secret. 

4.4.5 Plot Label... 

The Plot Label... submenu item assigns a label to a plot for the Show Coverage analysis. The user 
may enter an alphanumeric character string (maximum 80 characters) from the keyboard to label the 
plot. This label appears at the bottom of each coverage chart printed by the program. 

Coverage Charts ► 

Time Resolution ► 

HF Sunpot Level ► ■ 

Closfihcation ► 

Plot Label. 

Figure 5. Options menu screen. 

4.5 HELP 

The Help menu item obtains online context-sensitive help. For more information on help, either 
select the Help menu item or refer to reference 2.a. 
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5. CREATING A SCENARIO FOR ANALYSIS 

This section describes the user options available when creating an NCAT scenario. 

5.1 SELECTING TRANSMITTERS 

To select a set of VLF/LF/HF transmitters for analysis, select Scenario Selection -> Select 
VLF/LF/HF Txs. This starts the VLF/LF/HF Transmitter Selection Dialog (figure 6). This dialog 
allows the user to select from one to four transmitters. To select a transmitter, position the mouse 
pointer over the desired transmitter's name and double-click using the left mouse button. The 
selected transmitter appears in the "Selected Transmitters" list box located below the "Available 
Transmitters" list box. 

To deselect a transmitter, position the mouse pointer over the transmitter in the "Selected 
Transmitters" list box and double-click on it with the left mouse button. The transmitter will be 
removed from the list of selected transmitters. When all the desired transmitters have been selected, 
press the Ok button to save the selections and dismiss the dialog. To dismiss the dialog without 
saving the selections, press the Cancel button. For online help with selecting a transmitter, press the 
Help button. 

VLF/LF/HF Transmitter Selection Dialog 

Avdiloble Transmitters 

[Double Click to Select) 
Transmitter F.eo fkHzl Tx Mod» Power Ikiwi 

•tatsOmttja . 14.00 4CH HSK 13 k» u 
AusOaeaa 14.00 1JIJKN (-13.0)dB- 10 k« 
.feusOmsga 14 ..00 ifiill (     O.OJtäB XO k» 
ÄusOmega 14.00 -4CH HSK 20 fc» 
AusGxaega 23.00 4CHBSK ZO k» 
Guam 3C.0C 4CHHSK 100 kw . — 
Cxesat 3S.00 4CH HSK 100 kw 
Guam 40.00 4CH HSK 100 kxr 
Guam 4S.00 4CH HSK 100 to* 
Guam 5=. 30 4CH HSK 100 kw 
Guam 5S.00 4CH HSK 1O0 kw 
Guam so. ec 4CH HSK 100, kw 
Guam 65.00 4CH HSK 100 kw |||i*:l*l 

Selected Transmitters 

fDouble Click to Removel 

Cwler 24.00 4CH HSK 1000 ks'i 

Ok liiiiill Hill 

Figure 6. VLF/LF/HF Transmitter Selection Dialog. 
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If ELF data have been installed for NCAT, you may select an ELF transmitter for analysis. Select 
the Scenario Selection -> Select ELF Txs menu. This selection starts the ELF Transmitter Selection 
Dialog (figure 7). This dialog allows selection of a single ELF transmitter, a probability level, and 
the message mark interval. To select an ELF transmitter, position the mouse over the desired 
transmitter and click once with the left mouse button. 

SELF Transmitter Selection Dialog Bxj 
*■ . 

;     . 

■■ i ransmiiieis   - 

. <?jNone| 

C Clam Lake 

r Republic 

C. Clam + Rep 

Probability               j 

CQSZ                    \ 

CSQZ                    \ 
s 

^952                   1 
I 
i 
i 

I 

-message mac* int- 

<~ IE minutes 

^10 minutes 

r 15 minutes 

C 20 minutes 

<* 3) minutes 
:<              ' ■ '   '           > -    ■ •■ 

Num ELF Txs Selected: 0 
• ■ 

Total Txs Selected: 1 

0«4       | Cancel   | Help      | 

l.-:..'.    .                    

Figure 7. ELF Transmitter Selection Dialog. 

5.2 SELECTING AN OPERATING AREA 

To begin selection of an operating area, select Scenario Selection -> Select Operating Areas. This 
selection starts the Select Receiver/Operating Areas dialog (figure 8). This dialog allows the user to 
select 1 to 10 receiver/operating areas. NCAT uses only water areas in its analysis; thus signal and 
noise values over land masses enclosed by selected operating areas are not used when performing 
calculations. 

The user uses the mouse to select rectangular operating areas. Position the mouse pointer at one 
corner of the desired operating area on the map; press and hold down the left mouse button while 
moving the mouse pointer to the opposite corner. While the mouse button is held down an outline 
box surrounds the selected area; a shaded rectangle represents the operating area when the button is 
released. The user may select up to 10 areas by repeating the above procedure. Figure 8 (area 0) 
shows an example of a selected operating area. 

To select a single receiver point, position the mouse pointer over the desired location and press 
and then release the left mouse button without moving the mouse. A single receiver point will be 
selected (figure 8, area 1). 

16 



■ Select Receiver I Operating Areas |"x| 

Jump Scroll j 

Heip '     | 

r 

j 
- Map Coordinates j 

1 LowetLat    1 2<;|S         i 

Y; Lower ton    I '22E        ] 

1 Upper Lat   1 S0N        | 

1 ' *'' Upper Lon  i 072E        j 

\M 
111 Mouse Position —     ■-  - 

lii Lat       1 90N 

m' 
Lor,       J106XV 

jiii  ■                               lii 

f^jl 
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Figure 8. Select Receiver/Operating Areas dialog. 

While the mouse pointer is over the displayed map, its current longitude and latitude are displayed 
to the right of the map (in the area labeled Mouse Position). The coordinates of the displayed map 
are also displayed to the right of the map (in the area labeled Map Settings). (A list of selected areas 
may be viewed in the Remove Areas dialog as described in section 5.2.4.) When the desired 
operating areas have been selected, select the Ok button to save the selections and dismiss the dialog. 
To dismiss the dialog without saving the selections, press the Cancel button. For online help with 
selecting an area, select the Help button. 

While the default world map is useful for most area selections, sometimes the user might want a 
finer resolution map of a specific region. NCAT provides several methods to select a new map 
display. The user may zoom in on the most recently selected operating area, perform a jump scroll of 
the currently displayed map, or select a new map from a list of predefined maps. While selecting an 
operating area, the user may select the default world map by selecting the Show World button. The 
following subsections describe each available method of changing the default map. 
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5.2.1 Zoom 

The Zoom button enables the user to select any rectangular area on the displayed map and magnify 
this region. Zoom always operates on the last area selected. (The last area selected is the last entry in 
the listing of the Remove Areas dialog as described in section 5.2.4.) 

An area must be selected (see section 5.2 for details) before a user can perform a zoom. When the 
user selects an area, the Zoom button enlarges the selected area, replacing the previously displayed 
map. The enlarged area is removed from the list of selected areas (which may be viewed in the 
Remove Areas dialog described in section 5.2.4). All other previously selected areas that fall within 
the zoomed area are shaded. From this new map view, the user may select an operating area 

5.2.2 Select Map 

The NCAT program provides a series of predefined maps. The user cannot modify this list of 
predefined areas. To view this list, select the Select Map button. This selection starts the Select a 
Map dialog (figure 9). To dismiss the dialog, select the Ok button. To dismiss the dialog without 
saving the selections, select the Cancel button. For online help with selecting a predefined map, 
select the Help button. To display a map from this list, double-click with the left mouse on the 
desired map. 

Select a Map 

Select a Map 

(Double Cöck to Remove) 

Arctic 
 «"iinM»i«winiim ii'iniiim i it1 

Pacific_Centered_World 
Atiantic_Centered.World 
Mediteiranean_Sea 
Persian Gulf 

Ok Cancel Help 

Figure 9. Select a Map dialog. 
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5.2.3 Jump Scroll 

The Jump Scroll button allows the user to move the displayed map 20% to the left. The user must 
perform this action by selecting an operating area crossing longitudinal boundaries of the displayed 
map (i.e., if using the map in figure 7 you wish to select an area that starts at 70°E and goes to 90°E, 
you must scroll the displayed map to view this region and make it available for area selection). 

5.2.4 Remove Areas 

The Remove Areas button allows the user to remove a previously selected operating area or view 
the list of selected areas. The display shows a list of selected operating areas in the Remove Areas 
dialog (figure 10). Position the mouse pointer over the area to be removed and double-click with the 
left mouse button; the selected area will be deleted from the list. When all the desired areas are 
deleted, select the Ok button to save the changes and dismiss the dialog. To dismiss the dialog 
without saving the selections, select the Cancel button. For online help with removing an operating 
area, select the Help button. 

5.2.5 Selecting a Center Point 

When displaying coverage charts using the gnomonic, azimuthal, or orthographic projections, the 
user can specify a center point for the plot by selecting a single point on the Select 
Receiver/Operating Areas dialog (figure 8). This single point provides the MotionVLF display 
program (described in section 8.6) with the map's center. If a center point is not specified, NCAT 
determines the center point for these projections based on the middle of the currently displayed map 
in the Select Receiver/Operating Areas dialog. Specifying the center point is particularly important 
when the user desires an arctic plot. To select a center point at the pole, position the mouse pointer at 
the top of the map and press and release the left mouse button when the coordinates in the "mouse 
position lat" field reads 90°N and the desired center longitude is displayed. 

Remove Areas 

Currently Selected Operating Areas 

[Double Click to Remove] 

Area 0. J35N, G13WJ J35N, 015WJ 
Ä-eal |59N,053^)(42N.Ö3ÖW] 
Area 2.117N. 038W) 117N, 033V/) 
Area3-(-14S.-171E)H4S -171E) 

OV ■111 

Figure 10. Remove Areas dialog. 
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5.3 SELECTING AN ARCTIC OPERATING AREA 

To begin selection of an arctic operating area, select Scenario Selection ->Select Op-Areas (Arctic 
view...)- This starts the Arctic Operating Area Selection dialog (figure 11). This dialog allows 
selection of 1 to 10 receiver/operating areas using an arctic view for the selection process. NCAT 
uses only water areas in its analysis; thus signal and noise values over land masses enclosed by 
selected operating areas are not used when performing calculations. Area selections and removals 
are performed as previously described in section 5.2. 

To save your selections and dismiss this dialog, press the OK button. To exit from this dialog 
without saving the previous area selections, press the Cancel button. To obtain help with selecting an 
operating area using the arctic map, press the Help button. 

Arctic Operating Area Selection 

: Mouse Position- 

Lai:    pFT 

Lore    J113 

Ok Cancel Help Remove Areas 

Figure 11. Arctic Operating Area Selection dialog. 

5.4 SELECTING AN AVAILABILITY LEVEL 

The availability level specifies a safety factor applied to the coverage predictions to allow for 
prediction uncertainties and naturally occurring variations in the observed signals. For example, an 
availability of 90% means that, in the long run, 90% of the field experience will be at least as good 
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as predicted, assuming the received SNR is essentially the same as that received by an omni- 
directional antenna at the ocean surface. 

To select an availability level, select Scenario Selection -> Availability. This menu item allows the 
user to select a single availability level of 50%, 70%, 90% (default level), 99%, or define a level 
(from 1% to 99%). The selected availability level is used for all transmitter(s) and areas selected. A 
check mark is displayed next to the selected level (if the menu item is re-inspected). 

To select a user-defined level, select Scenario Selection -> Availability -> User Specified.... This 
starts the Availability Levels dialog (figure 12). To select an availability level from this dialog, 
double-click on the desired availability level. This action selects the requested availability level and 
dismisses the dialog. The user may also single-click on the desired availability level and then press 
the Ok button to dismiss the dialog. To dismiss the dialog without saving the selection, select the 
Cancel button. For online help when selecting an availability level, select the Help button. 

Availability Levels 

Availability Levei» Current 
[Double Click to Select] Availability Level 

99 J 90 
98         ~~ 
97 
SG 
S5 
94 
93 
92 
91 
90 
89        JLJ 

OK     | Cancel   j               Help     I 

Figure 12. Availability Levels dialog. 

5.5 SELECTING A SEASON AND TIME 

The NCAT program uses a four-season database that consists of Sep/Oct/Nov, Dec/Jan/Feb, 
Mar/Apr/May, and Jun/Jul/Aug periods. NCAT defaults to performing a 24-hour analysis. 

To select a season/time, select Scenario Selection -> Time... This starts the Select Season and 
Time dialog (figure 13). This dialog allows the user to select a single season and a single time range 
for analysis. Select a season using the mouse button; this action highlights the selected season's radio 
button. To select a specific time interval for analysis, select the Specific Time Interval radio button. 
Select a start time and a stop time (start time must be less than stop time) by selecting the up and 
down arrows until the desired time interval is displayed in each window. To save the selections and 
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dismiss the dialog, select the Ok button. To dismiss the dialog without saving the selection, select the 
Cancel button. For online help in selecting a season and a time, select the Help button. 

Select Season and Time 

-Se< 

C 
3son-— — 

DecAIan/Feb 

C Mar/Apr/May 

c Jun/Jul/Aug 

<? Sep/OcVNov 

- 

Ok 

■ Time- 

<* 24houts 

-User Specified Time Interval 

*"" Specie Time Interval 

Start: 10.0 
as 
1.0 

Stop: 
22.5 
23.0 
23.5 
24.0 

"3 

Cancel Hefc 

Figure 13. Select Season and Time dialog. 

5.6 SELECTING A POWER SCHEDULE 

To select a power schedule, select Scenario Selection -> Power Schedule. A series of three 
submenu items appear: Define a Power Schedule, Select Power Schedule, and Review Power 
Schedule. These menu items allow the user to define power schedules, select a power 
schedule/transmitter pair, and review the previously selected transmitter/power schedule 
associations. 

5.6.1 Defining a Power Schedule 

To create a power schedule, select the Scenario Selection -> Power Schedule -> Define a Power 
Schedule menu item. This action displays the Define a Power Schedule dialog (figure 14). The 
Currently Defined power schedules list box lists previously defined power schedules. The Selected 
Power Schedule Name field displays the currently selected power schedule's file name. The Power 
Schedule field displays the values of the selected power schedule. To change the name of the 
displayed power schedule, edit the contents of the Name: field. To change the currently displayed 
power schedule, edit the contents of the Power Schedule field. The power schedule must be entered 
in the following format (at least one line must be present in the file and an entry can be made for 
every 30-minute time interval,"if desired): 

start_time        stop_time        power_level 

start_time        stop_time        powerjevel 

start_time        stop_time        powerjevel 
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The user should use 30-minute time intervals (i.e., if the previous stop time was 1200, the next 
start time should be 1230) to specify the start and stop times. NCAT does not perform error checking 
on the input power schedule; thus, it is important for the user to follow these guidelines to correctly 
enter the power schedule. 

To save a power schedule, select the Save button. To dismiss this dialog without saving any 
changes, select the Ok button. For online help with defining a power schedule, select the Help 
button. 

Define a Power Schedule 

Defined power schedules 

cutler1.ps j 
tesH .ps 
tejt2 pc 
test3.pc 

Selected power schedule? settings 

Power Schedule Name:    Itesll p? 

Start 

Power Schedule 

Stop Power (kw) 

0000 0600 0500 | 
0630 1200 0750 
1230 2400 1000 

J 
llltll 

Hii inn 

Figure 14. Define a Power Schedule dialog. 

5.6.2 Associating a Power Schedule with a Transmitter 

To use a power schedule after it was defined, it must be associated with one of the previously 
selected transmitters. To associate a transmitter with a power schedule, select the Scenario Selection 
-> Power Schedule -> Select Power Schedule menu item. This displays the Associate a Power 
Schedule with a Transmitter dialog (figure 15). The Available Power Schedules list box displays all 
previously defined power schedules. The Selected Transmitters list box displays all previously 
selected transmitters. To associate a power schedule with a transmitter, select a power schedule and 
a transmitter from their respective lists and select the Associate button. This selection associates the 
selected power schedule and the transmitter. The selected power schedule will be used for 
communications assessment requests that involve the transmitter. 
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To review previous associations, select the Review Associations button. This selection displays 
the Review/Remove Power schedule associations dialog (figure 16). To dismiss this dialog, select 
the Ok button. For online help with associating a power schedule to a transmitter, select the Help 
button. 

Associate a Power Schedule with a Transmitter 

p Associate a powet schedule with a transmitter - 

Power Schedules Selected Transmitters 

„tes|l|K  
testZps 
testlps 
cutlerl.ps 

Cutter 24.00      4CH MSK.  1000 

Associate R evie w Associations I 

Ok Heb 

Figure 15. Associate a Power Schedule with a Transmitter dialog. 

5.6.3 Reviewing or Removing Power Schedule Associations 

To review or remove a power schedule/transmitter association, select the Scenario Selection -> 
Power Schedule -> Review Power Schedules menu item. This selection displays the Review/Remove 
Power schedule associations dialog (figure 16). To remove an association, position the mouse 
pointer over the desired power schedule/transmitter pair and double-click using the left mouse 
button. The selected association will be removed from the list of associations. To dismiss this dialog, 
select the Ok button. For online help with reviewing/removing a power schedule/transmitter 
association, select the Help button. 
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Review / Remove Power schedule associations 

Associations - Double Click to remove 

testZos   a&sociates with Cutler at 24.0000kHz, 10i30 OkW 
test3.ps  acsociates with Cutler at 24.Ö000kHz. 1ÖÖÖ OkW 

;Ü! §11» 

Figure 16. Review/Remove Power schedule associations dialog. 
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6. RUNNING A SCENARIO 

When all desired selections are completed (see section 5), including the required selections of at 
least one transmitter and one receiver area, the user may conduct a coverage area assessment. NCAT 
provides various analyses including the following: 

• A determination of the percentage of full power for each of the selected transmitter(s) that is 
required to fully cover the combined selected receiver area(s). To perform a Percentage of 
Power analysis, select Run Scenario -> Show Percent Power.... Figure 17 shows an example of 
the resulting hard copy. 

• A plot of the minimum SNR of the combined selected areas for each of the selected 
transmitter(s). To perform an SNR analysis, select Run Scenario -> Show SNR.... Figure 18 
shows an example of the resulting hard copy. 

• A determination of the minimum power, in kW, required to be output by each of the 
transmitter(s) to fully cover the combined selected receiver area(s). To perform a Minimum 
Power analysis, select Run Scenario -> Show Power Levels.... Figure 19 shows an example of 
the resulting hard copy. 

• A time availability plot that shows copy/no copy periods for the selected transmitter operating 
area pairs. To perform a Time Availability plot, select Run Scenario -> Show Time 
Availability.... Figure 20 shows an example of the resulting hard copy. 

• A minimum composite SNR plot of the selected operating areas and transmitters selected. To 
perform a minimum composite plot, select Run Scenario -> Show SNR Composite (MIN)... 
Figure 21 shows an example of a minimum composite SNR chart. 

• A maximum composite SNR plot of the selected operating areas and transmitters selected. To 
perform a maximum composite plot, select Run Scenario -> Show SNR Composite (MAX)... 
Figure 22 shows an example of a maximum composite SNR chart. 

• A composite SNR plot of the selected operating areas and transmitters selected. To perform a 
composite plot, select Run Scenario-> Show SNR Composite... Figure 23 shows an example 
of a composite SNR chart. 

• A series of coverage charts for a selected transmitter (using the last map area selected). The 
user may select various options (described in section 4.4). To view the selected series of 
coverage charts, select Run Scenario -> Show Single Coverage... or Run Scenario -> Show 
Joint Coverage.... Section 8.6 describes controls for viewing the coverage charts. Figure 24 
shows an example of the resulting hard copy. 

• An hours of copy coverage chart that summarizes the number of hours that the selected 
transmitter covers an area. To view an Hours of Copy coverage chart, select Run Scenario- 
>Show HofC. Figure 25 shows an example of the resulting hard copy. 

While NCAT processes the requested data, the NCAT main menu window displays a status 
summary. This display shows the frequency and hour for the data file currently processed. When all 
the required data files are processed, the display shows the resulting histogram or chart. (Note: the 
operator may not halt an analysis started by the Run Scenario menu during processing.) 
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On the screen, the histograms are color-coded as follows: 

• Green: the transmitter can cover the selected area(s). 

• Red: the transmitter cannot cover the selected area(s) at its current maximum radiated power 
level and transmission mode. 

Histogram Display 
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BCAI V«r*ion 3.00 - SSCSt> 
S«*son: BaxVApr/Hay 
Availabllitiy = 90» 
Hois« Kodei:   BTIA 

Ok I 

li 
Ti»« (OTCS 

ÜS Rel«ae* 

Save 

Op«rauiag Areas Seiecc«d; 
Op-Ax«.:   (19E,  031SS   (19H.  031») 

Ptirrt Help 

Figure 17. Example of a percentage of power histogram. 
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Histogram Display 
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Figure 18. Example of an SNR histogram. 

29 



Histogiam Display 
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Figure 19. Example of a power level histogram. 
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Histogram Display 
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Figure 20. Example of a time availability plot. 
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Histogram Display 
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Figure 21. Example of a minimum composite SNR plot. 
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Histogram Display 
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Figure 22. Example of a maximum composite SNR plot. 
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Histogram Display 
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Figure 23. Example of a composite SNR chart. 
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Figure 25. Example of an hours of copy coverage chart. 
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7. MODIFYING A VLF/LF/HF TRANSMITTER'S CHARACTERISTICS 

The user may modify two VLF/LF/HF transmitter characteristics: 

• The transmitter's default radiated power level. 

• The transmitter's default transmission mode (Frequency Shift Keying [FSK], two-channel 
Minimum Shift Keying [MSK], four-channel MSK, Submarine Low Frequency VME bus 
Receiver [SLVR], and Range Extension Mode [REM]). The transmission mode effectively sets 
the threshold of the receiver used to receive the transmitted signal. v 

For NCAT, the transmitter's maximum radiated power level is predefined as the standard radiated 
power. However, because standard radiated power may change, NCAT allows the user to change a 
transmitter's maximum radiated power level (and its transmission mode). To change a transmitter's 
maximum power or transmission mode, select File -> Modify Tx Data... from the NCAT main menu. 
This will initiate the Modify Transmitter Data dialog (figure 26). 

To modify a transmitter's characteristics, perform the following steps: 

• Select a transmitter from the Available Transmitters list box. The Selected Transmitter Settings 
group box displays the selected transmitter's default modulation and maximum power level. 

• To modify the transmitter's mode, click on the desired modulation (2 ch MSK, 4 ch MSK, 
FSK, 2 ch SLVR, or REM). To use a nonstandard value, click on the "Other" radio button and 
enter in the desired SNR in dB. 

• To change the transmitter's maximum radiated power level, select a new power level from the 
Maximum Power list box by either single- or double-clicking on the desired new maximum 
power level, using the up and down arrows to scroll through the possible power levels. 

• When the new power and/or modulation for the transmitter are selected, select the Save 
Changes button to save the changes or the Add as New button to create a new transmitter 
entry. 

To change the characteristics for another transmitter, select another transmitter from the Available 
Transmitters list box and repeat the above steps. 

When all desired changes are made, select the Ok button to dismiss the dialog and return to the 
NCAT main menu. To dismiss the dialog without saving changes made after selecting the Save 
Changes button, select the Cancel button. To obtain online help, select the Help button. 
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Modify Transmittei Data 
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Figure 26. Modify Transmitter Data dialog. 
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8. EXAMPLES 

This section provides NCAT program examples. Perform these examples in the order given to 
eliminate repetition of steps. 

1. Perform default mode, single-area, percentage of power analysis for a single transmitter. 

2. Add another area selection and select multiple transmission modes for a minimum power 
analysis. 

3. Deselect multiple transmission modes and change the default availability level to 50% for an 
SNR analysis. 

4. Select a user-specified availability level for a percentage of power analysis. 

5. Select a season and time interval and remove an operating area for a time availability analysis. 

6. View coverage charts for a single transmitter. 

8.1 SINGLE-TRANSMITTER ANALYSIS 

This example shows how to use the NCAT program with defaults for all settings except the 
selected transmitter and operating area. This example is the basis for all of the other examples in this 
section. To perform a basic analysis, perform the following steps. 

8.1.1 Starting NCAT 

To start the NCAT program, either type NCAT from a Command Prompt window or double-click 
on the NCAT program icon. 

8.1.2 Selecting a Transmitter 

To select a transmitter, perform the following steps: 

1. Select the Scenario Selection menu item to display the submenu items. 

2. Select the Select VLF/LF/HF Txs...submenu item to display the Select VLF/LF/HF 
Transmitter Selection dialog. 

3. Select the first transmitter in the list by clicking on the transmitter's name (e.g., Cutler). 

4. Select the Ok button to dismiss the Select VLF/LF/HF Transmitter Selection dialog and 
redisplay the NCAT main menu. 

8.1.3 Selecting an Operating Area 

To select an operating area, perform the following steps: 

1. Select the Scenario Selection menu item to display the submenu items. 

2. Select the Select Operating Areas... submenu item to display the Select Receiver/Operating 
Areas dialog (figure 8). 

3. Position the mouse pointer at one corner of the desired operating area on the map; draw a 
small box by pressing and holding down the left mouse button while moving the pointer to the 
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opposite corner. While the mouse button is held down, an outline box surrounds the selected 
area; when the button is released, a shaded rectangle represents the operating area. 

4. Select the Ok button to dismiss the Select Receiver/Operating Areas dialog and redisplay the 
NCAT main menu. 

8.1.4 Generating the Percentage of Power Analysis 

To generate the percentage of power analysis, perform the following steps: 

1. Select the Run Scenario menu item to display the submenu items. 

2. Select the Show Percent Power... submenu item to generate the percentage of power 
histogram. Jo* 

8.2 STANDARD AVAILABILITY LEVELS 

This example shows how to select from one of the three standard availability levels (50% 90% or 
99%). 

8.2.1 Selecting a Transmitter 

To select only one transmission mode, perform the following steps: 

1. Select the Scenario Selection menu item to display the submenu items. 

2. Select the Select VLF/LF/HF Txs... submenu item to display the VLF/LF/HF Transmitter 
Selection dialog (figure 6). 

3. Select the Ok button to dismiss the VLF/LF/HF Transmitter Selection dialog and redisplay the 
NCAT main menu. 

8.2.2 Selecting a Standard Availability Level 

To select one of the standard availability levels, perform the following steps: 

1. Select the Scenario Selection menu item to display the submenu items. 

2. Select the Availability submenu item to display the submenu items. 

3. Select the 50% submenu item. That item will get a check mark next to it, and the NCAT main 
menu will be redisplayed. 

8.2.3 Generating the SNR Analysis 

To generate the SNR analysis, perform the following steps: 

1. Select the Run Scenario menu item to display the submenu items. 

2. Select the Show SNR submenu item to begin generation of the SNR histogram. 

8.3 USER-SPECIFIED AVAILABILITY LEVEL 

This example shows how to select a user-specified availability level. 
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8.3.1 Selecting a User-Specified Availability Level 

To select a user-specified availability level, perform the following steps: 

1. Select the Scenario Selection menu item to display the submenu items. 

2. Select the Availability submenu item to display the submenu items. 

3. Select the User Specified... submenu item to display the Availability Levels dialog (figure 12). 

4. The Availability Levels list box will display a list of all possible availability values. Double- 
click on one of the availability levels. The Current Availability Level displays the value, the 
dialog is dismissed, and the NCAT main menu redisplays. 

8.3.2 Generating the Percentage of Power Analysis 

To generate the percentage of power analysis, perform the following steps: 

1. Select the Run Scenario menu item to display the submenu items. 

2. Select the Show Percent Power... submenu item to generate the percentage of power 
histogram. 

8.4 TIME INTERVAL 

This example shows how to select a time interval for analysis (the default is for NCAT to perform 
a 24-hour analysis). 

8.4.1 Selecting a Time Interval 

To select a time interval, perform the following steps: 

1. Select the Scenario Selection menu item to display the submenu items. 

2. Select the Time... menu item to display the Select Season and Time dialog (figure ). 

3. Select the Specific Time Interval radio button. The 24 Hours button will be cleared and the 
Specific Time Interval button darkens, indicating selection. 

4. Use the up and down arrow buttons to the right of the Start: window to select a starting time. 
The time displays in the Start: window. Perform the same process for the stop time. (Note: 
stop time must be greater than start time.) 

5. Select the Ok button to dismiss the Select Season and Time dialog and redisplay the NCAT 
main menu. 

8.4.2 Removing an Operating Area 

To remove an operating area, perform the following steps: 

1. Select the Scenario Selection menu item to display the submenu items. 

2. Select the Select Operating Area... submenu item to display the Select Receiver/Operating 
Areas dialog (figure 8). 

3. Select the Remove Areas button to display the Remove Areas dialog (figure 10). 

4. Double-click on the first two areas in the list. Those areas are deleted from the list and only the 
last area selected displays. 
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5. Select the Ok button to save the changes, dismiss the Remove a Selected Operating Area 
dialog and redisplay the NCAT main menu. 

8.4.3 Generating the Time Availability Analysis 

To generate the time availability analysis, perform the following steps: 

1. Select the Run Scenario menu item to display the submenu items. 

2. Select the Show Time Availability... submenu item to generate of the time availability plots. 

8.5 GENERATING A COVERAGE CHART 

To generate coverage charts, select from one to four transmitters. The program uses the currently 
selected mapping area (see selecting operating areas) as its display map. The parameters for viewing 
the coverage charts may be changed using the Options menu (see section 4.4). 

1. Select the Run Scenario menu item. 

2. If only one transmitter was selected, select the Show Single Coverage... submenu item to view 
coverage charts. If more than one transmitter was selected, select the Show Joint Coverage 
menu item to view coverage charts. The Coverage Chart viewer, Motion VLF appears. 

A user can use the Motion VLF viewer to view the selected coverage charts. The viewer has 
functions similar to a video player. Figure 27 shows the Motion VLF screen. The following functions 
are provided: 

Play - Begins showing coverage charts from the current position. 

II 

•« 

a 

Stop - Halts the display of the coverage charts. 

Single Frame Reverse - Displays one frame previous to the current display. 

Single Frame Forward - Displays the next time interval from the current display. 

Rewind - Resets the coverage charts to the first one requested. 

Print - Prints the currently displayed coverage chart. 
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Save - Saves the currently selected coverage chart in the Hewlett Packard Graphics 
Language (HPGL) file format. 

Exit - Exits from the coverage chart viewer program and returns to the NCAT main 
menu. 

>}■! j.1iH<iaia|x) 
| Goto the Previous framäj 

»CAT    V3.0 

Jloise Model: MTIA 

Date   Tiae Freq Prad iAvall %Ocean 

Apr    0200        24.00 1000 90 25 

DHCLASSinED 

Mode Tx 

W0« 120W SOU 60V 
Aaceanjpilu   «con  (70S     90Z)   C«   (SOB     SOE] 

0E 90S 60E SOI 

Figure 27. Motion VLF screen. 
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9. USER PREFERENCES 

This section describes the options available to the user through the program's preferences 
notebook pages. The preferences notebook allows the user to select values that NCAT uses each time 
the program starts. These selections include a default season, map area, time resolution (for coverage 
charts), saving selected transmitters, saving selected operating areas/receivers, selecting a default 
noise model, selecting a default availability level, histogram and contour color selection, and the 
display of the day/night terminator. To open the preferences notebook, select the File -> 
Preferences... menu item. 

9.1 SEASON PREFERENCE 

The Season preferences page (figure 28) allows for the selection of a default season (Sep/Oct/Nov, 
Dec/Jan/Feb, Mar/Apr/May, and Jun/Jul/Aug). The user can also choose to use the computer's 
current date to select the season. 

1 Preferences Hi 
SaveRx    j     Terminator     |     Availability j     Cotois     | 

N:t:e Model        j        Classification       j Misc          j 
Season    ]   Map Settings   |    Time Resolution ]    Save Tx   | 

Always uje the computers dare for oeason? 

^Ye's                  Ojo 

Default Season ■ — -          _. 

«" Sep/Oct/Nov           C Mar/Apr/May 

<"* Dec/Jan/Feb            *" Jun/Jul/Aug 

OK        j        Cancel 

Figure 28. Season preferences page. 
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9.2 MAP SELECTION 

The Map Settings preference page (figure 29) allows the user to recall and save the map selected 
when the NCAT was last run upon restart. It allows the user to select the default map projection (for 
coverage charts): rectangular, gnomonic, azimuthal or orthographic. The may also select the default 
map type, which can be no map, a land mass map, a conductivity map, or a coastal outline map. 

1 Preferences |x| 

Save Rx    j     Terminator    j     Availably 

Noise Model       j      . Classification       ] 

Season/   Map Settings   j   Time Resdufion 

1     Colors    j 

Misc         j 

j   SaveTx   \ 

;■     1          ^L§ ■ ■■'C-No 

i   *? Rectangular 

j   0 Gnomonic 

T AamiAhal 

C Orthographic 

pDefaukMap 

1   C No Map 

j   <♦ Land Mai 
r    I 

Type. 

C Coastal Map 

r* Condudivitj' Map 

! 1. ;    '  

Apply OK ]       Cancel 

Figure 29. Map Settings preference page. 
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9.3 TIME RESOLUTION 

The user may specify the preferred time resolution for coverage charts in the Time Resoution 
preference page (figure 30). The available time resolutions are 30 minutes, 1, 2, 3, 4, or every 6 
hours. This preference page also permits NCAT to save the selected time resolution and use it when 
the NCAT is restarted. 

Preferences 

Save Rx    j     Terminator    j     Availability    ]     Color;     ] 

Noise Model        1        Classification       j        Misc 1 

Sea.on   j    Map Setting:        Time Resolution SaveTx   j 

■ Save the time resolution upon program exit?   - 

<?Yes                   <"" No 

DefauH Time Resolution;  

*" 30 minutes                    C 3 Hours 

<~* Hour                          <~ 4 Hours 

ff 2 Hours                          C 6 Hours 

Or. Cancel 

Figure 30. Time Resolution preference page. 
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9.4 SAVE Tx 

The user can use the Save Tx preference page (figure 31) to save the currently selected 
transmitters when the program exits. To save the currently selected transmitters upon exit, select the 
"Yes" radio button. To not save the currently selected transmitters upon exit, select the "No" radio 
button. 

Preferences 

SaveRx    j     Terminator 
Noise Model       j 

Season  ]MapSeKings J   time 

!    Colors 

Misc 
Save Tx 

- Save selected transmitters uponexit?- 

^FeS ;      C No 

OK Cancel Apply 

Figure 31. Save Tx preference page. 

48 



9.5 SAVE Rx 

The user can save the currently selected receivers when the program exits through the Save Rx 
preference page (figure 32). To save the selected receivers upon exit, select the "Yes" radio button. 
To not save the selected receivers upon exit, select the "No" radio button. 

Preferences 

Noise Model        j        Clarification       |        Miy: I 

Season   |    Map Settings   ]    Time Reialulion   |    SaveTn   I 

Availability Cobrc     ] Sy-eR>     j     Terminator 

Save receiver; / op-areas upon exit' 

■il Cancel 

Figure 32. Save Rx preference page. 
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9.6 NOISE MODEL 

The Noise Model preferences page (figure 33) determines the atmospheric noise model to be used 
with NCAT. Only data from the NTIA noise model is available. Data for the LNP noise model may 
become available later. 

Preferences 

Season   J   Map Settings 

SayeRx    1 
Noise Model 

Time Resolution 

]     Ävaäably 

SaveTx 

Colors 

Misc 

p-Default Noise Model- 

CLNP 

OK Cancel Apply" 

Figure 33. Noise Model preference page. 
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9.7 TERMINATOR 

The Terminator preference page (figure 34) turns the display of the day/night terminator on or off 
for coverage charts. If the terminator display is on, three different displays may be selected: (1) a line 
only representation of the day/night terminator, (2) a filled representation of the terminator (filled 
areas are night), and (3) a filled area and line representation of the terminator. 

Preferences 

Season   j   Map Setting;   ]   Time Resolution   j   SaveTx 

Noise Model        j        Dassificahon       |        Mi;c 

SaveRK Terminator     ]    Availability    1     Colorc 

Display *he Terminate! a:      1 

<• ;0o not display the terminator! 

<"" Di-plajiasaline 

*"" Display as a Filled area 

t~ Display es both a Filled area and lines 

■II Cancel 

Figure 34. Terminator preference page. 
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9.8 AVAILABILITY 

The Availability preference page (figure 35) allows the user to select a default availability 
level. This level is used in all NCAT calculations. 

Piefeiences 

Season J   U&p Settfl-igs  j   Time Resolution   |   Save Tx 

Noise Model        j        Öassfication;       )        Mec 

SaveRx    I     Terminator AvalabäiJy    I    Cofors 

- Select a Default AvalabMy Level: - 

cm        Cm. C3QZ 

cm        cwx CGOZ 

C7&L          -C80X;- . ^fll 
Cl99% ■;.'■ • 

OK Cancel diPpw 

Figure 35. Availability preference page. 
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9.9 COLOR SELECTION 

The Colors preference page (figure 36) allows the user to select colors for the histogram and 
coverage chart displays. To modify the histogram colors, press the Select Histogram Colors button. 
To modify the coverage chart colors, press the Select Coverage Chart Colors button. 

Preferences 

Season   |   Map Setting   j    Time Resolution   ]    SaveTx   I 

Noice Model        }        Classification       j        Misc ] 

SaveRx    j     Terminate!    1     Availability Colors 

Select Coverage Chart Colors 

CK Cancel 

Figure 36. Colors preference page. 
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9.9.1 Histogram Color Selection 

The histogram color selection allows the user to select any color for the histogram display. The 
currently displayed color and HPGL pen number is displayed. To change the HPGL Pen number 
(used when saving the output to an HPGL formatted data file), enter a new pen number in the field. 
To change the color, press the objects button and select a new color from the color requestor. 

Histogram Color Selection 

L   Lffircfej?"      i| 

Ok  " 

Text           | 

Positive Coverage I 

Negative Coverage. J 

Transmitter 1     J 

Transmitter 2     J 

Transmitter3     I 

Transmitter 4     I 

J                  Cancel I 

I* 
HPGL Pen 

1 

Help 

Figure 37. Histogram Color Selection preference page. 
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9.9.2 Coverage Chart Color Selection 

The Coverage Chart Color Selection preference page allows the user to select any color for the 
displayed coverage chart. The currently displayed color and HPGL Pen are displayed. To change the 
HPGL Pen (used when saving the output to an HPGL data formatted file), enter a new pen number in 
the field. To change the color, press the objects button and select a new color from the color 
requestor. 

Coverage Chart Color Selection 

Borders 

Label; 

liiiiii 

Coast 

Terminator 

Grid 

nil 

HPGL Pen 

F 

in 
!F-| 

in~! 

Color 1 

Color 2 

Color 3 

Color 4 

Color 5 

Color 8 

Color 7 

Color S 

Cancel 

Color      HPGL Pen 

w~ 

[8 

Help 

Figure 38. Coverage Chart Color Selection preference page. 
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9.10 MISCELLANEOUS 

The Misc preferences page (figure 39) turns the automatic prompting of a label for each chart on 
or off. If the "Yes" button is selected, the program prompts the user for a label before generating 
each histogram or coverage chart. If the "No" button is selected, the program will not prompt the 
user for a label before generating each plot. 

Prefer ences 

Season. ]   Map Settings ■ ], - Time Resolution.  |   Save Tx 

SaveRx    j     terminator    j     Availability    j„    Colors 

Noise Model       i       Classification Misc 

r Always dsplay the plot label dialog before pfotting?- 

CYes ^-•Nd 

OK Cancel Apply 

Figure 39. Misc preference page. 
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9.11 CLASSIFICATION 

The Classification preference page (figure 40) allows the user to select a default classification 
level. Current classification selection levels include None, Unclassified, Confidential, Secret, and 
Top Secret. 

j Preferences                                                                             Q | 

Season   |    Map Settings   ]    Time Resolution   |    SaveTx   j 

SaveRx     j     Termhator    |     Availability    j     Colors     ] 

Noise Model                 Classification        j       Misc          ] 

1 ^^ ^:P::p^::j:!::::iS3:^::S:^S^                                                                                                                                                                                                                                       ■!" 

Select the Default MCAT Secutity Classification - 

f* None 

(• ;ÜnCia::irted 

<~ Confidential 

C Secret 

C Top Secret 

OK Cancel 

Figure 40. Classification preference page. 
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10. NOTES 

10.1 TECHNICAL ASSISTANCE 

Technical assistance can be provided by the following points of contact: 

Name e-mail 

Tom Hepner hepner@spawar.navy.mil 

Phone Number 

619-553-3071 

10.2 GLOSSARY 

This subsection defines acronyms and abbreviations used within this document. 

CPIP 

CPU 

CSCI 

dB 

FDB 

FSK 

FVLF 

GUI 

kHz 

kW 

LF 

MB 

MSK 

RAM 

NCAT 

SNR 

SV 

SVGA 

UG 

VDD 

VLF 

Coverage Prediction Improvement Program 

Central Processing Unit 

Computer Software Configuration Item 

Decibel 

Fixed VLF/LF Data Base 

Frequency Shift Keying 

Fixed Very Low Frequency 

Graphical User Interface 

Kilohertz 

Kilowatt 

Low Frequency 

Megabyte 

Minimum Shift Keying 

Random Access Memory 

Navy Communications Assessment Tool 

Signal-to-Noise Ratio 

Software Version 

Super Video Graphics Array 

User's Guide 

Version Description Document 

Very Low Frequency 
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