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ABSTRACT 

A portable system for recording ambient noise in the sea has been developed. It is 
suitable for ultrasonic frequencies and can digitise up to a rate of 1 MHz. The 
hydrophone is attached to the end of a lightweight aluminium pole of 4.5 m extension, 
which can be dismantled into 1.5 m lengths for ease of transport. The hydrophone has 
an integral preamplifier which is powered by batteries. The analogue to digital 
conversion is performed in a box with similar dimensions to a laptop computer. It is 
powered by another similarly-sized box of rechargeable batteries. The process is 
controlled by and the data is stored on a laptop computer. Software has been written 
to display the spectra of the ambient noise. Instructions on the use of the hardware 
and software are provided. 
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Instruction Manual for Ultrasonic Noise Recording 
System 

Executive Summary 

A portable system for measuring underwater ultrasonic ambient noise has been 
developed for use by the Maritime Operations Division of DSTO and the 
Hydrographie Department of the Royal Thai Navy. This report details the instructions 
on how to use this equipment, covering both the hardware and software aspects. 

The hydrophone used is an ITC 8257 model, for which receive sensitivity curves and 
beam patterns are provided. The hydrophone is clamped to the base of a collapsible 
4.5 m pole for easy deployment over the side of a boat. The hydrophone has an 
integral preamplifier which is powered by a DC-power supply box containing 
replaceable D-cells. 

The analogue to digital conversion is done in a laptop-sized Iotech box at rates to 
1 MHz with 12-bit resolution. This module is powered by a similarly sized box 
containing rechargeable batteries. The output of the conversion is sent to a laptop 
computer for storage on a hard disk. The data can be later downloaded to a Jaz disk. 

The data collection is controlled by the laptop using an Iotech program. This 
configures the sampling board, collects the data and transfers it to the computer's hard 
disk. The data is analysed with programs written in Matlab, to produce a spectrum of 
an extended sample of data. A second program displays a short section of data and its 
corresponding spectrum. This enables the user to zoom in on transients and examine 
their spectral content. 
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1. INTRODUCTION 

A lightweight system has been designed for easy deployment and 
measurement of high frequency ambient noise spectra. It consists of a hydrophone, 
collapsible pole, power supply, analogue to digital conversion box and laptop 
computer. It is intended that the system can be deployed from a small boat and the 
data recorded within a few minutes. 

2. HARDWARE 

2.1 Hardware overview 

The high frequency noise spectra are measured with a directional hydrophone 
attached to the end of a 4.5 m pole. The hydrophone has an integral preamplifier 
requiring power from the surface. This is provided by a box containing expendable 
batteries. The output from the hydrophone is fed into a sampling card contained in a 
box. This is powered by a rechargeable battery pack. The digitised signal is sent to a 
notebook computer, where it is logged on a hard disk. The data can later be copied 
onto a Jaz disk. 

2.2 Hydrophone deployment 

Figure 1 shows the pole to which the hydrophone is to be attached. It consists 
of three hollow aluminium tubes, each of 1.5 m length, which are bolted together with 
two short hollow tubes. Assembly is aided by lubricating those sections of aluminium 
which slide together. When assembled the total length is 4.5 m. 

At the base is a two-orientation holder into which the hydrophone is clamped. 
It has two clamps, one to hold the hydrophone so that it points along the axis of the 
pole (vertically), the other to hold it so that it points perpendicular to the pole 
(horizontally). It would be attached to point along the axis of the pole (vertically) 
when the operator wishes to record the ambient noise predominantly originating 
directly below on the sea floor. 

More commonly the hydrophone would be attached to the other clamp, so that 
it points perpendicularly to the pole (horizontally). In this case it would be used to 
record ambient noise coming in from the side. When deployed the operator should 
note in which direction (e.g. N or NE) the hydrophone is pointing. This is aided by 
looking at the orientation of the hydrophone with respect to the nuts and bolts holding 
the sections of the pole together. When the hydrophone and pole are lowered into the 
water, either the nut or bolt visible above the water surface will point in the direction 
of the hydrophone. The hydrophone beam pattern of the receiving response is broad, 
so that the direction does not need to be very precise. 

Once the hydrophone has been clamped in position, the cable should be cable- 
tied to the pole at a few positions along its length. The cable tie closest to the 
hydrophone should not place strain on the junction of cable and hydrophone. Figure 2 
shows the pole assembled, with the hydrophone attached in the perpendicular 
orientation. 
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Figure 1. Components of pole assembly. All dimensions are in mm. 

Figure 2. Extension pole assembled with the hydrophone attached in the perpendicular orientation. 
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To deploy the hydrophone, the pole is simply held vertically over the side of a boat. 
As the pole is light, there should be little difficulty maintaining the vertical orientation. 
The operator should note the direction in which the hydrophone is pointing, and 
recording can begin. 

2.3 Hydrophone 

Ambient noise decreases with frequency, often by about 18 dB per decade of 
frequency. Consequently, the noise which can be measured at high frequencies is low 
and cannot easily be measured with most hydrophones. For example, ITC makes two 
omni-directional models, the 6050 and 6080, but their response falls off sharply above 
75 and 55 kHz, respectively. Their omni-directional model 1089 operates to 300 kHz, 
but unfortunately has quite a low sensitivity. To gain sufficient sensitivity it is 
necessary to use a hydrophone which becomes increasingly directional at higher 
frequencies. 

Two hydrophones have been provided, both ITC 8257 models, with serial 
numbers of 265 and 266. They have integral preamplifiers and are very sensitive, but 
are directional. Hence, the importance, noted above, of recording the direction in 
which the hydrophone is pointing when attached to the pole and deployed over the 
side of a boat. This directionality has the advantage, however, of providing an 
estimate of the directionality of the sea noise. 

Figure 3 shows the sensitivity curves of the two hydrophones. These were 
measured at Woronora Dam. They have been digitised and incorporated into the 
Matlab analysis software (see below). The beam patterns at 10, 50, 80 and 150 kHz 
shown in Figure 4 were provided by the manufacturer. They have been used to 
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Figure 2. Sensitivity curves for the ITC 8257 hydrophones. 
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Figure 4. Beam patterns of the ITC 8257 hydrophones, a) serial number 265; b) 
serial number 266. 
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calculate  a  conversion  to  what  would  be  measured  with  an  omni-directional 
hydrophone, but the correction is only approximate above 100 kHz. 

Parameters affecting the lowest ambient noise which can be measured with a 
hydrophone include its sensitivity and the input noise of any preamplifier. Due to the 
high sensitivity of the ITC 8257 and the performance of the components used in the 
preamplifier, this model hydrophone can record quite low ambient noise levels, at least 
to 200 kHz. At higher frequencies its performance degrades. Figure 5 shows the 
lowest levels which can be measured up to 350 kHz. Although the hydrophone can be 
used above 200 kHz, for ambient noise measurements the signal will frequently be 
below this noise floor, so that part of a spectrum calculated above 200 kHz may be in 
error. Unless the ambient noise is at least 10 dB above the noise floor shown in Figure 
5, a correction must be made to remove the contribution of amplifier noise (see 
Appendix). 

An ITC 8257 hydrophone requires 25 mA at +15 V to power the preamplifier. 
This is provided by a power supply containing 10 D-cells soldered together. These 
batteries should provide about 400 hours of power. As the D-cells become exhausted 
and the voltage from the power supply drops, the hydrophone will continue to 
operate, but its preamplifier gain will drop significantly once the voltage has fallen 
below 12 V. As this will result in measurement errors, the batteries should be replaced 
before this stage is reached, preferably by the time the voltage has fallen to 13 V. The 
battery voltage can be measured at the white (positive) and black (negative) test points, 
but should be done under load, i.e. with the hydrophone plugged in and the power 
supply switched on. 
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Figure 5. Lowest ambient noise level which can be measured by an ITC 8257 hydrophone in 
water. 
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To operate the hydrophone simply plug the 5-pin XLR connector at the end of 
the cable into its mate on the side of the power supply box and turn the switch on. To 
conserve battery life, only switch on when recording data. The output signal from the 
hydrophone is available via the BNC connector, also on the side of the power supply 
box. 

2.4 Analogue to digital conversion 

Analogue to digital conversion is achieved with an Iotech WaveBook/512 
system. This provides up to 1 MHz sampling with 12-bit resolution. To increase 
sample size at the fast conversion rates, 128 MB of internal RAM has been installed. 
Although the WaveBook has eight input channels, usually only one will be used to 
record the high frequency spectra. The coaxial cable from the hydrophone power box 
should be plugged into the "Chi" BNC socket on the side panel at the front. 

The WaveBook can be powered from the mains by using the small AC power 
adaptor (model number TR9CG2700N05-AI), however it should not be powered from 
the mains for data recording. The power adaptor is a switchable type and emits 
switching spikes throughout the frequency range of interest. These electromagnetic 
emissions will be picked up by the cables and superimposed on the ambient noise 
signal from the water. This will unnecessarily complicate the data collection. 

For recording data, the WaveBook should be powered by the DBK30A 
rechargeable battery module. A short cable with 5-pin DIN connectors on either end is 
provided for this purpose. This should be connected from the "power out" socket of 
the DBK30A to the "power in" socket of the WaveBook. 

When fully charged, the DBK30A can power the WaveBook for about 3 hours. 
The DBK30A itself can be charged with the AC power adaptor (model number 
PSA242) plugged into its "power in" socket on the side panel at the back of the 
WaveBook. The DBK30A should take about 2 hours to charge, but again this should 
not be done when recording data. 

2.5 Computer storage 

The signal from the WaveBook goes to a Mitac 6033 notebook computer via a 
WBK20 PC Card to Parallel Port Adaptor. This card is inserted into one of the 
computer's Type II PC-Card sockets on the left-hand side panel of the computer, with 
the label facing upwards. The cable joining the WaveBook to this card has a 25-pin D 
connector on one end and a small edge connector on the other end. The D connector 
plugs into the "to computer" socket on the WaveBook, with the edge connector locking 
onto the WBK20 card. 

The maximum transfer rate from the WaveBook to the Mitac computer is 
approximately 447 k samples/s. Although the card can transfer at more than twice this 
rate, the bottleneck is in the transfer from the Type II PC socket to computer BUS. At 
acquisition rates of less than 447 k samples/s, data can be collected continuously, until 
the hard disk fills up. At higher sample rates data is stored in the extra 128 MB of 
memory inserted into the WaveBook. At the maximum sample rate of 1 M samples/s, 
approximately 60 seconds of data can be collected, at 2 bytes /sample, before this 
memory is full. The data is then transferred at 447 k samples/s into the computer. 
Thus at 1 M samples/s, 60 seconds is the maximum period of time over which data can 
be collected. 
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As the data is collected it is transferred to the computer's 6 GB hard disk. At 
high data rates this hard disk will soon fill up, so the data can be downloaded to a 2 GB 
Jaz disk. The Jaz drive is powered by its own AC power adaptor (again this should be 
turned off when data recording is in progress). The data is transferred via a Jaz 
PCMCIA to Fast SCSI II Adaptor, which is inserted into the computer's other Type II 
PC-Card socket on the left-hand side panel of the computer. The cable joining this card 
to the drive also has a small edge connector which connects to the card. The SCSI 
connector on the other end of the cable connects to the Jaz drive. 

The computer can be run off the mains with the included AC power adaptor, 
but this should not be done when recording data, for the same reasons as outlined 
above for the WaveBook's AC power adaptor. Likewise, an external monitor should 
not be used, as this too will add unwanted electromagnetic interference. If an external 
monitor must be used, say because the built-in monitor is hard to see in sunlight, it 
should be turned off as soon as possible after data collection has commenced, and only 
turned back on when it is certain that the data acquisition has been completed. 

3. SOFTWARE 

3.1 Software overview 

The WaveBook is set up via a utility called "Daq Configuration" and data 
acquisition is controlled through a Windows program called "WaveView". This 
initialises the WaveBook, controls the collection and transfer of data to the computer, 
and stores it on hard disk. WaveView can store the data in various formats. If stored 
in one particular format, the data can be viewed with "PostView", which enables the 
time traces to be seen. If stored in binary the data can be analysed with two programs 
written in "Matlab", WbkSpectra.m and WbkSnap.m. One of these calculates the 
spectrum over an extended sample of data; the other displays a short sample of data 
and calculates its corresponding spectrum. 

3.2 Daq Configuration 

When the WBK20 PC Card to Parallel Port Adaptor was installed on the 
computer, software was added to allow configuration of the data transfer to the 
computer. Within Windows 98's "Start>Settings>Control Panel" is this utility, "Daq 
Configuration". The "Add Device" button was used to add a WaveBook, which is 
listed in the Device Inventory as "WaveBook 0". Highlighting WaveBook 0 and 
pressing the "Properties" button, the Device Settings are seen to have been set up as 

Device Name WaveBook 0 
Device Type WaveBook 
Parallel Port LPT2 
Protocol Fast EPP (wbk/20/21) 

To check that the hardware is functioning correctly with the WaveBook 
switched on and connected to the computer, the "Test Hardware" tab can be chosen, 
followed by the "Resource Test" button. A dialogue box will ask confirmation that the 
device is properly configured, connected and powered on before proceeding. After 
pressing "Yes", there will be a delay of a few seconds. If all is functioning normally the 
"Test Results" will be filled in with 
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Resource Tests 
Base Address Test —> Passed 

Performance Tests 
Adc Fifo Input Speed —> 447xxx samples/sec 

where the three digits represented by "xxx" will vary slightly from one test to another. 
The speed of approximately 447 ksamples/sec is achieved with the Mitac 6300 
notebook. Other computers will achieve different transfer rates. For example, a 
Toshiba Tecra500CDT can transfer 417 ksamples/sec. 

If the hardware was not functioning correctly, because, for example, the 
WaveBook was switched off, when the "Resource Test" button was selected, the "Test 
Results" will quickly return "Error - Could not open device". 

When the testing is successful, not only do the above test results appear, but a 
button labelled "WBK30 FIFO Test" appears next to the "Test Hardware" button. 
Although not normally tested, the "WBK30 FIFO Test" button can also be selected to 
test the extra 128 MB memory added to the WaveBook. As the resultant dialogue box 
notes, the test can take up to 8 minutes, so after confirming a desire to proceed, and 
waiting several minutes, the "Test Results" will be filled in with 

WBK30 FIFO Test -> Passed 

3.3 WaveView 

The data acquisition software is accessed through "Programs>WaveBook 
Software>WaveView 7.3". If functioning correctly the window shown in Figure 6 
should appear after a few seconds. It is important that "WaveView - 
WAVEVIEW.CFG (WaveBook 0)" appear across the window title. If instead 
"WaveView - WAVEVIEW.CFG (Simulation Only)" appears, go to the "System>Select 
Device..." menu and choose "WaveBook 0" from the "Device Inventory". 

If instead of starting seamlessly, the error message "No device at specified port 
(AttReal)" appears, hit "OK". The next window to appear has the title 
"WaveViewStartUp" and the message "Cannot make connection to the device 
WaveBook 0". Choose the "Retry" button. More than one attempt may be necessary 
before success is attained. Continual failure will correspond to the "Resource Test" of 
the "Daq Configuration" utility also failing. This failure is usually due to the 
WaveBook not being switched on, or the cable between the WaveBook and computer 
being loose. 

Within "WaveView - WAVEVIEW.CFG (WaveBook 0)" the "Channel 
Configuration" should be set so that channel 1 is "On" with a range of "-5.0 to 5.0V". 
All other channels should be "Off". 

Several options can be set in "System>Options...": 

1. Under the "Performance" tab "Use data packing" should be selected. 
The defaults of "Factory Calibration Table" and use of the "Total 
memory in your computer (MB)" should also be used. 
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Figure 6. WaveView configuration screen display. 

2. Under the "Data Files" tab, normally only the "Raw Binary" "Data 
Format" should be selected. This provides the fastest data 
collection. Although the subsequent data analysis is done with 
Matlab, don't select the "Matlab" data format, as this is slow, wastes 
hard disk space and the analysis programs have been written to use 
raw binary data anyway. If PostView (see below) is to be used, 
mainly to quickly look at the sinusoidal voltage signal, the 
"PostView Binary" data format should also be selected. However, 
this should not be selected if PostView is not going to be used, as 
again it slows down the data acquisition and wastes hard disk space. 
So that the data files are not accidentally overwritten, "Confirm File 
Replace" is normally selected. 

3. Under the "Memory Module" tab, the "Pre-Trigger Mode" is not 
normally selected. "Overflow Protection" is usually enabled. 

Details about the data sample rate and the length of the data record are set in 
"View>Acquisition Configuration". The "Convention" for "Duration" and "Rate" are 
set to "Seconds" and "Frequency", respectively. The "Pre-Trigger" "Duration" is set to 
"0 s", whilst the "Post-Trigger" "Duration" is set to the desired sampling time, e.g. "30 
s" will collect 30 s of ambient noise data. 

To satisfy the Nyquist theorem, the sampling rate is usually set to at least twice 
the maximum frequency of interest. As noted above, the hydrophones can be used to 
record spectra to 200 kHz, so the sampling rate should be set to at least twice this rate. 
A sampling rate of 500 kHz is recommended. Hence both the "Pre-Trigger" and "Post- 
Trigger" "Rate" should be set to "500 kHz". Note that WaveView does not write this 
rate into the file and it is essential that it be noted separately by the operator, as the 
value will be needed for the subsequent analysis. 
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The "Trigger Source" should be set to "Immediate" so that the commencement 
of data collection is controlled by the press of a mouse button. 

Data collection is initiated through "View>Direct to Disk". The operator 
should enter a "Filename" and "Base Path" in the "Data Destination" frame. There is 
no need to add an extension to the file name as this will be added automatically. A 
suitable base path is "C:\My Documents\Noise DataV, although this sub-directory 
should be created beforehand in the Windows environment. If only raw binary data 
(recommended) is being collected, the data file will be recorded in the sub-directory 
"BIN" (short for 'binary") of the base path. This can be seen in the frame detailing the 
path. The "File Types" button can be used to access the data file types (see above) and 
add or remove various file types. The sub-directories, such as "POSTVIEW" if 
"PostView Binary" is selected, will be shown in this path frame. 

To start collecting data, use the mouse to click on the green arrow, which 
acquires one shot. If the file name does not already exist, data collection will 
commence immediately. If the file name already exists and "Confirm File Replace" 
was selected in "System>Options>Data Files", a warning message will be displayed. 
Data collection will only commence when this warning has been attended to. 

Upon commencement, the "Current State" will report "Triggered" and the 
"Number of Scans" will start to increment. After some time the "Current State" will 
report "Transferring" as data is transferred to the computer. If "PostView Binary" was 
also selected the "Current State" will also report "Processing" and again confirmation 
of the file name will be requested if that name already exists. 

With data collection underway, the process can be aborted by mouse clicking 
on the red "Stop" button. 

3.4 PostView 

If the data was also stored as PostView binary it can be viewed with 
"PostView". This can be started from the "View>PostView..." menu of Wave View, or 
from the Windows environment via "Programs>WaveBook Software>PostView". 
When started for the first time a "Chart Setup Wizard" will be activated. The default 
will display the "Simple" tab, with "Createl Charts with one channel assigned per 
chart" and "Start with CHOI". Hit the "Create Charts" burton to create this. 

If PostView was invoked from WaveView it will automatically display part of 
the data file just collected. If started from the Windows environment it will display a 
dialogue box asking for the name of the file to open. 

The voltage trace will be displayed, and this can be scrolled through using the 
slider bar at the bottom. A series of buttons on the right control the voltage scale and 
centre line. 

3.5 WbkSpectra.m 

PostView is mainly used to view the voltage trace, but cannot be used for 
spectral analysis. Matlab programs have been provided for this purpose. The main 
program to use is "WbkSpectra.m". This is invoked from Matlab's command line by 
typing in "WbkSpectra" and then pressing the "Enter" button. This will produce a 
GUI (Figure 7) used to control the spectral analysis. Programs which control the GUI 
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Figure 7. Matlab GUI for WbkSpectra.m 

are:  WbkSpectra.m, WbkSpectraFig.m, WbkSpectraCallback.m, and 
WbkSpectraFig.mat. 

The abscissa displays the frequency in kHz. The default scale is from 0 to 350 
kHz, but this changes to match the frequencies over which the hydrophone has been 
calibrated and the sampling rate. For example, if the sampling rate was 500 kHz, the 
scale will run from 0 to 250 kHz. 

The default ordinate units are "dB re 1 V2/Hz" in which the 12-bit data is taken 
from the raw binary data file, converted to volts and then the noise spectrum level 
calculated from this. By selecting "Hydrophone" the units are converted to a pressure 
in the water, and are given in "dB re 1 uPaVHz". If a hydrophone has been selected, 
two choices are given corresponding to the two ITC 8257 hydrophones. That with the 
appropriate serial number should be selected, so that the correct calibration is used in 
the conversion from a voltage to a pressure. A directional correction can also be 
incorporated to convert the spectrum levels to that which would be recorded by an 
omni-directional hydrophone, but as noted above, this is only approximate. 

The default sampling rate is "500 kHz", but this should be changed, if required, 
to match the sampling rate used when recording the data with Wave View. The gain 
will usually be the default of "0 dB", unless an extra amplifier was inserted between 
the hydrophone and the WaveBook. The "Analogue input range" should match that 
used with WaveView, which will normally be the default of "-5 to +5 V". The default 
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data packing regime is "12 bit packing" which will match that which was selected 
under Wave View's "System>Options>Performance" tab. 

The "Offset" refers to where in the data, processing should commence. Usually 
this will be "0", corresponding to the first bit of data, but two delayed offsets are 
provided if the first section of data should be avoided. The most likely reason is that 
an electronically noisy piece of equipment, such as a cathode ray tube monitor, was 
used in place of the laptop's monitor and was turned off after the acquisition began so 
as to reduce electromagnetic interference. 

When satisfied with the input parameters, the "Start" button can be pushed. 
This calls up a dialogue box from which the appropriate binary data file can be 
selected. When one has been chosen, hit the "Open" button and the program starts to 
read data from the selected file. 

The spectrum is calculated using Welch's method of averaging modified 
periodograms (Welch, 1970; Oppenheim and Schäfer, 1975: 553). The "Segment" of 
data points is split into smaller portions, windowed with a Harming window, and fast 
Fourier transformed with "Fft length"-point FFTs with 50% overlap to provide 
multiple spectra, which are averaged. The default segment size of "65536" and fft 
length of "2048" produce satisfactory results. At a sampling rate of 500 kHz this 
corresponds to just 0.13 s of data, so further averaging is required. This is achieved by 
averaging over several blocks of contiguous data segments. For example, by selecting 
the "No. of blocks" to be "10", averaging is over a total data record of 1.3 s in the above 
example. This is satisfactory for a quick analysis, but a block size of "100", or 13 s of 
data, is needed to produce relatively smooth spectra. 

The spectrum can be printed out using the figure window's "File>Print" menu. 
The standard Windows set up and options apply. Some of the printing options are 
also configured in "File>Preferences...", by selecting the "Figure Copy Template". 

The "Exit" button is used to exit from the program, but clicking on the figure 
window's "X" button will also close the program. 

3.6 WbkSnap.m 

A second Matlab program, 'WbkSnap.m", is provided to allow spectral analysis 
of selected sections of the recording. This is also invoked from Matlab's command line 
by typing in "WbkSnap" and then pressing the "Enter" button. Again a GUI (Figure 8) 
is produced to control the spectral analysis. Programs which control the GUI are: 
WbkSnap.m, WbkSnapFig.m, WbkSnapCallback.m, and WbkSnapFig.mat. Most of the 
edit boxes and buttons are the same as for WbkSpectra.m, but this time two graphical 
windows are displayed. The upper graph displays the sinusoidal voltage trace of the 
segment of data; the lower graph displays its corresponding spectrum, calculated as 
described above. 

To select the appropriate data file, the "Start" button is again clicked on. The 
first segment of data, after the offset, is read from the file and displayed in the upper 
graph. Its spectrum is calculated and displayed on the lower graph. The mouse can be 
used to zoom in on part of the voltage trace, and by left-clicking the mouse on the grey 
background area outside the graphs, the spectrum corresponding to that portion is 
displayed in the lower graph. The zooming and recalculation of the spectrum can be 
repeated several times. This zooming feature is particularly useful for looking at short 
voltage transients, such as snaps from snapping shrimp. 

12 
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■) Figure No. 1 
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Figure 8. Matlab GUI for WbkSnap.m 

When finished with a segment of data, the "Continue" button is used to move 
on to the next segment of data, and zooming can commence again. To exit from the 
program, use either the "Exit" button or the window's "X" button. 

4. REFERENCES 

Oppenheim, A.V., and Schafer, R.W. (1975). Digital signal processing, Prentice-Hall, 
Englewood Cliffs, N.J., 585 pp. 

Welch, P.D. (1970). "The use of fast Fourier transform for the estimation of power 
spectra: a method based on time averaging over short, modified 
periodograms", IEEE Trans. Audio Electroacoust., AU-15, 70-73. 
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5. APPENDIX 

In section 2.3 it was noted that for frequencies above 200 kHz the sea noise 
spectral levels may be close to the noise floor of the hydrophone and its preamplifier, 
shown in Figure 5. For all frequencies for which the ambient noise does not exceed this 
noise floor by at least 10 dB, the following correction is required. 

In essence the mean square noise voltage output by the hydrophone should be 
subtracted from the ambient sea noise voltage recorded, prior to conversion to the dB 
scale. Thus the corrected ambient sea noise spectral level is 

101og(fm
2-fA

2„) 

where Vsn is the mean square ambient sea noise voltage and V?n is the mean square 

noise from the hydrophone/preamplifier itself. Since WbkSpectra.m and WbkSnap.m 
output spectral levels in dB and the noise floor shown in Figure 5 is in dB, 

(SN/ HN/ \ 
10 /l0-10 /w) 

is more convenient to use. In this case SN is the sea noise level calculated by 
WbkSpectra.m or WbkSnap.m, in dB, and HN is the hydrophone noise floor shown in 
Figure 5, also in dB. 
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