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Abstract

Glass Reinforced Polymers (GRP’s) have good potential for use in naval structures due to
their inherent characteristics. High strength, low weight, corrosion resistance, minimal
electromagnetic signature, and elaborate forming capabilities are properties which make
GRP’s advantageous in marine applications. Previous studies have shown that GRP’s
alone lack the overall stiffness that is necessary for medium to long length ships,
however, a ship with a metallic skeleton and composite outer shell could solve this issue.
This type of design would require the incorporation of hybrid composite/metal
connections, of which a comprehensive study is needed to ensure that structural failures
are avoided. Naval vessels must be able to withstand the random and harsh nature of
wave loading, which is why a fatigue response evaluation is vital. Special attention must
be paid to material connections because this is where failure most often occurs. The goal
in this research is to accurately assess the fatigue life of hybrid composite/metal
connections focusing upon bolted joints used in removable panels. Experimental testing
in flexure fatigue was performed as part of this effort and is essential for fatigue life
evaluation. In addition, analytical studies were performed using finite element analysis.
Existing finite element modeling software offers a robust method for assessing the
structural integrity of proposed hybrid connections. ANSYS™, a finite element
modeling program, was used to study the response of two hybrid connection
configurations subjected to fully-reversed flexure fatigue loading. A through-the-
thickness stress investigation at critical locations in the connection was developed.
Variables in the hybrid connection were altered in a parametric study and effects on
flexibility and stress were observed. Through the use of various models, a method for

predicting the fatigue life in hybrid joints is proposed.
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FINITE ELEMENT ANALYSES AND EXPERIMENTAL TESTING OF HYBRID
COMPOSITE/METAL JOINTS SUBJECTED TO FULLY REVERSED FLEXURE
FATIGUE LOADING

1. INTRODUCTION

The U.S. Navy currently has an objective to develop higher-speed, stealthier ships to
contest existing threats and to enhance future littoral combat capabilities. GRP’s (Glass
Reinforced Polymers) in particular have built-in characteristics which could help the
Navy achieve this goal. Safety of crew members is a primary concern, so prevention of
structural failures is essential. When at sea, ships are exposed to harsh oceanic forces and
environmental durability of connections and material interfaces is critical because this is
where failures are most likely to occur. Fatigue of structural materials is one primary
limiting factor in design. Traditional hull construction materials have constrained the
ability to build the complex shapes needed for high-speed military support vessels in a
cost-effective manner. For these reasons, use of advanced materials in ship construction
has been a primary focus of naval research. Although a large ship made completely out
of composite material would lack necessary stiffness, a hybrid construction where a steel

inner core and composite outer hull exists is a viable alternative.

Extensive fatigue testing of hybrid composite/metal connections must be executed in
order to quantify the fatigue life of this type of design and validate its practicality.
Fatigue testing, however, is time consuming, and finite element modeling software
presents a time-saving way to evaluate the stresses which would occur at the boundary
between the two material bodies. Hence the focus of this research is to integrate
experimental fatigue testing with finite element modeling to predict the fatigue life of

various geometries.

The major goal of this research program is to quantify the fatigue life of hybrid
composite/metal joints to be used in complex hydrodynamic hull-forms. Past Office of
Naval Research (ONR) funded projects led to the implementation of the work which this
paper is focused on. One of these, the Modular Advanced Composite Hull Form

(MACH) project, was centered on providing a method for attaching removable composite




panels using hybrid composite/metal connections. A connection arrangement that can
hold up to flexural loading is needed for this work, as out-of-plane dynamic loading is a
primary concern in that case. A shortage of fatigue data on flexural response of hybrid
composite metal connections was disclosed at the projects’ completion, and therefore
initiated the current work. Corriveau et al. (2008) carried out fully reversed bending
fatigue tests at the University of Maine for two baseline hybrid connection
configurations: standard bolted, and clamped. A recommendation to execute bolted
fatigue tests with different thickness of composites and with higher grade steel is given,
with the expectation that those experimental results will be particularly valuable when

compared to the standard bolted data already gathered.

An in-depth study of fatigue response of hybrid connections is essential to insure that
newly emerging hybrid ship designs will have a high degree of structural integrity. The
need for robust methods to evaluate fatigue life in the proposed hybrid joints is evident
when the time span required for experimental testing is taken into consideration. Finite
element modeling methodologies are executed using ANSYS and outlined to provide the

reader with straightforward instructions for successful hybrid joint fatigue analysis.
1.1 Background

Stealth, speed, and lightweight structures have become important concerns in current
naval ship designs (Black, 2003). Cost is a major driver in naval vessel design, as with
most large structures. The U.S. Navy has a particular interest in how advanced materials
can contribute to the robust construction of lightweight vessels to increase structural
resistance and overall performance in a cost-efficient manner. Although lighter in weight
than steel, issues arise with building a ship completely out of GRP’s. The lower natural
frequencies associated with the composite would effect the design of sensitive equipment
and instrumentation which must be anchored onboard. Additionally, the overall stiffness
of the ship would be reduced to potentially unworkable magnitudes. Alm (1983)
estimated that a 50m naval ship would be 2.4 times less stiff than its steel counterpart.
Maknien et al. (1988) came to virtually the same conclusion in that the deflections would

be 3 times greater. A practical solution to these problems is the construction of hybrid




vessels that combine GRP’s and steel. One proposed design, and the one which this
report is concerned with, is a ship that uses a composite outer shell attached to a metallic
skeleton (Barsoum, 2003). This way, equipment which is readily secured to a metal
foundation can be, and the steel center can provide the essential overall structural
stiffness. Speed and performance can be improved not only by decreasing the overall
weight of the ship, but also through the incorporation of modern hydrodynamic shapes in
the hull-form. One of the principal cost drivers in developing advanced hull-forms with
conventional techniques is in the metal forming of complex shapes. The inherent
complex-forming capabilities of composites with little increased cost when compared to

flat-panel forming makes them a desirable alternative to metals.
1.1.1 Prior Work Completed at UMaine

The background of the hybrid structures effort at the University of Maine is described in
Kabche et al. (2006). The initial studies focused mainly upon development of a
watertight hybrid connection. Monotonic and cyclic tests of the joint were used for
evaluations. Corriveau et al. (2008) gathered experimental flexure fatigue response data
for two hybrid joint configurations: clamped and standard bolted. Figures 1.1 and 1.2
each show the experimental test fixture for the clamped and bolted cases, respectively.
Cyclic tests to failure, fatigue tests, intermediate cyclic tests, and residual strength tests
were carried out in fully reversed bending fashion for both attachment arrangements.
Finite element analyses were carried out to calculate the moment and shear forces that a
typical hybrid joint would be subjected to, as part of designing the experimental test
setup. Evaluating the composite and metal materials in separate tests would not capture
the interactions that occur when the two components are joined together and tested as one
body. These differences are primarily due to the type of connection present and the effect
of the design details on strength. Corriveau et al. (2008) investigated flexural loading of
the connections, since this is one of the principal types of loading that a hybrid panel
system in a hull would undergo. A guideline for future studies was established at that
project’s completion, giving direction for the current research. Additional fatigue testing
of the full composite-metal connection is needed to ensure sufficient fatigue response

data results.




Figure 1.2 — Bolted Joint Apparatus, Corriveau et al. (2008)




Initially, the experimental work by Corriveau et al. (2008) involved determining a
representative moment arm length to employ during testing of the connections, which
would also lead to more practical geometric detailing of the test articles. The connection
arrangement, shown in Figure 1.3, shows the load location, L, which controls the ratio of
shear force to moment. This ratio will vary at each critical section; which includes the
end of the steel-T and the boltline. To establish this needed value, finite element models
of representative flat ship hull sections were analyzed, with pressure loading applied to
various panel sizes. Figure 1.4 is a depiction of a hydrodynamic lifting body, marking
the hybrid panel testing region. Two panel sizes were modeled in ANSYS; a 6°x6’
section as well as a 10°x10’ section using a similar hybrid shell model. The primary
dimensions for the symmetric panel are shown in Figure 1.5. In both instances three
parallel stiffeners were included and their rigidities were altered, as they were the primary
variable in the evaluation. The stiffeners in the 6’x6’ panel had length /s of 4°, while the
10°x10’ panel had stiffener lengths /s of 8’. Three boundary condition cases were studied
by Corriveau et al. (2008): a composite plate simply supported at the boundary, a
composite plate clamped at the boundary, and a hybrid plate (steel border) clamped at the

boundary.

A pressure of 12 psi was applied to the plates in all instances. The results from this
analysis gave possible lever arm lengths ranging from 6.23 to 8.85 inches. With the
reasoning that shear stresses are typically lower than bending and axial stresses in the hull
of a vessel out at sea, the decision was made to use a moment arm value of 8.5in, which
was at the upper end of the applicable lever arm range and should yield a conservative

strength.

Several styles of testing were executed by Corriveau et al. (2008) on the clamped
standard bolted specimens. One cyclic test to failure was performed for each connection
type to determine the magnitude at which the fatigue tests would be run. The cyclic test
to failure is displacement-controlled, and the joint must endure 3 cycles of positive and

negative movement before the displacement level is raised. The GRP Panels tested were




nearly quasi-isotropic with 42 unidirectional layers resulting in %” thick laminates, and
were attached to a steel tee which had a %” thickness. Using ASTM Standard D6507-00
(2005), the particular layup of the composite is denoted as:

|(£45/0/90/% 45/90/0), ( 45/0/90)9070);

The maximum loads that the bolted and clamped connections withstood in these tests

were 16.2kip and 17.83kip, respectively.

Fatigue tests were carried out in both connection setups for several load amplitudes. A
fully reversed harmonic load with a peak value of +8 kips, approximately 50% of the
peak load value, was chosen for the magnitude of the first fatigue test in the bolted
configuration. Each bolted fatigue test thereafter was run at fully reversed levels of 7, 6,
5, and 4 kip force values. Based on results from the bolted tests, the clamped fatigue tests
were run at fully reversed levels of 8, 7, 6, 6.5, 6, and 5 kip load levels. Results for the
cycles to failure for each fatigue test are shown in Table 1.1 quantified by peak load.
Prior to and throughout the length of fatigue tests, single-cycle intermediate cyclic tests
were carried out by Corriveau (2007). These were load-controlled evaluations run at the
fatigue test load magnitude to follow the progressive damage experienced by the
connection. In the instance where a particular specimen lasted more than 2 million cycles
in a fatigue test, a residual strength test was executed to evaluate the remaining strength
left in the hybrid connection. The only instance where 2 million cycles was reached was

in the case of the 5 kip clamped joint test.
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Figure 1.5 — Panel Dimensions Used in Finite Element Model, Corriveau et al. (2008)

Table 1.1 — Cycles to Failure for all Fatigue Tests, Corriveau et al. (2008)

Test Designation Joint Style Load Peak Cycles to Failure
Freq. Load
(Hz) (kips)
FC-S1-BP-050-75-001 Bolted 0.50 +8 7,200
FC-S1-BP-050-75-002 Bolted 0.55 +7 16,500
FC-S1-BP-050-75-003 Bolted 0.61 6 32,500
FC-S1-BP-050-75-004 Bolted 0.67 5 170,000
FC-S1-BP-050-75-005 Bolted 0.71 +4 425,000
FC-S1-CL-000-75-001 Clamped 0.75 +8 13,500
FC-S1-CL-000-75-002 Clamped 0.75 =) 75,000
FC-S1-CL-000-75-003 Clamped 0.65 +6.5 112,000
FC-S1-CL-000-75-004 Clamped 0.75 +6 550,000
FC-S1-CL-000-75-005 Clamped 0.80 £ >2,000,000

Corriveau et al. (2008) used the nominal stress to determine an S-N curve for these joints

where the nominal stress computation treats the composite as isotropic. Although not a

mathematically correct evaluation of the peak stress, this approach can be used to provide

10




an indication of fatigue life and is easy to implement. The resulting S-N curves are

shown in Figure 1.6.

It is recommended that a more detailed investigation of the stress state be performed and
that geometric and material properties be studied. The objective of the current research is
to perform a more comprehensive evaluation of the structural response and stress

computation and to use computer models to make fatigue life predictions.

Fatigue Data with Prediction Curves
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Figure 1.6 — S-N Prediction Curves with Fatigue Test Data, Corriveau et al.

(2008)

1.2 Objectives

The focus of this research is the out-of-plane fatigue characterization of hybrid composite
to metal connections. The principal goal of this research effort is to develop and analyze
the fatigue performance of hybrid composite/metallic structural systems and hybrid

connection concepts for use in naval ship hulls via finite element analysis. Techniques




for optimization of the geometric and structural parameters of the connections and
composite specimens will be developed using ANSYS finite element software. As a
secondary objective, experimental research will be implemented to further supplement
data gathered by Corriveau et al. (2008) which quantifies the fatigue life of various

hybrid joints.
The specific research objectives of this work are:

1. Perform a comprehensive evaluation of the structural response and stress of the

composite/metal hybrid joints using computer models to make predictions.

2. Vary geometric and material parameters and observe their effect on fatigue

resistance and structural integrity using finite element analysis.

3. Perform a supplemental experimental study of the fatigue response of metal-GRP

hybrid connections focusing on bolted connections.
1.3 Scope of Work

Subsequent to this portion of Chapter 1 will be a literature review which encapsulates
work done previously in relation to the current work. Experimental data will be
presented in Chapter 2, along with an explanation of the experimental test setup,
including dimensions, materials, and test types. Instructions for the finite element
modeling of each setup using ANSY'S will be discussed in Chapter 3. A parametric study
with results will be assessed in Chapter 4 which will vary geometric and material

properties of the hybrid connection.
1.4 Literature Review
1.4.1 Fatigue of Composite Materials

The damage modes of composite laminates become particularly complex when they are
subjected to low cycle fatigue (LCF). Harik and Bogetti (2003) investigated polymer-
matrix laminates and the distinctive characteristics of their LCF behavior. For any

particular composite material design, experimental data is essential to have confidence in
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the predictive capability of any associated fatigue-behavior model. In particular, it has
been shown that the fatigue-life predictions that are based on the engineering S-N curves
may systematically under-predict the lifespan of composite based structures under LCF
loads, which may result in significant errors (i.e., thousands of loading cycles) in
structural designs, maintenance/repair planning and structural-safety monitoring (Harik
and Bogetti, 2003). That stated, this may result in heavier, “over-designed” structural
components, making construction more costly than is necessary and giving larger-than-

needed factors of safety.

There are many traditional models for predicting the fatigue life of composite laminates.
These are typically based on the idea of measuring the damage accumulation in the
material properties, such as residual strength, stiffness and life, which are reliable
indications of fatigue life. Whitworth (2000) proposes a mathematical model to
investigate the strength degradation based on the residual stiffness degradation. Utilizing
this model, a distribution function is obtained and used to predict the residual strength
statistical distribution for constant amplitude fatigue loading. The process starts with an

equation relating residual stiffness to fatigue life:

E(n)-E(N)I: h ln(n+1)+(E(N)] ] (Eq. 1.1)

where E(n) is the residual stiffness after » fatigue cycles, E(N) is the stiffness at failure, N
is the number of cycles to reach failure, and h and m are variables that depend on the
applied stress, fatigue loading frequency and environmental conditions. A strain failure
criterion, where the stress strain response is assumed to remain linear to failure, is
introduced to replace the failure stiffness E(N). Initial stiffness of the specimen before

any loading occurs can be expressed as
E(0)="2~ (Eq. 1.2)

where Sy is the ultimate strength and gy is the ultimate static strain. The failure stiffness

can be expressed as

13




E(N)=— (Eq. 1.3)

where S is the maximum induced stress and €r is the fatigue failure strain. By combining
Equations 1.2 and 1.3, the relation can be modified to include nonlinear effects and

defined as

s _ [EW)
s, =c, [E(O)] (Eq. 1.4)

where ¢; and ¢, are constants to be determined experimentally. At failure, n=N and

Equation 1.1 can be expressed as

) o E(O) - l/m
E(N)_E(N)[ h ln(N+l)+(E(N)] } (Eq. 1.5)

By substituting Equations 1.4 into Equation 1.5, the following relation may result:

N= exp{% {(%J o 1}} = (Eq. 1.6)

Equation 1.6 has been proven to predict the fatigue life of AS4-3501-6 graphite/epoxy
laminates fairly well. Previous work has shown that the residual strength degradation can

be related to fatigue life by the following mathematical model:
Si{n)=S; - g(S)-n (Eq. 1.7)

where after n cycles Sg(n) is the residual strength, g(S) is a function of the maximum

cyclic stress, S, and y is a constant. At fracture,
S(n)=S and n=N (Eq. 1.8)

and g(S) is expressed as follows:

14



S)= Eq.1.9
gls)=—— (Eq. 1.9)
Using Equations 1.9 and 1.6, Equation 1.7 can be written as
S;=8,-J(S,)n (Eq. 1.10)
where
St -S7
J(s, )= Y (Eq. 1.11)

IR

A two-parameter Weibull distribution can represent the statistical variable of ultimate

strength reasonably well, given by:

Fs, ()’)=P[Su 5}’]

& (Eq. 1.12)
=1—exp[—[%) ],yZO k

where F, (y) represents the probability that Sy is less than a value y, and @and 8 denote

the shape and scale parameters, respectively. By transforming Equations 1.10 and 1.11,

the statistical distribution of residual strength can be denoted as follows:
Fy(z)=P[S, <z]=P[S, < y]=Fg (») (Eq. 1.13)

where y and z represent the ultimate and residual strength, respectively. By substituting y

and z into Equations 1.10 and 1.11, they are related as follows:

i =y"=J()-n (Eq. 1.14)

(Eq. 1.15)




Then from Equations 1.12 and 1.13, the ultimate strength can be denoted as
y=Fin[l- Fy )] (Eq. 1.16)

where the parameters y, h, m, ¢, and ¢, are determined experimentally, and Equations
1.14-1.16 have been normalized using the Weibull scale parameter B Residual strength
data and the distribution function denoted by Equation 1.14 is shown in Figure 1.7. The
fatigue life prediction made by the model shows there is good agreement with

experimental data.

04
0at
02}
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Figure 1.7 — Distribution Function and Corresponding Residual Strength Data
Plot, (Whitworth, 2000).

In the analysis of composite plates and beams, transverse shear strain plays an important
role. An analysis based on first-order shear deformation theories (FSDT) requires the use
of shear correction factors. While accurate as a means of analysis, it can be difficult to
determine the shear correcting factors, the determination of which is still a topic of
debate. Shi et al. (1998) proposed to use higher-order shear deformation theories
(HSDT) as a means of analysis, which requires no shear correcting factors, leading to a

model that has the accuracy of the FSDT but is more accessible to use. A difference,
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between the FSDT and HSDT modeling analyses, which obtain similarly accurate results,
is that the HSDT requires more nodal degrees of freedom, even in the case where the
displacement variables are the same. When modeling with HSDT, different strain
expressions can be derived, which lead to finite elements involving different nodal
variables, changing the accuracy. The author proposes that this difference in the
accuracy stems from the order difference on the approximations of element bending
strains interpolated from the given nodal variables. Deriving the means for picking out
the proper strain expression that typically uses the most accurate elements is a primary
purpose, given the number of degrees of freedom that ultimately obtain the most accurate
results. This is done through a series of examples that formulate composite beam
elements. However, it should be noted that this can be extended to composite plate and
shell elements. The conclusion is that in both the analytical results and the numerical
results, using an element based on the linear bending strain gives more accurate results,
while using the same nodal degrees of freedom. From this, Shi et al. (1998) postulate
that based on the data, the expression to be chosen should be the one with the higher

order of bending strain interpolation, when using a finite element model based on HSDT.

Composite materials are becoming increasingly more important in many industries and
this is especially true, for example, in both the aerospace and naval industries. With a
wide range of applications, the strength and stiffness of composite materials are well
known to be high. However, it is not yet possible to adequately predict fatigue life for
each specific application without actual experimental testing. The objective of work
done by Paepegem and Degrieck (2001) is to establish an adequate methodology for
numerically modeling the fatigue of composites, in order to save time and money that is
traditionally spent on gathering the experimental data. The results in Figure 1.9 were
obtained from experimental testing performed on plain-woven glass/epoxy composite
panels; the experimental setup for this testing is shown in Figure 1.8. In the figure, the
variable L is the distance from point A to B, uUmax and umi, are the maximum and
minimum bending-displacements and Ry is the ratio uma/umin. The testing consisted of
conducting displacement controlled bending fatigue tests on specimens with the
dimensions 2.72mm x 30mm x 145mm with both 0° and 45° layups, respectively. The

composite specimen was fixed on one end (as in the case of a cantilever) with the testing
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apparatus clamped to the other end, bending the panel at a rate of 2.2 Hz. The data was
ascertained using a strain-gauge and the digital phase-shift shadow Moiré method. It can
be concluded that by using the digital phase-shift Moiré technique, Paepegem and
Degrieck (2001) were able to demonstrate that there is considerable difference between
the 0° and 45° stacking sequences. The results of these tests are ostensibly different, with
the 45° specimen degrading at a more gradual rate as shown in Figure 1.9. A residual
stiffness model is adopted to numerically simulate the fatigue damage behavior. Next, a
finite element model is designed with the goals in mind of effectively modeling the
residual stiffness degradation while keeping in mind that the model needs to be
chronologically economical and efficient. In order to achieve these goals, a cycle-jump
approach is used. The cycle-jump principle refers to using not all of the cyclic data, but
only specifically chosen intervals. Each Gauss-point, in addition to being assigned the
damage variable D, is also assigned the state variable NJUMP1, which is the number of
cycles that can be skipped over without losing accuracy for that particular point. Next,
looping over all Gauss-point a cumulative relative frequency distribution is developed
and the overall cycle jump is determined as a percentile of this frequency distribution.
The graph by Paepegem and Degrieck (2001) in Figure 1.10 shows single-sided bending
data, obtained using the experimental setup in Figure 1.8, and computer-modeled data
comparison. Upon comparing the experimental results with the computer-modeled data,

it follows that they agree closely and that this method appears valid.
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Figure 1.8 — Experimental Setup for Bending Fatigue Tests, (Paepegem & Degrieck,
2001)
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Figure 1.9 — Fully-Reversed Bending Experimental Fatigue Data, (Paepegem &
Degrieck, 2001)
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Figure 1.10 — Single-Sided Bending Experimental and Computer-Modeled Fatigue
Data, (Paepegem & Degrieck, 2001)
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1.4.2 Fatigue of Steel Connections

There has been much research performed on the fatigue life of steel connections, and
there are several methods when it comes to predicting fatigue life. Some of the methods

include:

Nominal stress approach.
» Classification according to joint detail.
o Hot spot-stress approach.

« Notch-stress approach.

« Fracture mechanics approach

Approaches that deal with the crack initiation phase of fatigue use the S-N curve for
prediction of fatigue life. Kendrick (2005) and Fricke and Kahl (2005) show some of the
S-N curve approaches used for crack initiation. Predictive curves for the fatigue life of a
connection are constructed based on the number of cycles () and the stress level (S).

The fatigue response is computed as:
N-S"=A (Bq. 1.17)

where N is the number of cycles, S is the stress level at the location of ultimate failure,
and m and A4 are constants which determined from results. Linear curves are created by

taking the logarithms of both sides of the equation:

log(N) + mlog(S) = log(4) (Eq. 1.18)

which can then used to predict fatigue life in comparable connection designs. Miners
rule, as described by Kendrick (2005), provides the following model for fatigue

prediction:

) B (Eq. 1.19)
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where N; is the number of cycles when ultimate failure occurs for a constant stress
amplitude, and »; is the number of cycles actually experienced. Miner’s rule attempts to
provide a means by which to quantify the load history of a component by using the
constant amplitude data. With load paths that are constantly changing, constant
amplitude fatigue tests will never accurately model variable loading no matter how
involved the statistical method may be. Geometric parameters vary among connections

as well, making the stress level choice to characterize a connection a very difficult task.

The far-field stress, Shom, is used in the nominal stress approach, at the location where
cracking may occur, for the S in Equation 1.17. Using experimental fatigue test data
from specific joints, the constants m and A4 are calculated for the specific nominal stress
approach. The more subtle geometric differences that are bound to exist between
specimens (due to differences in welds, etc...) are not captured directly by this technique,
because the data-curve characterizes the specific specimen tested. Munse et al. (1983)
used the nominal stress approach and extensively researched available information on the
fatigue of welded joints, presenting the S-N data for 53 welded joint arrangements. Weld
details of six configurations Munse et al. analyzed are shown in Figure 1.11, and the
connection used in the present research is shown in Figure 1.12. The S$-N data for these

connections is found in Table 1.2 and plotted in Figure 1.13.

Table 1.2 — S-N Data for Joint Details, Munse et al. (1983)

Detail m LogjoA (ksi)
5 3.278 9.65
12 4.398 14.12
13 4.229 1212
14A Data scatter makes evaluation questionable
32B 3.583 9.71
42 7.358 16.98
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Figure 1.11 — Six Welded Joint Configurations Studied by Munse et al. (1983)

Figure 1.12 — Steel-T Part of the Connection Under Evaluation in Present Research,
Corriveau et al. (2008)
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S-N Curves Based on Munse Data
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Figure 1.13 — Munse et al. (1983) Weld Detail Fatigue Curves

A variation of the nominal stress approach, called the abbreviated joint classification
approach, is provided by Munse et. al (1996) as is shown in the welded joint fatigue
curve classifications in Table 1.3 developed by the British. The abbreviated nominal
stress approach is more conservative than the specific nominal stress approach, and takes
into account the subtle geometric differences that are present in each test specimen of the
same joint. Using this method, the probability of a test article failing before the predicted
fatigue life is much smaller. The joint classifications provided by Mansour et al. (1996)
were comprehensively analyzed by replacing S with Spon in Equations 1.17 and 1.18, and
descriptions of each category are given in Table 1.3. The S-N data values of m and 4 for
these connections are provided in Table 1.4 and the corresponding S-N curves are

provided in Figure 1.14. Gurney (1976) describes the British-classification design rules

28




and how they should be used. He explains that the joint category specified accounts for
the differences present in each weld pattern, and the named stress magnitude in no way
refers to the stress concentrations resulting from these. The quoted stress levels are a
combination of resulting shear and bending effects. Fricke and Kahl (2005) outline a
fatigue classification system, designated as FAT, similar to that which was established by
the British. This particular system specifies the calculated stress level, in MPa, that a
specific joint will fail at 2 million cycles. The curves developed by this classification
method can be applied to those created by the British by pin-pointing the location where

the curve intersects the 2 million cycle line.

Table 1.3 - British Standard Joint Classification (Mansour et al., 1996)

Class . Design Curve (Ao)

MPa ksi
B 4.0 1.01x10" 4.47x10"
C 3.5 4.23x10" 4.91x10™
D 3.0 1.52x10" 4.64x10°
E 3.0 1.04x10" 3.17x10°
F 3.0 6.30x10"" 1.92x10°
F2 3.0 4.30x10" 1.31x10°
G 3.0 2.50x10" 7.63x10°
W 3.0 1.60x10" 2.88x10°
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Table 1.4 — S-N Data for British Standard Joint Details (Mansour et al., 1996)

Class

Description

Plain steel in the as-rolled condition, or with cleaned surfaces, but with
no flame cut edges or re-entrant corners.

Full penetration butt welds, parallel to the direction of applied stress,
with the weld overfill dressed flush with the surface and finish-
machined in the direction of stress, and with the weld proved free from
significant defects by non-destructive examination.

Butt or fillet welds, parallel to the direction of applied stress, with the
welds made by an automatic submerged or open arc process and with no
stop-start positions within the length.

Transverse butt welds with the weld overfill dressed flush with the
surface and with the weld proved free from significant defects by non-
destructive examination.

Transverse butt welds with the welds made in the shop either manually
or by an automatic process other than submerged arc, provided all runs
are made in the flat position.

Transverse butt welds that are not class C or D.

Load-carrying fillet welds with the joint made with full penetration
welds with any undercutting at the corners of the member dressed out
by local grinding.

E2

Load-carrying fillet welds with the joint made with partial penetration
or fillet welds with any undercutting at the corners of the member
dressed out by local grinding (The standard bolted joints under
evaluation in the present research fall into his category).

Parent metal at the ends of load-carrying fillet welds which are
essentially parallel to the direction of applied stress

Weld metal in load-carrying joints made with fillet or partial penetration
welds, with the welds either transverse or parallel to the direction of
applied stress (based on nominal shear stress on the minimum weld
throat area).
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S-N Curves Based on British and Norwegian Rules
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Figure 1.14 — British Standard Weld Detail Fatigue Curves, Mansour et al. (1996)

Fricke (2002) and Fricke and Kahl (2005) use a hot spot stress approach which utilizes
finite element analysis to pinpoint the maximum stress location, designated as Sps. An
accurate prediction using this technique must begin with a geometrically sound, FEA
representation of the connection. The issues that typically arise from using this method
stem from the mathematical singularity present at critical locations, causing an increase
in stresses with decreasing mesh size. Reference points that are a specified distance
away, calculated using the joint thickness, can be used to deduce the hot spot stress.
Mesh refinement at the hot spot stress location and computing the stress at a specified
distance from the hot spot location is another technique that is used for stress prediction.
The hot spot stress can then be related to the nominal stress using a stress concentration

factor Kg, as shown in Equation 1.20. Prediction curves are developed by replacing S
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with Sy in Equations 1.17 and 1.18.

Shs = Kg * Shom (Eq 1 20)

The notch-stress approach uses experimental data and Spom, and then adds the effects of
notches that are actually present by including several stress concentration factors. The
factors attempt to account for the various geometric imperfections that are present in
reality. The notch-stress approach is utilized by Kendrick (2005) with the following

equations,
OSnotch = Kg * Kw * Stom (Eq. 1.21)
Shotch = Kg “Ky - Kie - Kig * Kn * Stiom (Eq 1.22)

where Kj is the gross geometry stress concentration factor, K,, is the weld geometry stress
concentration factor, K, the eccentricity tolerance stress concentration factor (for plate
connections), Ky, is the angular mismatch stress concentration factor, (for plate
connections), and K, is a concentration factor for un-symmetrical stiffeners on laterally

loaded panels (when Syom is derived from simple beam analyses).

L7




2. EXPERIMENTAL INVESTIGATION

Tests performed by Corriveau et al (2008) were supplemented in this study by
performing additional tests using other laminate thicknesses and with the addition of
adhesive bonding. The successful production of test specimens at nominally 1/2 inch and
7/8 inch thickness led to the continuation of experimental work by Corriveau et al. (2008)
in flexure fatigue. The new test articles were fabricated with a 21-layer or 48-layer
bidirectional laminate mounted on a %" thick steel tee. The out-of-plane configuration
would remain the fatigue loading type for this investigation. The new bolted hybrid joint
fatigue tests also makes use of an alternative, stronger HSLA-65, steel as the metal

backbone.
2.1 Fatigue Testing Apparatus

The test fixture used in this study was based upon most of the test setup components that
were used previously by Corriveau et al. (2008). The fixture which was currently set up
for the fatigue tests included a 165-kip, + 3-inch actuator. The decision was made to
switch to a lower capacity 22-kip, + 3-inch actuator for these tests. The reaction frame
beams needed to be shifted with respect to one another to accommodate the smaller
dimensions of the replacement actuator. The load could then be transferred from the

actuator via a hydraulic grip plate and load transfer beam to the test specimens.

The test setup, shown in Figure 2.1, consists of three main parts. The first part is the 22-
kip actuator with hydraulic grip plate, which allows attachment to the second part: the
load transfer beam. The third part is the hybrid composite/steel tee component which is
joined to the load transfer beam via two grippers. Each gripper uses two 0.75” grade 8
steel bolts to clamp the test articles. The steel tee base is secured to the reaction frame
beam using eight 0.875” grade 5 steel bolts. The laminates are attached to the steel tee by
either the clamped or bolted method, as previously discussed. A complete description of
the experimental test setup with all dimension details is outlined by Corriveau et al.
(2008). The reader should take note that a stronger, HSLA-65 (High Strength Low
Alloy) steel tee of 0.125” thinner thickness is used in the current work for the 28-ply,

bolted-connection fatigue testing; the data gathered by Corriveau et al. (2008) used a mild
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steel tee which was 0.75” thick.
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Figure 2.1 — Photograph of Fixture Gripping Test Article
2.2 Specimens

Specimens tested are summarized in Table 2.1 and include clamped cyclic tests (CC
designation), bolted cyclic tests (BC), bolted fatigue tests (BF), and bolted/bonded
fatigue tests (BB). A range of fatigue loads was provided from 2.5 kips to 7 kips. The
bolted/bonded specimens were tested at only one load level of 3.5 kips due to time and
cost constraints. Composite materials were fabricated using the same procedures as
discussed by Corriveau et al. (2008). Composite panels were post cured in a kiln for nine
hours at 280 degrees Fahrenheit. In the case of bolted/bonded panels, once the composite
panels were post cured, they were bonded to an HSLA-65 steel tee with the adhesive
Loctite 9340 using the following procedure. First, the surfaces of the composite panel
and the steel tee were prepared for bonding by sanding the bonding surface of the
composite panel and sandblasting the bonding surface of the steel tee. Next, the adhesive

was applied according to the manufacturer’s procedures. Once the adhesive was applied
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to both surfaces, they were immediately bolted together under a torque of 80 foot-pounds.
Clamps were then attached to the outside corners of the steel tee edge in order to prevent
peeling. Prior to testing, the specimen was then set aside for a minimum of one week to

allow the adhesive to cure.

Table 2.1 — Test Specimen Thickness and Width Dimensions (inches)

Left Side Right Side Steel
# Test Test
Plies | Name Style Test Type t w t w t w
48 | CC002 Clamped Cyclic 0.826 | 6.75 | 0.824 | 6.79| N/A | N/A
48 | BF0O1  Bolted 6-kip Fatigue | 0.913 { 6.79 | 0.915 | 6.78 | 0.635 | 6.78
28 | CC001 Clamped Cyclic 0.55 | 6.68 | 0.554 [6.79| N/A | N/A
28 | BC001  Bolted Cyclic 0.4856.75 | 0.505 | 6.74 | 0.760 | 6.82
28 | BF00O5 Bolted | 3.5-kip Fatigue | 0.550 | 6.62 | 0.545 | 6.62 | 0.635 | 6.78
28 | BF006  Bolted 5-kip Fatigue | 0.485 | 6.77 | 0.485 | 6.77 | 0.635 | 6.78
28 | BF007 Bolted 5-kip Fatigue | 0.484 | 6.76 | 0.485 | 6.79 | 0.635 | 6.78
28 BF008 Bolted 5-kip Fatigue | 0.480 | 6.71 | 0.480 | 6.82 | 0.635 | 6.78
28 | BF002  Bolted 7-kip Fatigue | 0.545 | 6.85 | 0.550 | 6.76 | 0.635 | 6.78
28 | BF003  Bolted 7-kip Fatigue | 0.545 | 6.75 | 0.549 | 6.78 | 0.635 | 6.78
28 | BF004 Bolted 7-kip Fatigue | 0.555[6.60 | 0.551 [6.58 | 0.635 | 6.78
28 | BF009 Bolted 5-kip Fatigue | 0.477 | 6.83 | 0.489 | 6.85 | 0.635 | 6.78
28 | BF010  Bolted 5-kip Fatigue | 0.475|6.72 | 0.485 | 6.82 | 0.635 | 6.78
28 | BFOl1l Bolted | 3.5-kip Fatigue | 0.487 | 6.74 | 0.482 | 6.75 | 0.631 | 6.77
28 | BF0l2  Bolted | 3.5-kip Fatigue | 0.471 | 6.61 | 0.485 [ 6.70 | 0.635 | 6.78
28 | BF013  Bolted | 3.5-kip Fatigue | 0.494 | 6.67 | 0.492 [ 6.70 | 0.635 | 6.78
28 | BF014 Bolted | 3.5-kip Fatigue | 0.482 | 6.53 | 0.488 [ 6.58 | 0.635 | 6.78
28 | BFO015  Bolted | 2.5-kip Fatigue | 0.460 | 6.64 | 0.488 [ 6.76 | 0.631 | 6.77
28 | BF016  Bolted | 2.5-kip Fatigue | 0.461 | 6.62 | 0.472 [ 6.63 | 0.631 | 6.77
28 | BF017  Bolted | 2.5-kip Fatigue | 0.472 | 6.69 | 0.467 | 6.67 | 0.631 | 6.77
28 | BF018 Bolted | 3.5-kip Fatigue | 0.468 | 6.72 | 0.473 | 6.78 | 0.631 | 6.77
Bolted/
28 | BB0Ol Bonded | 3.5-kip Fatigue | 0.492 | 6.60 | 0.482 | 6.70 | 0.635 | 6.78
Bolted/
28 | BB002 | Bonded | 3.5-kip Fatigue | 0.478 | 6.58 | 0.488 | 6.75 | 0.631 | 6.77
Bolted/
28 | BB003 | Bonded | 3.5-kip Fatigue | 0.487 | 6.55 | 0.493 | 6.70 | 0.635 | 6.78
Bolted/
28 | BB004 | Bonded | 3.5-kip Fatigue | 0.497 | 6.62 | 0.487 | 6.65 | 0.631 | 6.77
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2.3 Testing Controls

The experimental testing for this work was conducted using an MTS universal test
control system. A computer equipped with DAQFI] software communicates with the
MTS system and outputs the desired analog signals to the actuator. The DAQFI software
also records the load and displacement data which the load cell and transducer on the
actuator output. A detailed description of the complete test control system used for the

current research is outlined by Corriveau et al. (2008).

2.4 Experimental Results

2.4.1 Cyclic Testing

Cyclic tests to failure were performed for both clamped and bolted configurations. The
results of clamped cyclic to failure tests on two different laminate thicknesses can be
found in Figures 2.2 and 2.3. Results of bolted cyclic to failure tests are provided in
Figures 2.4 and 2.5. Progressive failure and close-up photos of failure for all cyclic tests
are shown in Figures 2.6-2.10. Peak loads and their corresponding displacements for all

tests are given in Table 2.2.

Peak load when moving upward in the 28-ply clamped case is 14.7 kips, compared to
8.86 kips for the 28-ply bolted joint case. This significant difference in load amplitude is
clearly due to the larger moment arm present in the bolted configuration when the
connection is loaded up. An unexpected outcome was that ultimate failure occurred
along the steel tee edge and not along the bolt line, as was seen in a similar 42-ply cyclic
test performed by Corriveau et al. (2008). The 48-ply clamped test did not reach failure

due to the maximum load output by the actuator being insufficient.

Table 2.2 — Peak Loads and Corresponding Displacements in Cyclic Tests

# | Peak Load | Peak Load Displ. @ | Displ. @ Peak
Test Style | Plies | Up (kip) | Down (kip) | Peak Up (in) Down (in)

*Clamped | 48 -21.19 21,73 -0.443 0.407
*Bolted 48 -20.93 21.13 -0.902 0.938
Clamped | 28 -14.70 16.48 -0.547 0.547
Bolted 28 -8.86 13.61 -1.017 0.714

Note: *These tests did not reach failure.
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Figure 2.2—Load vs. Displacement Data for 28-Ply Clamped Cyclic Test to Failure
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Figure 2.3-Load vs. Displacement Data for 48-Ply Clamped Cyclic Test to Failure
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Bolted Joint 28-Ply Cyclic Test
Load vs. MTS Displacement
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Figure 2.4-Load vs. Displacement Data for 28-Ply Bolted Cyclic Test to Failure
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Figure 2.5-Load vs. Displacement Data for 48-Ply Bolted Cyclic Test to Failure
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Figure 2.6 — 28-Ply Clamped Joint Cyclic Test Progressive Failure
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Figure 2.8 — 28-Ply Bolted Joint Cyclic Test Close-Up Failure Photo
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Figure 2.9 — 48-Ply Bolted Joint Cyclic Test, Upward-Load Photo

36




Steel tee is
permanently
deformed

Figure 2.10 — 48-Ply Bolted Joint Cyclic Test, Downward-Load Photo

2.4.2 Fatigue Testing

Results of the fatigue tests performed are summarized in Table 2.3. The fatigue graphs
for these tests with corresponding intermediate cyclic test plots are given in Appendix A.
A fatigue S-N curve for the %2 inch thick specimens is presented in Figure 2.11 on a log-
log scale. The nominal stress used in this plot is the bending stress assuming linear-
elastic homogeneous isotropic conditions. Although this is not the actual stress in the
composite material it is used at this point to assess the fidelity of the fatigue results. The
critical section is assumed to be across the bolt line and the bending moment is assumed
distributed over the net width (W — 3*Dy). Stress is computed as 6*M/t.2. Where M is
the moment per unit width and t. is the total composite material thickness. The line on
this figure represents the best fit to the data which occurs with m=7.19 and log(A)=16.42

in ksi.

The primary mode of failure for the fatigue tests was delamination and fiber failure. One

exception was the 6 kip, 48-ply bolted joint fatigue test which failed at the steel tee as
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shown in Figures 2.12, with no observable damage present in the laminate. The steel
failure was attributed to the strong stiff laminate and stress concentrations at the
weldment. In consideration of the failure mode, time and cost, additional testing at this

laminate thickness was not undertaken.

Figure 2.11 also presents the results of the adhesively bonded/bolted specimens compared
to the bonded only version. This comparison is at the +/- 3.5 kip load level only due to
time constraints. The geometric mean of the number of cycles to failure was found to be
140,400 cycles for the bolted only specimens compared to 229,100 for the bonded/bolted

version. This demonstrates a significant increase in fatigue life due to the bonding.
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Figure 2.11 — Nominal Bending Stress vs. Cycles to Failure for the Hybrid Bolted
Connection with 0.5 inch Thick Composite.
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Table 2.3 — Cycles to Failure for Bolted Joint Fatigue Tests

Test # | Laminate | Laminate | Peak | Cycles to Remarks
Name | Plies | Thickness Width Load Failure
(in) (in) (kips)

BF001 48 0914 6.78 +6 195,000 Steel tee failed at weld toe
BF002 28 0.548 6.81 +7 2,000 Fiber failure at bolt line
BF003 28 0.547 6.76 +7 2,750 Fiber failure at bolt line
BF004 28 0.553 6.59 +7 3,300 Fiber failure at bolt line
BF005 28 0.548 6.62 +3.5 947,000 Fiber failure at gripper
BF006 28 0.485 6.77 435 25,540 Fiber failure at bolt line
BF007 28 0.485 6.78 #5 13,160 Fiber failure at bolt line
BF008 28 0.480 6.77 +5 8,160 Fiber failure at bolt line
BF009 28 0.483 6.84 59 9,760 Fiber failure at bolt line
BF010 28 0.480 6.77 +5 10,000 Fiber failure at bolt line
BF011 28 0.485 6.75 +3.5 85,500 Fiber failure at bolt line
BF012 28 0.478 6.65 +3.5 27,890 Fiber failure at bolt line
BF013 28 0.493 6.69 *+3.5 166,770 Fiber failure at bolt line
BF(014 28 0.485 6.56 +3.5 110,000 Fiber failure at bolt line
BF015 28 0.474 6.70 *.2.5 900,250 Fiber failure at bolt line
BF016 28 0.466 6.63 +2.5 372,310 Fiber failure at bolt line
BF017 28 0.470 6.68 +2.5 434,930 Fiber failure at bolt line
BF018 28 0.471 6.75 +3.5 185,000 Fiber failure at bolt line
BB001 28 0.487 6.65 +3.5 213,380 Fiber failure at bolt line
BB002 28 0.483 6.66 +3.5 179,840 Fiber failure at bolt line
BB003 28 0.490 6.62 +3.5 174.350 Fiber failure at bolt line
BB004 28 0.492 6.64 +3.5 412,050 Fiber failure at bolt line

Photos of ultimate fiber failure at the bolt line for the 28-ply 7 kip bolted joint fatigue
tests 1, 2, and 3 are provided in Figures 2.13 -2.15. A photo of ultimate fiber failure at
the bolt line for the 28-ply 5 kip bolted joint fatigue test 3 is provided in Figures 2.16.
Photos showing delamination prior to complete failure in the 28-ply 3.5kip bolted joint

fatigue test are shown in Figure 2.17. During this test, at approximately 700,000 cycles,
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the actuator started leaking oil, which was then soaked into the composite specimen and
more than likely affected the outcome of the test. Ultimate failure occurred where the
rollers grip the test specimen, as seen in Figure 2.18, where the end of the laminate
detached completely. Figure 2.19 shows a combined failure mode which includes
delamination and fiber failure. Figure 2.20 presents the response of the bolted/bonded
specimens at increasing number of cycles. The photographs were taken at the peak of
the intermittent cyclic tests. It is noted that after 110,000 cycles the joint is in essentially
the same condition as a non bonded joint as the adhesive has failed to the point where

there is little if any resistance to peel. Complete adhesive failure apparently occurred

between 85,000 and 110,000 cycles.
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Figure 2.12 — 48-Ply Bolted Joint 6kip Fatigue Test Failure Photos
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Figure 2.14 — 28-Ply Bolted Joint 7kip Fatigue Test 2 Failure Photo
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Figure 2.16 — 28-Ply Bolted Joint Skip Fatigue Test 3 Failure Photo
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Figure 2.17 — 28-Ply Bolted Joint 3.5kip Fatigue Test Failure Photos
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Figure 2.19 — Bolted Joint Fiber Failure at Base of Joint with Delamination
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d) h)

Figure 2.20 — 28-Ply Bolted/Bonded Fatigue Test Progressive Failure
a) 10,000 cycles, b) 35,000 cycles, c) 60,000 cycles, d) 85,000 cycles, e) 110,000 cycles,
f) 135,000 cycles, g) 160,000 cycles, h) 180,000 cycles




3. FINITE ELEMENT MODELING TECHNIQUES USING ANSYS

ANSYS software offers a robust tool for the finite element modeling of a wide array of
structures. It can be used to analyze specific details of a particular connection. The
following subsections include step-by-step instructions for shell, plane-strain, and solid
modeling techniques and how to accurately construct and analyze the connection
configuration using ANSYS. This entire section describing the modeling techniques will
limit the description to the instance where the laminate consists of 42 plies. As already
mentioned, using ASTM Standard D6507-00 (2005) this particular layup of fiber is

denoted as:

|(£ 45707905 45/90/0), (+ 45/0/90¥90/0)); .

The plane strain analysis will include a 2-D construction of the complete experimental
connection and was chosen since a joint as implemented is typically long compared to its
other dimensions, resulting in a case of plane strain. Plane strain elements are employed
in the majority of the geometry, while link elements are used for the bolts so that a
preload may be defined. Contact elements are applied to all material interfaces. The
presence of symmetry about the center of the test article allows accurate results to be
achieved when modeling half of the hybrid connection. Although not a complete 3-
dimensional representation of the experimental setup, this model is robust tool in
performing a comprehensive parametric study of the connection. Some components in
the model are not consistent across the width of the specimen (i.e. the bolts, washers,
etc...) and certain specified properties and dimensions in the geometry are altered so that

an accurate interpretation of the experiment may result.

The shell model will use orthotropic-layered and isotropic shell elements to model the
hybrid composite/metal connection. This finite element construction will include the
portion of the connection that includes the composite, and the hybrid section of the steel
tee which is connected to the composite. This finite element model has low fidelity for
this localized application, and is more practical in global model analysis of entire ship

structures and far field stress prediction. This approach was demonstrated by Kabche et
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al. (2006) and then by Corriveau et al. (2008).

The solid analysis is by far the most complex of the three techniques shown in this work
with the least amount of assumptions required. Solid elements are utilized for the
modeling all of the experimental setup geometries, including the bolts, washers, steel tee
with clamping plate, composite, as well as all through-holes to accommodate the bolts.
Contact elements are applied at all material interfaces in an effort to capture the full
experimental effects of the GRP-metal union. The presence of symmetry allows the
modeling of a quarter-section of the composite-steel connection without any loss of
integrity in results. The solid model constructed in this work is too stiff as is designed
currently and fine tuning this analysis is outside the scope of this thesis. For this reason,
the instructions for modeling the clamped configuration will be provided in Appendix D

and no results will be provided.
3.1 Plane Strain Analysis

The more simplified case of modeling the hybrid connection using shell elements is
understood from prior work, so the new task at hand is to build and solve a more detailed
plane-strain model. This 2-D analysis of the hybrid connection is presented before the
shell modeling and more complex solid finite element modeling, and Figure 3.1 shows a
diagram of the modeling plan. As with any finite element modeling project, element
choice is crucial. The objective of this task is to provide step-by-step instructions on how
to create and solve plane-strain models of the bolted, adhesive-bolted, and clamped cases.
More than one element type fits this particular application. The ANSYS element
PLANE42 was selected for this investigation and the geometry for this is shown in Figure

3.2. All dimensions are in inches.
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Figure 3.1 — Plane Strain Model Schematic
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Figure 3.2 - PLANE42 Element Geometry, ANSYS Inc. (2007)
3.1.1 Bolted Case Modeling Instructions
Step 1 — Choose all Element Types Needed:

The element is chosen with the ability to connect isotropic materials with orthotropic

materials and run a contact, plane-strain analysis which agrees well with experimental
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results. The connection between the composite and steel tee will be made with LINK
elements, representing the bolts. Element descriptions can be found in the ANSYS 11.0
Utility Menu by going to: Help>Help Topics> Contents>Release 11.0 Documentation
for ANSYS>Elements>Reference>Element Library.

Step 2 — Choose an Analysis Type and Element:

For this part, two element types must be defined; one for the composite, steel tee, bolt
heads, washers, and nuts, and the other for the bolts. The LINKI element is used for the

bolts and the PLANE42 element is applied to the remaining components.

a) In the ANSYS Main Menu find the Graphical User Interface (GUI), shown in Figure
3.3 below, and click on “Preferences”. In the “Preferences for GUI Filtering” window,

select the “Structural” checkbox under “Individual discipline(s) to show in the GUI".

File Select List Plot PlotCtris WorkPlane Parameters Maco MenuClris Help

SETEIEPRI

ANSYS Toolbar

save_pe| Resum pe| Qur| povmeReH|

BODES

@ TimeHist Postpro T — Graphical User Interface

Figure 3.3 — ANSYS Home Screen Showing Graphical User Interface
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b) Go to: Preprocessor>Element Type>Add/Edit/Delete. When the “Element Type”
dialog box appears, choose “Add”.

c) In the “Library of Element Types” dialog box, choose “Solid”, then “Quad 4node
42”. This is the PLANE42 element.

d) Inthe “Element Type” window, choose “Add” once again.

e) In the “Library of Element Types” window, choose “Link”, then “2D spar 1”. This
is the LINK1 element.

Step 3 — Set Element Options and Real Constants:

The LINK1 element requires a cross-sectional area and initial strain to be defined. This
is an axial element with stiffness k = AE/L. Since this is a 2D model, a representative
value, 4,, for the cross-sectional area per unit width of the bolts is needed. This is
calculated by taking the cross-sectional area of one row of bolts (there are 3 total), and

dividing by the width of the specimen, w, as follows:

A =r-r (Eq. 3.1)

Arow =3 Ab (Eq. 3.2)

4, = Ao (Eq. 3.3)
w

The strain which results from a bolt preload, P, that, for example, is equivalent to 50% of

the ultimate tensile strength of the bolt (o, =1.5x10° psi) is computed as follows:

O tow =050, (Eq. 3.4)
Pb = Galluw ’ As (Eq 35)
b,
= Eq. 3.6
b A7, (Eq )
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a) In the “Element Types” window, highlight “PLANE42” and choose “Options”. The
“PLANE42 element type options” dialog box pops up, shown in Figure 3.4. Under the

“Element Behavior K3 tab, set to “Plane Strain”. Close the “Element Types” window.

b) In the GUI, go to: Preprocessor>Real Constants>Add/Edit/Delete. Click “Add”,
then highlight “Type 2 LINKI” and click “OK” in the “Real Constants” window. Set
“Real Constant Set No.” to 1, “Cross- sectional area” to 0.08727, and “Initial strain” to

0.0026. Close the “Real Constants” window.

Options for PLANE42, Element Type Ref. No. 1

Element coord system defined K1 lpam" to global :_I

Extra displacement shapes K2 lIndude ,]
Senentbehsvr K3 T —

Extra stress output KS |No extra output -

Extra surface output K6 |No extra output |

e b e e

Figure 3.4 - PLANE42 Element Type Options Window
Step 4 — Defining Material Properties:

For this segment, six sets of material properties must be defined; one set for the steel tee
and bolts, four sets representing each of the four different orientations for the laminate,
and another set for the bolt heads, nuts, and washers. The reason a separate material
definition is needed for the bolt heads, nuts, and washers is the 2-D construction does not
allow for the modeling of each individual component. In order to capture an equivalent
representation of the experimental response, the elastic modulus E; of the steel bolt heads,
nuts, and washers are smeared across the width of the apparatus to calculate an effective

elastic modulus, En,. The areas of 3 washers are calculated using its radius (see Figure

52




3.5):
A, =37-(r? -r}) (Eq. 3.7)

W

The area of the section made by stretching the washer diameter across one-third the width

of the specimen (since there are 3 washers in each row) is calculated as follows:

A, =2(r,-r)w (Eq. 3.8)

The washer area ratio is used to find the representative elastic modulus for the bolt heads,

nuts, and washers as follows:

A

R =2x Eq. 3.9
vy (Eq.3.9)

E =R, -E, (Eq. 3.10)
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Figure 3.5 — Top View of Laminate Showing Washer Area Ratio
The six material definitions are input as follows:

a) In the GUI, go to: Preprocessor>Material Props>Material Models.
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b) In the “Define Material Model Behavior” window, as seen in Figure 3.6, navigate to:
Structural>Linear>Elastic>Isotropic. The material properties for the steel tee and
bolts are input in the “Linear Isotropic Properties for Material Number 1" window;

define an elastic modulus of 2.9x10 psi and a Poisson’s Ratio of 0.3.

EE—
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Material Edit Favorite Help

Material Models Defined — Material Models Avaiable T
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Figure 3.6 — Material Model Window

¢) In the same “Define Material Model Behavior” window menu, go to: Material>New
Model. This will allow for a new material definition for the composite with an “ID” of
2. Follow the path: Structural>Linear>Elastic>Orthotropic, and define the material
properties for the 0 composite plies as: “EX’=5.6e6, “EY"=1.563e6, “EZ"=1.563¢6,
“PRXY"=0.2882, “PRYZ"=0.435, “PRXZ"=0.2882, “GXY"=4.74e5, “GYZ '=3.335e5,
and “GXZ"=3.335e5”.

d) Create another set of material properties with an “ID” of 3 for the 45° composite
layers as in the previous step with the following values assigned: “EX’=1.416e6,
“EY"=1.416e6, “EZ"=1.563e6, “PRXY"'=0.4935, “PRYZ"=0.2335, “PRXZ"=0.2335,
“GXY"=1.085¢6, “GYZ"=3.915e5, and “GXZ"=3.915e5".

e) For the 90 composite layers enter the following values with an “ID” of 4:
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“EX’=1.563¢6, “EY"=5.6e6, “EZ"=1.563e6, “PRXY"=0.08044, “PRYZ"=0.2882,
“PRXZ"=0.435, “GXY"=4.745¢e5, “GYZ"=4.745¢€5, and “GXZ"=3.335€e5”.

f) Enter the following values for the —45 composite plys, with an “ID” of 5:
“EX"=1.416e6, “EY"=1.416e6, “EZ"=1.563e6, “PRXY"=0.4935, “PRYZ"=0.2335,
“PRXZ"=0.2335, “GXY"'=1.085e6, “GYZ"=3.915e5, and “GXZ"=3.915e5".

g) Define the sixth material model for the bolt heads, nuts, and washers with an “ID"” of
6 by navigating to: Structural>Linear>Elastic>Isotropic. Set an elastic modulus of

1.961x107 psi and a Poisson’s Ratio of 0.3 for this material model.
Step 5 — Building the Steel Tee Geometry:

There is only a need to build half of the actual experimental apparatus in ANSYS, since
there is symmetry about the center of the steel tee. Dimensions for the bolted
experimental setup are shown in Figure 3.2. For the following steps, rectangles will be
constructed using the GUI by going to: Preprocessor>Modeling> Create>Areas>

Rectangle>By 2 Corners.

a) To create the bottom of the steel tee, enter the following: “WP X’=0, “WP Y"=0,
“Width'=-0.375, “Height "=9.0.

b) For the top portion of the tee and enter: “WP X”’=0, “WP Y"=9, “Width’=-5.25,
“Height"=0.75.

Step 6 — Building the Laminate Geometry:

Each ply of the 42-layer composite material is modeled in two parts: one set of areas are
to be connected directly to the steel tee, and the other set provides a location to apply the

vertical load.

a) To model the first set of composite areas, go to: Preprocessor>Modeling>
Create>Areas> Rectangle>By 2 Corners. For the first layer enter: “WP X"=0, “WP
Y"=9.75, “Width"=-8.25, “Height "=0.01786. Each of the 41 layers that follow have the

same input values, except for “WP Y”, which requires that each successive layer entry
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have a value of 0.01786 higher in magnitude than the preceding one. For example, the
second layer has the values: “WP X"=0, “WP Y"=9.76786, “Width’=-8.25,
“Height "=0.01786. Complete the rectangles for all 42 plies.

b) The second set of composite areas is under the load application point and is created
using the same procedure as in the previous step. For the first layer enter: “WP X"=-
8.25, “WP Y"=9.75, “Width"=-0.5, “Height "=0.01786. Each of the 41 layers that follow
have the same input values, except for “WP Y, which requires that each successive layer
entry have a value of 0.01786 higher in magnitude than the preceding one. For example,
the second layer has the values: “WP X"=-8.25, “WP Y"=9.76786, “Width’=-0.5,
“Height"=0.01786. Complete the rectangles for all 42 plies.

Step 7 — Gluing the Composite Layers:

Before creating the areas needed to complete the model of the whole apparatus, it is

necessary to glue all of the laminate areas together.
a) In the GUI, go to: Preprocessor>Modeling>Operate>Booleans>Glue>Areas.

b) In the “Glue Areas” window set the method for gluing to “Box”, draw a box around
the entire laminate, and click “OK”. Be sure not to select any part of the steel tee in

this step.
Step 8 — Creating the Washers:

The washers are modeled as rectangles, each part representing half of one washer. There
are two rows of washers, bolts and nuts. Using the same procedure as the previous steps,
enter the following data for each washer-half:

a) “WP X"=-0.8125, “WP Y"=10.50012, “Width"=-0.40625, “Height "=0.125

b) “WP X"=-1.78125,“WP Y”=10.50012, “Width’=- 0.4062S5, “Height "=0.125

c) “WP X"=-3.0625, “WP Y"=10.50012, “Width"=-0.40625, “Height "=0.125

d) “WP X"=-4.03125, “WP Y"=10.50012, “Width=-0.40625, *Height "=0.125

e) “WP X"=-0.8125, “WP Y"=8.875, “Width"’=-0.40625, “Height "=0.125
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f) “WP X"=-1.78125, “WP Y =8.875, “Width "=- 0.40625, “Height "=0.125
g) “WP X"=-3.0625, “WP Y"=8.875, “Width"=-0.40625, “Height "=0.125
h) “WP X”=-4.03125, “WP Y"=8.875, “Width "=-0.40625, “Height "=0.125

Step 9 — Creating the Bolt Heads and Nuts:

The bolt heads and nuts are each divided into to areas in order to create “‘keypoints” that

the LINK elements can attach to. Input the subsequent data for the bolt heads:

a) “WP X"=-1.125, “WP Y"=10.62512, “Width"=-0.375, “Height "=0.25
b) “WP X’=-1.5,“WP Y"=10.62512, “Width’=-0.375, “Height "=0.25
c) “WPX"=-3.375,“WP Y"=10.62512, “Width”=-0.375, “Height "=0.25
d) “WP X’=-3.75,“WP Y"=10.62512, “Width"=-0.375, “Height "=0.25

For the nuts, enter:

e) “WPX’=-1.125, “WP Y"=8.625, “Width"=-0.375, “Height "=0.25
f) “WP X’=-1.5, “WP Y"=8.625, “Width"=-0.375, “Height "=0.25

g) “WP X"=-3.375,“WP Y"=8.625, “Width"=-0.375, “Height "=0.25
h) “WP X’=-3.75, “WP Y"=8.625, “Width"=-0.375, “Height "=0.25.

Figure 3.7 shows the full geometry of the model, with all entities labeled.
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Figure 3.7 - ANSYS Bolted Model Geometry
Step 10 — Glue Bolt Heads and Nuts Areas:

a) In the GUI, go to: Preprocessor>Modeling>Operate>Booleans>Glue>Areas.

b) Choose both halves of each bolt head and nut by clicking on each area one-by-one.
Once all the areas have been selected, as shown in Figure 3.8, click “OK”.
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Figure 3.8 — Bolted Plane-Strain 2D ANSYS Model with Glued Areas Highlighted
Step 11 — Mesh Washers, Bolt Heads, and Nuts:

Before any area is meshed, a suitable mesh pattern should be decided upon and defined

for each section.

a) Through the GUI, go to: Preprocessor>Meshing>Meshtool. In the “Meshtool”
dialog box, set the “Element Attributes” tab to “Global” and Click “Set”.

b) In the “Meshing Attributes” window, set “Element type number” to 1 PLANE42 and

“Material Number” to 6.

¢) Under “Size Controls: Areas” in the “Meshtool” dialog box, click “Set”. Pick the
areas which represent the bolt heads and nuts and click “OK”. Set the “Element edge
length” t0 0.125 in the “Element Size at Picked Areas”.
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d) Under “Size Controls: Lines” in the “Meshtool” dialog box, click “Set”. Pick the 16
vertical lines that are part of the washers. Set “No. of element divisions” to 2. For the 16

horizontal lines which represent the washers, set “No. of element divisions” to 4.

e) Mesh the areas representing the bolts, nuts, and washers using the “Meshtool”
window and by setting “Mesh” to “Areas”, “Shape” to “Quad and Mapped”. Click the

“Mesh” button and pick the corresponding areas on the model.
Step 12 — Mesh the Steel Tee:

a) Through the GUI, go to: Preprocessor>Meshing>Meshtool. In the “Meshrool”
dialog box, set the “Element Attributes” tab to “Global” and Click “Set”.

b) In the “Meshing Attributes” window, set “Element type number” to 1 PLANE42 and

“Material Number” to 1.

¢) Under “Size Controls: Areas” in the “Meshtool” dialog box, click “Set”. Pick the 2
areas which represent the steel tee and click “OK”. Set “Element edge length” to 0.125

in the “Element Size at Picked Areas’ window.

e) Mesh the steel tee using the “Meshfool” window by setting “Mesh” to ““Areas”,
“Shape” to “Quad and Mapped”. Click the “Mesh” button and pick the applicable areas

of the steel tee on the model.
Step 13 — Mesh the Laminate:

a) Through the GUI, go to: Preprocessor>Meshing>Meshtool. Under “Size Controls:

Areas” in the “Meshtool” dialog box, click “Set”.

b) Using the “Box” option, pick all 84 areas which represent the composite (zooming in
may make this task easier) and click “OK”. Set “Element edge length” to 0.01786 in the

“Element Size at Picked Areas” window.

¢) In the “Meshtool” dialog box, set the “Element Attributes” tab to “Global’” and Click
“Set”. In the “Meshing Attributes” window, set “Element type number” to 1 PLANE42

60




and “Material Number” to 2.

d) Using the zoom tool, enlarge the area which makes up the location on the laminate for

the load to be applied, as shown in Figure 3.9. Mesh the 0 composite plies using the

“Meshtool” window and by setting “Mesh” to “Areas”, “Shape” to “Quad and

JUC 23 e
19:65:5%

Note: This is not the element
mesh

Figure 3.9 — Zoomed-In View of the Composite Layers

Mapped”. Click the “Mesh” button and pick the 0 laminate layers on the model, as they
are labeled in Figure 3.10, then click “OK”.

e) Repeat Step 12 c), and change the “Material Number” to 3. Follow Step 12 d),

however this time be sure to mesh the 45" layers.
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f) Repeat Step 12 c), and change the “Material Number” to 4. Follow Step 12 d), and

this time be sure to mesh the 90 layers.

g) Repeat Step 12 c), and change the “Material Number” to 5. Follow the procedure in
Step 12 d) to mesh the — 45" layers.

h) Using the procedure outlined in steps c) through g), mesh the other section of the

composite which is attached directly to the steel tee.
Step 14 — Create Lines for LINK Elements and Mesh:

a) In the GUI, go to: Preprocessor>Modeling>Create>Lines>Lines> Straight Line.
On the left bolt pick the keypoint in the middle of the bolt head on the top surface, then
pick the keypoint in the middle of the nut head

Figure 3.10 — Layer Numbers and Orientations

on the bottom surface. Do the same for the bolt furthest to the right side of the model.

There should now be 2 lines for the bolts.

b) Through the GUI, go to: Preprocessor>Meshing>Meshtool. In the “Meshtool”
dialog box, set the “Element Attributes” tab to “Global” and Click “Set”.

c) In the “Meshing Attributes” window, set “Element type number” to 2 LINKI,

“Material number” to 1, and “Real constant” to 1.

d) Under “Size Controls: Lines” in the “Meshtool” dialog box, click “Set”. Pick the 2

»

lines which represent the bolts and click “OK”. Set “No. of element divisions” to 1 in

the “Element Sizes on Picked Lines” window.

e) Using the “Meshtool” window set “Mesh” to “Lines”. Click the “Mesh” button and
select the 2 bolt-lines on the model. The entire model is now meshed and is shown in

Figure 3.10 below.
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Figure 3.10 — Bolted Model Mesh
Step 15 — Define Boundary Conditions:

a) In the GUI, navigate to: Preprocessor>Loads>Define Loads>Apply>Structural>
Pressure>On Lines. Select the line which lies on the very top of the laminate where the
load is to be applied, as shown in Figure 3.12, and click “OK”. Note: This pressure
corresponds to the occurrence of the laminate being pushed downward in the actual
experimental test. To mimic the upward deflection, this pressure must be applied to the

line on the bottom of the laminate, directly under the line specified above.

b) In the “Apply PRES on lines” window, select “Constant value” under “Apply PRES
on lines as a”. Set “Load PRES value” to 1185.19.

¢) Go to: Preprocessor>Loads>Define Loads>Apply>Structural>

Displacement>On Lines. Choose the line at the bottom of the .steel tee, as shown in
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Figure 3.12, and click “OK”".

d) In the “Apply U, ROT on Lines” window, set “DOF’s to be constrained” to ALL
DOF. This action will constrain the displacements UX and UY, and will not apply any

rotational restriction.

e) Go to: Preprocessor>Loads>Define Loads>Apply>Structural> Displacement>On
Lines. Choose the 2 vertical lines that make up the center of the steel tee along the right

side of the model, as shown in Figure 3.12, and click “OK”".
f) Set “DOF’s to be constrained” to UX.

g) Follow: Preprocessor>Loads>Define Loads>Apply>Structural> Displacement>
On Keypoints. On the composite, choose the bottom right keypoint which lies along the
right side of the model, as shown in Figure 3.12, and click “OK™.

h) Set “DOF’s to be constrained” to UX.
Step 16 — Contact Surfaces for Washers, Bolt Heads, and Nuts:

a) In the Utility Menu at the top of the ANSYS Home Screen, click the “Contact
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Figure 3.11 — Boundary Conditions Locations
Manager” button. In the dialog box that pops up, click the “Contact Wizard” button.
b) Inthe “Contact Wizard” window, the following settings must be correct:
Target Surface: Set to “Lines”.
Target Type: Set to “Flexible”.
c¢) Click “Pick Targer”.

d) Select the 8 horizontal lines on the washers where they come in contact with either a

nut or a bolt head, then click “Apply”.

¢) In the “Contact Wizard” window, click “Next”. In the new window, the following

settings must be correct:
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Contact Surface: Set to “Lines”.
Contact Element Type: Set as “Surface-to-Surface”.
f) Click “Pick Contact”

g) Select the 8 horizontal lines on the bolts and nuts where they come in contact with the

washers, then click “Apply”.

h) In the “Contact Wizard” window, click “Nexr”. In the new window, the following

settings must be correct:
Check the box next to “Include initial penetration”.
Friction>Material ID: Set to 6.

1) Click “Optional settings”. In the “Contact Properties” window under the “Basic” tab,
set “Normal Penalty Stiffness” to 10 and set “Behavior of contact surface” to “Bonded

(always)”.

j)  In the same window under the “Friction” tab, set “Stiffness Matrix” to

“Unsymmetric” and click “OK”.

k) Create the contact surfaces by clicking “Create ” in the contact wizard window.
Step 17 — Creating Contact Where Steel Tee and Washers Meet:

a) Asin Step 16, open the Contact Wizard.

b) Repeat Step 16, b).

¢) Click “Pick Targer”.

d) Select the horizontal line on the steel tee where it meets the washers, then click

“Apply”.

e) Repeat Step 16, ¢).
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f) Click “Pick Contact”

g) Select the 4 horizontal lines on the washers where they come in contact with the steel

tee, then click “Apply”.

h) In the “Contact Wizard” window, click “Next”. In the new window, the following

settings must be correct:

Check the box next to “Include initial penetration”.
Friction>Material ID: Set to 1.

1) Follow 1) through k) in Step 16.

Step 18 — Creating Contact Between Two Steel T Areas:
a) Open the Contact Wizard.

b) Repeat Step 16, b).

c) Click “Pick Targer”.

d) Select the horizontal line as in Step 17, d) and click “Apply”.
e) Repeat Step 16, €).

f) Click “Pick Contact”

g) On the remaining steel tee section, select the horizontal line located at the top of the

area, then click “Apply”.

h) In the “Contact Wizard” window, click “Next”. In the new window, the following

settings must be correct:
Check the box next to “Include initial penetration”.

Friction>Material ID: Set to 1.
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i) Follow i) through k) in Step 16.

Step 19 — Creating Contact Between the Steel Tee and Composite:

a) Open the Contact Wizard.

b) Repeat Step 16, b).

¢) Click “Pick Target”.

d) Select the horizontal line on the bottom side of the laminate, then click “Apply”.
e) Repeat Step 16, e).

f) Click “Pick Contact...”

g) Select the horizontal line on the top side of the steel tee, then click “Apply”.

h) In the “Contact Wizard” window, click “Next”. In the new window, the following

settings must be correct:
Check the box next to “Include initial penetration”.
Friction>Material 1D: Set to 1.

i) Click “Optional settings”. 1In the “Contact Properties” window under the “Basic” tab,
set “Normal Penalty Stiffness” to 0.1 and set “Behavior of contact surface” to
“Standard”.

j) In the same window under the “Friction” tab, set “Stiffness Matrix” to

“Unsymmetric” and click “OK"".
k) Create the contact surfaces by clicking “Create” in the contact wizard window.
Step 20 — Creating Contact Between Top of Composite and Washers:

a) Open the Contact Wizard.
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b) Repeat Step 16, b).

c) Click “Pick Target”.

d) Select the horizontal line on the top side of the laminate, then click “Apply”.
e) Repeat Step 16, e).

f) Click “Pick Contact”

g) Select the 4 horizontal lines on the washers where they come in contact with the

laminate, then click “Apply”.

h) In the “Contact Wizard” window, click “Next”. In the new window, the following

settings must be correct:

Check the box next to “Include initial penetration”.
Friction>Material 1D: Set to 6.

i) Follow 1) through k) in Step 16.

Step 21 —Solve the Model:

In the GUI, go to: Solution>Solve>Current LS. Click “OK” in the “Solve Current Load

Step” window.
Step 22 —Obtain the Displacement Contour Plot:

To qualitatively verify that the analysis is accurate, a contour plot of the nodal
displacement, as shown in Figure 3.13, can be acquired by navigating to: General
Postproc>Plot Results>Contour Plot>Nodal Solu. In the “Contour Nodal Solution
Data” window, go to: Nodal Solution>DOF Solution>Displacement Vector Sum, and
click “OK”.
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Figure 3.12 — Displacement Contour Plot
Step 23 —Obtain the MTS Displacement Plot:

An MTS displacement plot is needed to determine how well the analysis agrees with
experimental response data. Begin by going to Plot>Elements in the Utility Menu, then

for the following steps go to General Postproc>Path Operations in the GUIL.

a) Go to Define Path>By Nodes. Using the zoom tool, enlarge the area where the load is
applied. With the cursor, pick the 14™ node from the end of the laminate, as shown in
Figure 3.14.

b) Using the zoom tool, enlarge the area at the top right corner of the composite. Pick

the top right corner node on the laminate, as shown in Figure 3.14, then click “Apply .




1

o

First Node Noncommercial
Picked in Step MG 1S 250
23 b) 15:11: 98

'

Second Node
Picked in Step
23 b)

Figure 3.13 — Zoomed-in View of MTS Displacement Area
¢) In the “By Nodes” dialog box, input the following:
Set “Define Path Name” to UY.
Set “Number of Data Sets” to 30 (This is the default value).
Set “Number of Divisions” to 50 and click “OK”.

d) Navigate to Map onto Path. In the “Map Result Items onto Path” window, set
“User Label for Item” to UYI, then select “DOF solution>Translation UY” and click
*OK™.

€) Go to Plot Path Item>On Graph. Select “UYI” and click “OK”. The resulting plot

is shown in Figure 3.15.
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Figure 3.15 — Bolted MTS Displacement Plot

Step 24 —Obtain the Laminate Ox Plot at the Steel Tee Edge:

A graph which shows oy layer-by-layer is a useful tool for stress analysis of the hybrid

connection.

following steps go to General Postproc>Path Operations in the GUI:

Begin by going to Plot>Elements in the Utility Menu, then for the

a) Go to Define Path>By Nodes. Using the zoom tool, enlarge the area of the composite

which is directly above the steel tee edge. Pick the node closest to the left edge of the

steel tee, then directly above pick the node on the top side of the laminate, as shown in

Figure 3.16, then click “Apply”.
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Figure 3.16 — Zoomed-in View of Maximum Stress Region

¢) Inthe “By Nodes” dialog box, input the following:

Set “Define Path Name” to SX.

Set “Number of Data Sets” to 30 (This is the default value).

Set “Number of Divisions” to 10000 and click “OK.

d) Navigate to Map onto Path. In the “Map Result Items onto Path” window, set

“User Label for Item” to SX1, then select “Stress>X-direction SX”. Uncheck the box

next to “Average result across element”, and click “OK".

e) Go to Plot Path Item>On Graph. Select “SXI” and click “OK”. The resulting plot

is shown in Figure 3.17.
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3.1.2 Clamped Case Modeling Instructions

The instructions for modeling the clamped case are very much the same as for the bolted
case, with a few differences in geometries, as shown in Figure 3.18 below, and input
values. To perform an accurate analysis of the clamped specimen, follow the bolted case

procedure with the following modifications made to the specified steps below:

|
Clamped Plane Strain Model Plan Clamped Full Test Setup

’ Steel Tee

Flrst Bolt Llne Second Bolt Line First Bolt Line
\ j \ / Second Bolt Line
Vertical Loading / Bolts and Washers

i 5| 215 |15
P e i

| Plate 325 N e = 5 [ e [ v L_
v [ F .y | |10
C : q‘_h I I ]
l L = 1 1 I
Laminate 0.78 Laminate
Supporting
Top Clamping Plate Plates

Steel Tee
g

Figure 3.18 — Clamped Plane Strain Model Schematic
Step 3 — Set Element Options and Real Constants:

The LINKI element for this configuration requires a new cross-sectional area per unit

width, 4,, and initial strain to be defined for the bolts. This is calculated by taking the

cross-sectional area of one row of bolts (there are 3 total), and dividing by the width of

the specimen. Since the width of the composite, w_, is different from the steel tee, w_, an

effective width is calculated using the elastic modulus of each component as follows:

e =R, (Eq. 3.11)
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Wy =W, —(R, (W, =w,)) (Eq. 3.12)

Using this new effective width and the larger bolt radiusr, of 0.375”, the new cross

sectional area per unit width of the bolts can be found using the equations shown in the

bolted case. The strain computation here uses a lower o, of 1.2x10° psi, along with

allow

the total bolt area for one row of bolts, 4, .

b) In the “Real Constants” window, set “Cross- sectional area” to 0.19705, and “Initial

strain” to 0.0021.
Step 4 — Defining Material Properties:

The inclusion of bolt heads, nuts, and washers is not necessary, so sub-step g) need not be
carried out. There is a need for a material model definition designated for the supporting |
plates which are welded to the steel tee. So, sub-step g) below should be switched with
the bolted case. This effective elastic modulus is found by multiplying the supporting

plate/steel tee width-ratio by the elastic modulus of steel.

2) Define the sixth material model for the supporting plates with an “/ID” of 6 by
navigating to: Structural>Linear>Elastic>Isotropic. Set an elastic modulus of 2.0x10°

psi and a Poisson’s Ratio of 0.3.
Step 5 — Building the Steel Tee Geometry:

The top portion of the steel tee will be constructed in three pieces in order to generate the

keypoints which the link elements for the bolts can be attached to.

b) For the three geometries denoting the top portion of the tee enter:

“WPX"=0,“WP Y"=9, “Width"=-1.5, “Height "=0.75.
“WPX"=-1.5,“WP Y"=9, “Width"=-2.25, “Height "=0.75
“WPX"=-3.75,“WP Y"=9, “Width '=0.625, “Height "=0.75

“WP X"=-4375,“WP Y"=9, “Width"=0.875, “Height "=0.75
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Step 7- Glue the Composite Layers and Generate Clamping and Supporting Plates:

In addition to completing the sub-steps a) and b), complete the following sub-steps ¢) and
d); ¢) will generate the top clamping plate via three adjacent rectangles and d), the
supporting plate. Again, the purpose of making three separate areas for c) is to produce
keypoints for link element attachment. These rectangles are made through the GUI by
going to: Preprocessor>Modeling>Create>Areas>Rectangle>By 2 Corners and

entering the following values:
c¢) For the top clamping plate and enter:

“WPX"=0,“WP Y"=10.50012, “Width"=-1.5, “Height "=1.0.
“WPX'=-1.5,“WP Y"=10.50012, “Width"=-2.25, “Height "=1.0
“WPX"=-3.75,“WP Y"=10.50012, “Width"=-1.5, “Height "=1.0

d) For the supporting plate:
“WP X=-0.375, “WP Y"=2, “Width"=-4.25, “Height "=9.

This completes the geometry for this arrangement and Figure 3.19 shows the full

geometry of the model, with all entities labeled.
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Figure 3.19 — ANSYS Clamped Model Geometry
Omit Steps 8 through 11
Before Step 12 — Glue the Steel Tee and Top Clamping Plate:

Before beginning the execution of this step, the steel tee and top clamping plate must be

glued in the following manner.

a) In the GUI to: Preprocessor>Modeling>Operate> Booleans> Glue>Areas. Pick
the 4 areas that make up the horizontal part of the steel tee that touches the laminate, and

click “dpply”.
b) Pick the 3 areas that make up the top clamping plate, and click “OK”.

Step 12 — Mesh the Steel Tee and Top Clamping Plate:
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¢) Be sure to pick all 8 areas which represent the steel tee and top clamping plate when

setting the element edge length to 0.125.

e) Pick the applicable areas of the steel tee and the top clamping plate when meshing in

this step.
Before Step 15 — Mesh the Supporting Plate:

a) Through the GUI, go to: Preprocessor>Meshing>Meshtool. In the “Meshtool”
dialog box, set the “Element Attributes” tab to “Global” and Click “Set”.

b) In the “Meshing Attributes” window, set “Element type number” to 1 PLANE42 and

“Material Number” to 6.

ELOSENTS

SEF 8 2008
23:39u28

Figure 3.20 — Clamped Model Mesh

c) Under “Size Controls: Areas” in the “Meshtool” dialog box, click “Set”. Pick the
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area which represents the supporting plate and click “OK”. Set “Element edge length”
to 0.125 in the “Element Size at Picked Areas” window.

e) Mesh the supporting plate using the “Meshtool” window by setting “Mesh” to
“Areas”, “Shape” to “Quad and Mapped”. Click the “Mesh” button and pick the
applicable areas on the model. The mesh of the model is now complete and is shown

below in Figure 3.20.

Step 15 — Define Boundary Conditions:

The effective width,w,, is used to obtain the desired pressure value, equivalent to 4kips:

€,

b) Set “Load PRES value” to 1189.41.

e) Choose the 3 vertical lines that make up the center of the steel tee and top clamping

plate, along the right side of the model, and click “OK"".

Omit Steps 16 and 17

Step 18 — Creating Contact Between Two Steel T Areas:

d) Select the horizontal line as shown in Figure 3.20, and click “4pply”.

g) Select the horizontal line located at the top of the area which makes up the vertical

portion of the steel tee, then click “Apply”.

Step 19 — Creating Contact Between the Steel Tee and Composite:

g) Select the 4 horizontal lines on the top side of the steel tee, then click “Apply”.
Step 20 — Creating Contact between Top of Composite and Clamping Plate:

2) Select the 3 horizontal lines on the top clamping plate where they come in contact

with the laminate, then click “Apply”.

h) >ii. Friction>Material ID: Setto 1.
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i) Click “Optional settings”. In the “Contact Properties” window under the “Basic” tab,
set “Normal Penalty Stiffness” to 0.1 and set “Behavior of contact surface” to
“Standard”. Note: For the case of upward-flexure, the “Normal Penalty Stiffness”

must be set to 0.01.

Before Step 21 — Creating Contact between Supporting Plate and Steel Tee:
a) Open the Contact Wizard.

b) Inthe “Contact Wizard” window, the following settings must be correct:
Target Surface: Set to “Lines”.

Target Type: Set to “Flexible”.

c¢) Click “Pick Target”.

d) Select the horizontal line and vertical line that make up the top and right side of the

supporting plate, respectively, and then click “Apply”.

e) In the “Contact Wizard” window, click “Next”. In the new window, the following

settings must be correct:

Contact Surface: Set to “Lines”.

Contact Element Type: Set as “Surface-to-Surface”.
f) Click “Pick Contact”

g) Select the 4 lines on the steel tee where it comes in contact with the supporting plate,

then click “Apply”.

h) In the “Contact Wizard” window, click “Next”. In the new window, the following

settings must be correct:

Check the box next to “Include initial penetration™.
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Friction>Material ID: Set to 6.

i) Click “Optional settings”. In the “Contact Properties” window under the “Basic” tab,
set “Normal Penalty Stiffness” to 10 and set “Behavior of contact surface” to “Bonded

(always)”.

j)  In the same window under the “Friction” tab, set “Stiffness Matrix” to

“Unsymmetric” and click “OK”.
k) Create the contact surfaces by clicking “Create " in the contact wizard window.

i) Follow i) through k) in Step 16 for the bolted case. The model is now ready to be

solved.

3.2 Shell Analysis

The shell model, which is more practical for large-ship analysis, is the next ANSYS
procedure that will be shown. A schematic is provided in Figure 3.21 which illustrates
the part of the bolted hybrid connection that will be modeled in Ansys. Although
localized stress concentrations will not be the strongpoint of this analysis, overall ship
response and far field stress prediction is the primary focus for this model type. The shell
model of the hybrid joint must be validated with other theoretical computations since this
analysis plan does not take into account the complete experimental test setup. The
theoretical computations for comparison are made with the composite analysis software
COMPRO, as well as beam theory equations using the flexural modulus of the laminate
used in the experimental testing. This smaller, localized model is constructed so that it
may be applied to a global model of a large vessel; this could then be constructed

completely out of shell and beam elements, first by creating the metal sub-frame with the
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Figure 3.21 — Shell Model Schematic

appropriate beam properties defined. The gaps in the ship-hull skeleton can then be
filled-in with the hybrid connections. A global analysis procedure has already been

demonstrated previously in the MACH project.

This type of analysis, being fully comprised of shell and beam elements, results in a
quick and practical computer evaluation. The intent of the beam-element metal skeleton
is to provide the overall structural stiffness for the vessel. A global shell model also
offers a robust method for conducting a far-field stress investigation, where a similar

evaluation experimentally would be a sizeable task.
3.2.1 Local Shell Modeling Instructions for Bolted Hybrid Connection
Step 1 — Choose an Analysis Type and Element:

For this part, two element types must be defined; one for the composite and the other for
the steel/composite hybrid section of the joint. The SHELL99 element is used for the

composite as well as the hybrid component.

a) In the ANSYS Main Menu find the Graphical User Interface (GUI), shown in Figure
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3.5 below, and click on “Preferences”. In the “Preferences for GUI Filtering” window,

select the “Structural” checkbox under “Individual discipline(s) to show in the GUI".

b) Go to: Preprocessor>Element Type>Add/Edit/Delete. When the “Element Type”
dialog box appears, choose “Add”.

¢) In the “Library of Element Types” dialog box, choose “Shell”, then “Linear Layer
99”. This is the SHELL99 element.

Step 2 — Set Element Options:

In the “Element Types” window, highlight “SHELL99” and choose “Options”. The
“SHELL99 element type options” dialog box pops up. Under the “Storage of Layer Data
K8” tab, set to “All Layers”. Close the “Element Types” window.

Step 3 — Set Real Constants for Laminate:

a) In the GUI, go to: Preprocessor>Real Constants>Add/Edit/Delete. Click “Add”,
then highlight “Type I SHELL99” and click “OK” in the “Real Constants” window. Set
“Real Constant Set No.” to 1 and click “OK”. In the “Real Constant Set Number 1, for
SHELL99” window, set “Number of layers (250 max) NL" to 42.

b) In the “Real Constant Set Number 1, for SHELL99” window, each layer must have a
defined material number, x-axis rotation, and layer thickness. For all layers, set the
material number to *“1” and the thickness to “0.01786”. Enter the layer orientations as

indicated by Figure C1 in Appendix C for the 42-ply configuration.
Step 4 — Set Real Constants for Hybrid Section:

Using the bending rigidity equations and the material properties for steel and the laminate

used in the current work, an effective thickness ¢, can be computed for the hybrid

portion of the connection. The rigidity of the hybrid section is found by adding the

rigidity of the individual sub-sections:

(E1)y =E, -1 +E,-I, (Eq. 3.13)
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The moment of inertia for the hybrid section, when given a modulus of elasticity equal to

steel, is then used to obtain 7, :

I, =—bt%, (Eq. 3.14)

’12'(Es'1h)eﬁ
t, =3 ——= 27 Eq. 3.15
eff Esb ( q )

Click “Add”, then highlight “Type 1| SHELL99” and click “OK” in the “Real Constants™
window. Set “Real Constant Set No.” to 2 and click “OK”. In the “Real Constant Set
Number 1, for SHELL99” window, set “Number of layers (250 max) NL” to e) In the
“Real Constant Set Number 1, for SHELL99” window, set the material number to “1”,
theta to “0”, and the thickness to “0.771287".

Step 5 — Defining Material Properties:
a) In the GUI, go to: Preprocessor>Material Props>Material Models.

b) In the “Define Material Model Behavior” window, as seen in Figure 3.8, navigate to:
Structural>Linear>Elastic>Orthotropic. The lamina material properties are input in
the “Linear Orthotropic Properties for Material Number 1~ window; define the material
as follows: “EX’=5.6e6, “EY"=1.563e6, “EZ’=1.563e6, *“PRXY"=0.2882,
“PRYZ"=0.435, “PRXZ"=0.2882, “GXY'=4.74e5, “GYZ"=3.335e5, and
“GXZ"=4.74e5".

¢) Inthe same “Define Material Model Behavior” window menu, go to: Material>New
Model. This will allow for a new material definition for the composite with an “ID” of
2. Follow the path: Structural>Linear>Elastic>Isotropic. Define an elastic modulus

of 2.9x107 psi and a Poisson’s Ratio of 0.3.
Step 6 — Building the Geometry:

For the following steps, rectangles will be constructed using the GUI by going to:

Preprocessor> Modeling>Create>Areas> Rectangle>By 2 Corners.

85

——



a) To create the hybrid portion of the connection, enter the following: “WP X"=0, “WP
Y"=-3.25, “Width"=5.25, “Height "=6.5.

b) For the part of the connection that contains only laminate material, enter: “WP X"'=-
5.25,“WP Y"=-3.25, “Width"=-3.2, “Height "=6.5.

¢) Create the loading area by entering: “WP X"=-8.45, “WP Y"=-3.25, “Width"=-0.1,
“Height’=6.5. The shell model geometry is now complete, and is shown in Figure 3.23

below.

Step 7 — Gluing the Areas:

a) In the GUI, go to: Preprocessor>Modeling>Operate>Booleans>Glue>Areas.
b) Select the 3 areas and click “OK”.

Step 8 — Define Boundary Conditions:

a) In the GUI, navigate to: Preprocessor>Loads>Define Loads>Apply>Structural>

Pressure>On Areas. Select the area as indicated in Figure 3.22, and click “OK”.

b) In the “Apply PRES on lines” window, select “Constant value under “Apply PRES
on areas as a”. Set “Load PRES value” to 5925.93.

¢) Go to: Preprocessor>Loads>Define Loads>Apply>Structural>Displacement>On

Lines. Choose the line as shown in Figure 3.22, and click “OK”’.

d) In the “Apply U, ROT on Lines” window, set “DOF’s to be constrained” to ALL

DOF. This action will constrain the displacements and rotations in all 3 dimensions.
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Figure 3.22 — Shell Model Geometry
Step 9 — Mesh Model:

a) Through the GUI, go to: Preprocessor>Meshing>Meshtool. Under “Size Controls:
Areas” in the “Meshtool” dialog box, click “Set”. Pick the pressure location area and
click “OK”. Set the “Element edge length” to 0.05 in the “Element Size at Picked
Areas”. Using the same process, define the remaining areas to have an element edge

length of 0.1.

b) In the “Meshtool” dialog box, set the “Element Attributes” tab to “Global” and Click
“Set”. In the “Meshing Attributes” window, set “Element type number” to 1 SHELL99,

“Material Number” to 1, and “Real Constant Set Number™” to 1.

c) Mesh the areas representing the laminate and pressure location, as shown in Figure

3.22, by using the “Meshtool” window and by setting “Mesh” to “Areas”, “Shape” to
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“Quad and Mapped”. Click the “Mesh” button and pick the areas on the model.

d) In the “Meshtool” dialog box, set the “Element Attributes” tab to “Global” and Click
“Set”. In the “Meshing Attributes” window, set “Element type number” to 1 SHELL99,
“Material Number” to 2, and “‘Real Constant Set Number” to 2.

e) Mesh the area representing the hybrid section of the model, as shown in Figure 3.22,

by using the “Meshtool” window and by setting “Mesh” to “Areas”, “Shape” to “Quad

and
1
SEF 10 2008
05u14n2s

Figure 3.23 — Meshed Shell Model

Mapped”. Click the “Mesh” button and pick the hybrid area on the model. The meshed

model is shown in Figure 3.23.

Step 10 —Solve the Model:

88




In the GUI, go to: Solution>Solve>Current LS. Click “OK” in the “Solve Current Load

Step” window.

Shell analysis results are provided in Section 4.2.
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4. PARAMETRIC STUDY OF HYBRID JOINT

A typical joint configuration has adequate detail which makes a full 3-D analysis
difficult, especially in the case where bolts are present. In the current work a simplified
approach was selected. A typical connection has a longitudinal dimension that is quite
large. Therefore, the connections analyzed were assumed to be in the condition of plane
strain. The importance of making this decision is evident, because a 2-D model of the
joint drastically simplifies the FEA. In contrast to a plane stress model, a plane strain
model assumes the component being modeled is much longer in the z-direction when
compared to the x and y directions. This is true of the connection but not quite true of the
subcomponents tested in the current work. The strains that are associated with the z
direction (the normal strain €., and shear strains €, and €,,) are assumed to be much
smaller than the cross-sectional strains, as they are constrained. The non-zero stress G,
is needed to satisfy the zero-strain constraint assumed in the z direction, although it can
be left out of the analysis so all that is left over are in-plane terms. In doing this, the 3-D
model is reduced to a simplified 2-D case. Since it is likely that future studies in the field
of the current work could involve FEA of connections that are much longer in the z

direction, plane strain was selected as the approach for this analysis.
4.1 Plane Strain Analysis Results

Nonlinearity in the ANSYS™ FEA was limited to the contact and gap opening. A plane
strain model is an efficient tool for performing a comprehensive parametric study of both
connection configurations. Studies done with the 42-ply laminate makes up most of the
experimental data tested by Corriveau et al. (2008), so this is used as the baseline in all
parametric studies. One of the parameters, the bolt preload, was altered to varying
degrees of its ultimate strength and the effect it had on the response of the model is
observed for the bolted configuration. The degree of nonlinearity in the plane-strain,
contact analysis is compared to that which is present in experimental test data. The
influence of finite element mesh refinement on the model is evaluated by comparing
stress and deflection results on the bolted and clamped connection arrangements for two

mesh sizes. The laminate thickness is varied in another investigation of the hybrid joint;
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the flexibility of the model is compared to available experimental response data and
stress results are measured against a simplified computation that treats the laminate an as
isotropic material. A force of 8 kips was chosen as the base load since this is
approximately 50% of the ultimate failure load for the baseline composite thickness of 42
plies, and this point in the loading is where the joint experiences the characteristic

nonlinear response of the connection.
4.1.1 Bolted Model Results, Influence of Bolt Clamp-Up Load and Stiffness

This subsection discusses the effect of bolt preload and bolt modulus on the response.
Resulting deflections for several different bolt preloads on a bolted, 42-ply model with 8
kips of force applied to the connection are given in Table 4.1 below. The deflections
down and up fluctuated by 3.2% and 11.1%, respectively, from the range of bolt
pretensions induced. The bolt preload was altered to determine its effect on the hybrid
connection stiffness, and the results show that the pre-strain can have a considerable
effect on flexibility, especially when loaded up, and should not be ignored. This bolt
prestrain influence is shown Figure 4.1, with the primary and secondary axis covering the
same vertical range, and when the model is loaded upward the effect is more pronounced.
The model was also solved with no applied load and a bolt pretension of 0.56, in order to
isolate the effect of bolt clamp-up load on deflection, the result of which is shown in
Table 4.1. This bolt preload of 0.50, is used for all of the bolted plane strain models for
the remainder of this document; a preload of 0.9, is used for the models of the clamped

configuration.
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Table 4.1 — Effect of Bolt Preload on Upward and Downward Deflections with
Applied 8kip Load

Deflection
Bolt Stress in terms
of ultimate bolt Bolt Strain, Loaded Loaded Up

load, o, € Down (in) (in)
0.1o, 0.00052 0.225 0.320
0.26, 0.00103 0.223 0.315
0.30, 0.00155 0.222 0.310
040, 0.00207 0.221 0.305
0.56, 0.00259 0.220 0.301
0.66, 0.00310 0.220 0.297
0.76y 0.00362 0.219 0.294
0.85, 0.00414 0.219 0.291
0.96, 0.00466 0.218 0.288

Laminate Deflection

s 000 Upward of 0.0024 in.

* This is the effect of bolt load on the deflection with no load applied to the model

Influence of Bolt Clamp-Up Load on Deflection
for 8kip Upward and Downward Loads
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Figure 4.1 — Effect of Bolt Clamp-Up Load on Response
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Resulting deflections due to varying bolt moduli on a bolted, 42-ply model with 8 kips of
force applied to the connection are given in Table 4.2 below. The bolt modulus is varied
over a range covering one degree of magnitude, and a plot of the response for the upward
and downward loaded instances are provided in Figure 4.2. The plot shows how the
response increases with decreasing bolt modulus values. The deflections down and up
fluctuate by 217% and 138%, respectively, from the range of bolt moduli defined. Both
upward and downward deflection magnitudes are approximately 20% apart, except for
the case where the modulus is 2.9x10° psi where the difference drops to 2.5%, as shown

in Figure 4.2.

Table 4.2 — Effect of Bolt Modulus on Upward and Downward Deflections with
Applied 8kip Load

Bolt Modulus, Deflection, Deflection,
Es (psi) Loaded Down (in) | Loaded Up (in)
2.9x10° 0.697 0.715
9.5x10° 0.349 0.425
16x10° 0.274 0.355

22.5x10° 0.24 0.321
29x10° 0.22 0.301
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Influence of Bolt Modulus on Deflection for
50 8kip Upward and Downward Loads
' | == Loaded Down '
——Loaded Up
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Bolt Modulus, E; (psi)

Figure 4.2 — Effect of Bolt Modulus E; on Response
4.1.2 Degree of Nonlinearity of Contact Analysis

In this subsection the nonlinearity in the plane-strain, contact analysis is compared to that
which is present in corresponding experimental test data for the case where the laminate
is 42 layers thick. It is noted that this model does not include material nonlinearity. In
Figures 4.2 and 4.3, the flexibility of the bolted connection in the experiment and the
plane strain model are compared in downward and upward flexure for a peak load of +8
kips. Figures 4.4 and 4.5 present the same comparison for the clamped configuration.
The experimental data came from 8-kip, residual strength, load-controlled tests on 42-ply
bolted and clamped connections; these strength tests are completed prior to any fatigue
loading. The residual strength test starts gathering data at zero load and displacement and
load is first steadily increased to a positive (down) +8 kip peak, then decreased (up) to a
value of -8 kips, and finally brought back to zero load. When the bolted connection is
loaded down the plane strain model maintains a linear response, however the experiment

has a nonlinear response, as is seen in Figure 4.3 where the connection gains flexibility as
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the load is increased. In the event of upward-bending in the bolted model, shown in
Figure 4.4, there is a slight nonlinear effect from the contact analysis; however the
experimental response is visibly much more pronounced. Although not as apparent as
Figure 4.4, Figure 4.6 shows the same pattern of nonlinearity for the downward-loaded
clamped model. From comparing the response of the experiment to ANSYS™ results the
clamped model is too stiff, by 7.5%, at the maximum load of 8 kips, shown in Figure 4.4.
The opposite effect of the downward loaded clamped case occurs in the experiment when
the model is loaded upward, as is shown in Figure 4.5 when the experimental connection
stiffness increases faintly with load. On the same plot for the first half of the loading
amplitude, the model becomes more flexible, however for the remaining portion of the
load the stiffness increases slightly. The clamped model is much too stiff when loaded
up, by 24.4% at the maximum load of 8 kips. ANSYS™ flexibilities in this study show
stiffer results than experimental findings in all cases; this is partially due to the damage

occurring in the composite material, which is not included in the Ansys FEA.

Ansys Plane Strain and Experimental Deflection
Comparison for 42-Ply Bolted Downward-L.oaded Case

9.0 -
8.0 - A
Ansys R*=1.0
7.0 4
6.0 -
— Experimental R*=0.9995
£ 5.0 A
=
B
o 40 T
—
3.0 1
2.0 1 o - 1
4 Plane Strain Deflection
1.0 1 Experimental Deflection
0.0 ‘ 1 . — Plane Svtram Linear ]
0.00 0.05 0.10 0.15 0.20 0.25

Deflection (in)

Figure 4.3 — Downward, Bolted 42-Ply Experimental & Ansys Model Comparison
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Ansys Plane Strain and Experimental Deflection
Comparison for 42-Ply Bolted Upward-Loaded Case
9.0

08y Ansys R’=0.9995  -°
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Figure 4.4 — Upward, Bolted 42-Ply Experimental & Ansys Model Comparison

Ansys Plane Strain and Experimental Deflection
Comparison for 42-Ply Clamped Downward-Loaded Case
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